Does this seem strange to you? - Overclock.net

Forum Jump: 
 
Thread Tools
post #1 of 3 Old 09-25-2006, 04:34 PM - Thread Starter
4.0ghz
 
Jimmy2Shoe's Avatar
 
Join Date: Jun 2006
Posts: 1,102
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 56
Project : 1495
Core : Gromacs
Frames : 100
Credit : 364


-- E6300 Core 1 --

Min. Time / Frame : 10mn 05s - 519.83 ppd
Avg. Time / Frame : 14mn 53s - 352.18 ppd

-- E6300 Core 0 --

Min. Time / Frame : 14mn 04s - 372.63 ppd
Avg. Time / Frame : 14mn 45s - 355.36 ppd

I wasn't at the computer all day, and the PC was therefore idle. Why the hell would it put out a frame that fast?

Jimmy2Shoe is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 09-25-2006, 04:37 PM
Administrator
 
Chipp's Avatar
 
Join Date: Dec 2004
Location: New York City
Posts: 21,996
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 16 Post(s)
Liked: 590
A small WU on a Conroe = Quick time, although I'll agree that 41 seconds does seem to be a bit of a record.

post-flame-small.gifKeep the standards high and the noise low. Do YOU have quality content?post-flame-small.gif

Can't get enough of Overclock.net? Keep up with us on Facebook!

For any time-sensitive issues, or anything pertaining to our business operations, email is a far better way to contact me than PM. Please remember you can contact any staff member via email to their username @overclocked.net.

Overclock.net 10 Year Member 

Chipp is offline  
post #3 of 3 Old 09-25-2006, 04:40 PM - Thread Starter
4.0ghz
 
Jimmy2Shoe's Avatar
 
Join Date: Jun 2006
Posts: 1,102
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 56
Quote:
Originally Posted by Chipp
A small WU on a Conroe = Quick time, although I'll agree that 41 seconds does seem to be a bit of a record.

Whoa how did you read what I typed? It's a 395 pointer, and the difference between average time and min time is over 4 minutes.

EDIT: Found the reason why it's so fast. As it turns out that core received that exact same project, when I was only running 75% power, and on top of that, I didn't use -forceasm and the first time around it didn't use SSE instructions.

I don't know why it didn't use SSE the first time though.

Anyway, this WU has to be the best points earner I've seen in a while. Don't forget I'm running stock, so pulling in 500+PPD per core is very fast.

Jimmy2Shoe is offline  
Reply

Quick Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off