EVGA X58 SLI LE OC i7 920 4,5ghz or more - Page 3 - Overclock.net

Forum Jump: 
Reply
 
Thread Tools
post #21 of 40 Old 01-25-2011, 12:05 PM
PC Gamer
 
nickbaldwin86's Avatar
 
Join Date: Jan 2011
Location: Scappoose, Oregon
Posts: 2,397
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 80
Quote:
Originally Posted by Greensken;12138306 
my Vreg temp is at 60-65c

idle?

If so that is normal for those clocks, but if you put it on a load I would assume over 80c, at least with 2x60mm fans on my Vreg it gets over 80c
nickbaldwin86 is offline  
Sponsored Links
Advertisement
 
post #22 of 40 Old 01-25-2011, 12:07 PM
SLAPPA DAT BASS MON!
 
xxbassplayerxx's Avatar
 
Join Date: Jun 2009
Location: Louisville, KY
Posts: 21,142
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 610
Technically there's no north bridge on X58...

The functions that were handled by the NB on old chips have been split between the IOH, a separate chip, and the uncore, which is located on the chip itself. The memory controller is part of the uncore whereas the IOH controls the PCI-E configurations and is connected to the chip through the QPI link.

When people say NB (and as CPU-Z reads), they usually mean IMC (internal memory controller) or uncore.
xxbassplayerxx is offline  
post #23 of 40 Old 01-25-2011, 12:08 PM - Thread Starter
333mhz
 
Greensken's Avatar
 
Join Date: Jan 2011
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
in the bios it drops and rises from 60-65 dunno how high it is when im doing prime test.

My cooling is 1 fan on the bottom of the tower, i got the 939 Nvidia Stacker tower. and i got 1 fan in front for my 4 hdd. and 2 on the radiator for the Corosaire H70 Water cooler.
sry for my bad english. i still have 4 fans i can put on the right side of the tower tho.
Greensken is offline  
Sponsored Links
Advertisement
 
post #24 of 40 Old 01-25-2011, 12:15 PM - Thread Starter
333mhz
 
Greensken's Avatar
 
Join Date: Jan 2011
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
if i input all my fans to the tower i have 9x120mm fans. and the 1 for the graphic card and 1 for the Chieftech 1000w power supply.
Greensken is offline  
post #25 of 40 Old 01-25-2011, 12:15 PM
4.0ghz
 
Join Date: Aug 2007
Location: Bronx, NY
Posts: 1,329
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 115
You can download evga e-leet, that will read your vrm temps.


I'm a performance fanboy thumb.gif
Warning: Spoiler! (Click to show)
Quote:
Originally Posted by appleg33k85 go_quote.gif

Wait, you used a tea bag to clean your water block?
cky2k6 is offline  
post #26 of 40 Old 01-25-2011, 12:25 PM - Thread Starter
333mhz
 
Greensken's Avatar
 
Join Date: Jan 2011
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
allrdy got it.
Greensken is offline  
post #27 of 40 Old 01-25-2011, 12:40 PM - Thread Starter
333mhz
 
Greensken's Avatar
 
Join Date: Jan 2011
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
THRM: 27c 0% Load
CPU: 27c 0% Load
VREG 60c 0% Load
System 28c 0% Load

this is from monitoring on Evga E-Leet Tuning Utulity newest Version.
Greensken is offline  
post #28 of 40 Old 01-25-2011, 12:54 PM - Thread Starter
333mhz
 
Greensken's Avatar
 
Join Date: Jan 2011
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Under Load by Prime 95. after 4min on Prime 95 maximum torture test THRM = 40 degrees
CPU 40 Degrees
VREG 80 Degrees
System 30 Degrees

Both Prossesor and Ram 100% Load
No errors or warnings.

this was run on a 200x21 clock ratio.
Greensken is offline  
post #29 of 40 Old 01-25-2011, 12:57 PM
DV9
1.3ghz
 
DV9's Avatar
 
Join Date: Jan 2011
Location: Alberta, Canada
Posts: 271
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 19
We need to know your core temps under load, not just your CPU temps.

Download RealTemp [Google it] to monitor your load %, and core temps.

Currently scraping together funds for an E350 HTPC build, FT03 (Garbage Bin wink.gif) here I come!

DV9 is offline  
post #30 of 40 Old 01-25-2011, 01:10 PM - Thread Starter
333mhz
 
Greensken's Avatar
 
Join Date: Jan 2011
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Core Temps under 100% Load is from 70-90c

Now im in windows again and temps are still the same on E-Leet. no difference and now im¨
clocked for 4,5ghz.
Greensken is offline  
Reply

Quick Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off