Whenever I have a certain program installed BF2142/BF2 CTD - Overclock.net

Forum Jump: 
 
Thread Tools
post #1 of 4 Old 12-08-2006, 01:42 AM - Thread Starter
born to folk
 
Niko-Time's Avatar
 
Join Date: Dec 2005
Location: Norwich (UK)
Posts: 5,047
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 298
Well, whenever I have your MuvAudio2 installed BF2142 and BF2 both crash to desktop, if your game isn't installed that is fine. How can I sort that out? I need to use MuvAudio2 which is the main problem.

By the power of truth, I, while living, have conquered the universe.
Niko-Time is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 12-08-2006, 03:01 PM
Audiophile
 
Tyrker's Avatar
 
Join Date: Aug 2006
Location: North Dakota
Posts: 1,825
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 131
Check to see if it's in the startup processes or services and disable it. Then you should be able to just open it when you need it. Don't know of any way where you can fix it otherwise, maybe one out there but this is a solution.

Quote:
Originally Posted by Epitope go_quote.gif
I don't care if BBQ is carcinogenic. There are some things in life worth dying for.

OCN Headphones Club Because perfect hair is over rated.
Tyrker is offline  
post #3 of 4 Old 12-08-2006, 03:07 PM
Rep/ Post # = worthless
 
thenut's Avatar
 
Join Date: Jul 2004
Posts: 4,730
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 492
Let me elaborate on what he just said.

The answer is in the FAQ on the MuvAudio2 site.

Quote:
Q: After installing MuvAudio2, when trying to install Battlefield 2 I get a crash in the program BF2VoiceSetup.exe. Battlefield 2 also randomly crashes. How can I fix this?

A: Battlefield 2 seems to have an incompatibility if your system has more than a few soundcards, hardware or software emulated (this number ranges on different systems). To fix this issue, when not using MuvAudio2 you will need to disable the MuvEnum Virtual Cable device in the Windows Device Manager. When you are ready to use MuvAudio2, you will need to enable the MuvEnum Virtual Cable device. Steps for doing this are below.

To disable the MuvEnum Virtual Cable:
1. Click Start, click Control Panel, click Performance and Maintenance, and then click System.
2. On the Hardware tab, click Device Manager. Double-click the Sound, video and game controllers listing
3. Right-click on the MuvEnum Virtual Cable device and click Disable
4. Disabling might take up to 1 minute. Once disabled, you should be able to use BF2 without issues.

To enable the MuvEnum Virtual Cable:
1. Click Start, click Control Panel, click Performance and Maintenance, and then click System.
2. On the Hardware tab, click Device Manager. Double-click the Sound, video and game controllers listing
3. Right-click on the MuvEnum Virtual Cable device and click Enable
4. Enabling might take up to 2 minutes. Once enabled, you should be able to use MuvAudio2.

We are trying to contact EA about this issue to hopefully resolve it without requiring users to disable the MuvEnum Virtual Cable device each time they wish to play BF2.
Niko-Time likes this.

Face it - Rep and Post Count are overrated, quite close to useless thumb.gif
thenut is offline  
Sponsored Links
Advertisement
 
post #4 of 4 Old 12-09-2006, 04:12 AM - Thread Starter
born to folk
 
Niko-Time's Avatar
 
Join Date: Dec 2005
Location: Norwich (UK)
Posts: 5,047
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 298
Thenut, your a god. Thanks.

By the power of truth, I, while living, have conquered the universe.
Niko-Time is offline  
Reply

Quick Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off