iPad is making iPhone hotspot inactive after a few minutes. Help. - Overclock.net

Forum Jump: 
 
Thread Tools
post #1 of 3 Old 08-24-2013, 06:06 PM - Thread Starter
 
neo0031's Avatar
 
Join Date: Mar 2013
Location: Land of over-knee socks and thigh-highs.
Posts: 1,758
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 37
Please help. I'm sick of this happening and I can't seem to figure out why.

As titled, I am using my iPhone 4 as a personal hotspot for both my PC and iPad. All goes well. But whenever I use the iPad with the hotspot, I think whenever it's more than 10 minutes or so continuous of connection, the hotspot connection is rendered useless for both the iPad and other devices, even thought the phone will still say it's broadcasting.

As far as I know this only occurs with the iPad, and yes, it still happens when the PC is not connected and the iPad being the sole connected device.

This can only be "resolved" by disabling the hotspot, either enable then disabling airplane mode, or reset network settings all together, which is inconvenient and time-consuming.

Please, any insights and help would be much appreciated. I can provide more info on demand.

Thank you for any help in advance.
neo0031 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 08-25-2013, 12:36 PM - Thread Starter
 
neo0031's Avatar
 
Join Date: Mar 2013
Location: Land of over-knee socks and thigh-highs.
Posts: 1,758
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 37
neo0031 is offline  
post #3 of 3 Old 08-26-2013, 09:08 AM - Thread Starter
 
neo0031's Avatar
 
Join Date: Mar 2013
Location: Land of over-knee socks and thigh-highs.
Posts: 1,758
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 37
neo0031 is offline  
Reply

Quick Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off