speaker 2.1, but windows says 7.1 - Overclock.net

Forum Jump: 
 
Thread Tools
post #1 of 5 Old 03-22-2008, 06:41 PM - Thread Starter
4.0ghz
 
Join Date: Dec 2005
Location: montreal
Posts: 3,302
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 74
my friend use onboard audio on an Intel D975XBX2 and have a 2.1 speaker setup. for some reason windows set it at 7.1. and when we change it to stereo or 2.1, it always come back to 7.1 and that causes audio problem in games and movies where you don't hear sound depending on where the enemies are.

how do i repair that, i tried updating the drivers, but it didn't work, help me please.

hermit is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 03-22-2008, 08:20 PM
4.0ghz
 
Lysdexik's Avatar
 
Join Date: Dec 2006
Location: Charlotte, North Carolina
Posts: 3,034
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 128
Send a message via AIM to Lysdexik
make sure that in your audio settings in your control panel that it is not set to 7.1 because programs like creative audio settings matches what is set in the control panel so when you change it it might auto sync back to control panel settings

absolutely not.

Lysdexik is offline  
post #3 of 5 Old 03-22-2008, 09:00 PM - Thread Starter
4.0ghz
 
Join Date: Dec 2005
Location: montreal
Posts: 3,302
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 74
that's the problem, in the intel control panel, it is correctly set to stereo speaker, but in windows control panel, it always change back to 7.1

hermit is offline  
Sponsored Links
Advertisement
 
post #4 of 5 Old 03-23-2008, 05:20 PM - Thread Starter
4.0ghz
 
Join Date: Dec 2005
Location: montreal
Posts: 3,302
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 74
nobody??

hermit is offline  
post #5 of 5 Old 04-02-2008, 02:45 AM - Thread Starter
4.0ghz
 
Join Date: Dec 2005
Location: montreal
Posts: 3,302
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 74
i still have the problem, i just can't fix it

i'd search google, but i can't find the right search string to have decent result

hermit is offline  
Reply

Quick Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off