Steel Sound USB problems - Overclock.net

Forum Jump: 
 
Thread Tools
post #1 of 2 Old 01-16-2006, 11:13 AM - Thread Starter
733mhz
 
Join Date: Dec 2005
Location: Seattle, Washington
Posts: 111
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 3
Hello, i have had problems with this sound card ever since i got my computer (christmas), sometimes the sound speeds up, slows down, or is very distorted. What can I do to fix this, other than get a new card?

BTW: The sound card i currently have plugs in through a USB port, and it came with my headset

Also, my integrated sound (AC'97) doesn't work. When I unplug my sound card and restart there is no sound. How do i switch back to onboard sound?

BF2 pwnz - Special Ops FTW

silentwraith is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 01-16-2006, 03:14 PM
 
Jiko980's Avatar
 
Join Date: May 2005
Location: Florida
Posts: 216
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Try right click on my computer>properties>hardware tab> device manager> look down to the "sound, video, and game controllers" tab and see if your integrated audio was disabled. If it was disabled it would explain why your integrated wasn't working. But if it still doesn't work try going into the bios and look in the integrated audio part and see if it was disabled there.

As far as your sound card goes.. I have no idea why it would be slowing down or speeding up.. you might want to call their tech support and see if they can help.

GO NOLES!
biggrin.gifbiggrin.gif
Jiko980 is offline  
Reply

Quick Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off