Computer won't boot now :( - Overclock.net

Forum Jump: 
 
Thread Tools
post #1 of 7 Old 03-15-2008, 12:22 PM - Thread Starter
3.0ghz
 
Eddie3dfx's Avatar
 
Join Date: Oct 2007
Posts: 538
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 54
In a nutshell I was installing a triple loop into my system and working things around.

The fans were not installed on the loop that has the graphics card, sb, hardrive block, because I didn't have long enough screws, and I wanted to adjust the wiring and a few others things. I didn't think it mattered, because it was running through a passive bix 120 and mcr220, so i couldn't imagine the temps causing damage. The temp in xp showed normal temps.

So anyhow I ran it like this for 3 days, while adjusting the wiring for everything else and waiting on 3 3/8" npt barbs from an online retailer.

I made the mistake of leaving my computer on for 3 hours while away at a work meeting. When I came home, the monitor was off and nothing was displayed.
Now the computer won't boot at all. No video, nothing.
Could the gpu on the 8800gt burnt out? I wonder if it's the motherboard playing tricks on me.
I tried reseating it, resettings cmos by pulling the battery, unplugging everything and nothing.
It brought me back to my 680i nightmares <sigh>

I just can't imagine the gpu burning out. People on the forums talk about their gpus hitting 85c. When I left, my gpu was around 44c. So that means in a span of 3 hours, the water rose to a temp that went over 85 between 2 passive radiators? I don't know..

it turns on, just no video

Come check out my worklog

For Sale: 780i-790i ek parts, mips blocks, apogee gt
http://www.overclock.net/sale/472035...terblocks.html

For Sale: Aqua Computer aquatube mounts
http://www.overclock.net/sale/472011...ts-plates.html
Eddie3dfx is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 03-15-2008, 12:27 PM
4.0ghz
 
roningai's Avatar
 
Join Date: May 2007
Location: The Honeycomb Hideout
Posts: 1,581
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 143
so nothing works right? well have you started to take stuff out of the rig? you should test each part individually.

Quote:
Originally Posted by grunion go_quote.gif
Please to help me understand what is Stock?
roningai is offline  
post #3 of 7 Old 03-15-2008, 12:32 PM
3.5ghz
 
Join Date: Mar 2005
Location: HKG
Posts: 629
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 17
Double Check Are There Any Water Droped On Your Video Card!! Look Carefully!!
klnospicy is offline  
Sponsored Links
Advertisement
 
post #4 of 7 Old 03-15-2008, 12:36 PM - Thread Starter
3.0ghz
 
Eddie3dfx's Avatar
 
Join Date: Oct 2007
Posts: 538
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 54
I pulled the ram and the speaker made the noise that the ram was pulled.
I did the same with the graphics card, it also noted that as well.
Yeah, I checked the tubing for leaks and ran it for 2 days before anything was turned on. Everything was fully secure.
Well the computer boots, so it's not the computer, it's just that the video won't turn on, which means the card died?
I'm going to drain and pull the card later and check for any drip marks or anything ;(

Come check out my worklog

For Sale: 780i-790i ek parts, mips blocks, apogee gt
http://www.overclock.net/sale/472035...terblocks.html

For Sale: Aqua Computer aquatube mounts
http://www.overclock.net/sale/472011...ts-plates.html
Eddie3dfx is offline  
post #5 of 7 Old 03-15-2008, 12:43 PM
3.5ghz
 
Join Date: Mar 2005
Location: HKG
Posts: 629
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 17
Do You See The Boot Screen?? Can You Get Into Bios?? If Not The Frist Thing That I Will Check Is The Cable And Than Try A Different Video Card!! Let Use Know What Happen After That!!
klnospicy is offline  
post #6 of 7 Old 03-15-2008, 12:47 PM - Thread Starter
3.0ghz
 
Eddie3dfx's Avatar
 
Join Date: Oct 2007
Posts: 538
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 54
No video at all unfortunately.
I'll go to microcenter today and see if I can pickup a cheapie while I get this thing rma'd

Come check out my worklog

For Sale: 780i-790i ek parts, mips blocks, apogee gt
http://www.overclock.net/sale/472035...terblocks.html

For Sale: Aqua Computer aquatube mounts
http://www.overclock.net/sale/472011...ts-plates.html
Eddie3dfx is offline  
post #7 of 7 Old 03-15-2008, 12:48 PM
3.5ghz
 
Join Date: Mar 2005
Location: HKG
Posts: 629
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 17
We''ll Always Be Here Just Update Us With The News
klnospicy is offline  
Reply

Quick Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off