[Official] Corsair Hydro Series Club - Page 1198 - Overclock.net

Forum Jump: 
Reply
 
Thread Tools
post #11971 of 28473 Old 07-29-2010, 08:00 PM
333mhz
 
hylong's Avatar
 
Join Date: Jul 2010
Location: Toronto, Canada
Posts: 27
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
I'm new to this stuff and hoping some one could help me trouble shoot as why my system would not start. By that I mean, all my fans and lights are working. The power switch at the front panel of the case is working as I can turn it ON and OFF. I saw some activity of the hard drive flashing on the front panel. I have been reading the manual for the last 2 days and verify all the connections.
I know there will be lots of questions to be ask, please fire away. i would really appreciate your help. Many thanks in advance! Andy

hylong is offline  
Sponsored Links
Advertisement
 
post #11972 of 28473 Old 07-29-2010, 08:07 PM
1.7ghz
 
Join Date: Dec 2009
Location: Canada
Posts: 382
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 37
Do you have a working fan plugged into the cpu fan header? Just guessing.

sneaky.gifWatercooling the Lancool DRAGONLORD Case -- Part 1 -- Part 2 sneaky.gif
sneaky.gif: : My Front-mount Corsair H50 Hydro : : sneaky.gif

Chimp Challenge Participant  4 Million+ Folding at Home points 

looser101 is offline  
post #11973 of 28473 Old 07-29-2010, 08:15 PM
333mhz
 
hylong's Avatar
 
Join Date: Jul 2010
Location: Toronto, Canada
Posts: 27
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
I'm using the 2 Antec for the push/pull exhaust. The fan that came with H50 is placed at the top rear exhaust and hook to the (CPU fan header).

hylong is offline  
Sponsored Links
Advertisement
 
post #11974 of 28473 Old 07-29-2010, 08:26 PM
1.7ghz
 
Join Date: Dec 2009
Location: Canada
Posts: 382
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 37
Do you have a speaker connected to the motherboard. If you do, does it beep when you start it up?

sneaky.gifWatercooling the Lancool DRAGONLORD Case -- Part 1 -- Part 2 sneaky.gif
sneaky.gif: : My Front-mount Corsair H50 Hydro : : sneaky.gif

Chimp Challenge Participant  4 Million+ Folding at Home points 

looser101 is offline  
post #11975 of 28473 Old 07-29-2010, 08:44 PM
Extreme Cable OCD
 
PCSarge's Avatar
 
Join Date: Jan 2010
Location: The Big Gig In The Sky
Posts: 6,586
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 252
hmm... i think a few of us should get together, and make a gadget for windows 7, that shows FAN rpms,CPU and GPU temps and current clocks, if you think its a bad idea tell me... i think they should also improve the F@H gadget to show % complete fo current work units, and credit amount for the unit

Foldathon Folder - 2011 Participant  Foldathon Folder - 2012 Participant  Chimp Challenge 2 x Participant  7 Million+ Folding at Home points  Foldathon Folder - 2013 Participant 

PCSarge is offline  
post #11976 of 28473 Old 07-29-2010, 08:44 PM
333mhz
 
hylong's Avatar
 
Join Date: Jul 2010
Location: Toronto, Canada
Posts: 27
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Unfortunately I don't have a speaker hook up.
On different note, if the processor was not seat properly, would I get the post screen?

hylong is offline  
post #11977 of 28473 Old 07-29-2010, 08:50 PM
1.7ghz
 
Join Date: Dec 2009
Location: Canada
Posts: 382
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 37
Quote:
Originally Posted by hylong View Post
Unfortunately I don't have a speaker hook up.
On different note, if the processor was not seat properly, would I get the post screen?
You getting a boot screen? Tell us what exactly happens at bootup.

sneaky.gifWatercooling the Lancool DRAGONLORD Case -- Part 1 -- Part 2 sneaky.gif
sneaky.gif: : My Front-mount Corsair H50 Hydro : : sneaky.gif

Chimp Challenge Participant  4 Million+ Folding at Home points 

looser101 is offline  
post #11978 of 28473 Old 07-29-2010, 08:57 PM
2.4ghz
 
Join Date: May 2010
Posts: 490
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 20
Quote:
Originally Posted by hylong View Post
Unfortunately I don't have a speaker hook up.
On different note, if the processor was not seat properly, would I get the post screen?
Really depends on the motherboard I have had a few odd boards over the years that will post to bios screen with no cpu and or ram. Try to reseat your ram first, also make sure that you have the ram in the correct slots sometimes it is 1 and 3 that the board wants them in instead of 1 and two if you are only using two sticks that could be causing the partial startup.

sneaky.gif: : The Official Corsair H50 Hydro Series Club : : sneaky.gif



sonic.gifsonic.gif
Carfanatic is offline  
post #11979 of 28473 Old 07-29-2010, 08:59 PM
333mhz
 
hylong's Avatar
 
Join Date: Jul 2010
Location: Toronto, Canada
Posts: 27
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Quote:
Originally Posted by looser101 View Post
You getting a boot screen? Tell us what exactly happens at bootup.
Nothing on the screen. I swap another monitor no result; I swap a different video card (BFG 260 GT) still nothing.

hylong is offline  
post #11980 of 28473 Old 07-29-2010, 09:02 PM
333mhz
 
hylong's Avatar
 
Join Date: Jul 2010
Location: Toronto, Canada
Posts: 27
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Quote:
Originally Posted by Carfanatic View Post
Really depends on the motherboard I have had a few odd boards over the years that will post to bios screen with no cpu and or ram. Try to reseat your ram first, also make sure that you have the ram in the correct slots sometimes it is 1 and 3 that the board wants them in instead of 1 and two if you are only using two sticks that could be causing the partial startup.
I try slot 3 & 4(white), then 1 & 2(blue) for dual channel according to the manual. Still nothing.

hylong is offline  
Reply

Quick Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off