Low memory crashes when above 60% ram usage. - Overclock.net

Forum Jump: 
 
Thread Tools
post #1 of 2 Old 03-05-2012, 04:57 PM - Thread Starter
3.5ghz
 
Join Date: Dec 2008
Location: USA
Posts: 863
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 41
I'm running W7 64bit. I have 8GB of ram. My video card has 2GB of ram. My overclock is 100% stable. On a general day with no games running I use about 35% of my ram. However, when I start a memory intensive program such as BF3 of ME2, memory usage goes up. Once I hit about 57-60% usage, the program crashes due to a low memory error. No idea how to fix this. Anyone have ideas?

Marshmellow17 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 03-05-2012, 06:01 PM
Windows Wrangler
 
Nick2253's Avatar
 
Join Date: Apr 2006
Location: SF Bay Area, CA
Posts: 1,356
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 126
There is no such thing is a 100% stable OC. As time goes by and the processor is used, there will be degradation. Period. The question is whether or not the degradation is meaningful.

Let's rule out your OC by reverting all your OCs back to stock (CPU, RAM, and GPU), and seeing if you still get the error. If I had to guess, I'd say that the issue isn't a RAM problem, but rather a VRAM problem.

EDIT: Just to be clear, I'm not suggesting re-locking your GPU. But I'm recommending that you revert the clocks back to stock. If that's too much of a pain, at least revert the CPU and RAM to stock.

I tend to write too much. It's like the opposite of writers block.
Nick2253 is offline  
Reply

Quick Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off