Logon screen disabling - Overclock.net

Forum Jump: 
 
Thread Tools
post #1 of 9 Old 01-20-2006, 08:40 AM - Thread Starter
 
Jinra321's Avatar
 
Join Date: Jul 2004
Location: Daly City, California
Posts: 1,030
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 17
Ok i forgot how to do this. How do i disable my log on screen again? For some reason some random day my compy decided to enable my log on screen
Jinra321 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 01-20-2006, 08:44 AM
4.0ghz
 
Join Date: Oct 2005
Posts: 1,077
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 306
Start -> Settings -> Control Panel.
1) Click on "Change the way users log on or off" and tick the "Use The Welcome Screen" then untick "Fast User Switching".
2) Go back to the main Users Account screen and click the guest account and then click the "Turn off the Guest account" button.
3) Delete any other accounts other than your primary one on the main Users Account screen by clicking each one and selecting "Delete the Account".
4) Click on your main account and, if your account has a password, select "Remove my password".

zone is offline  
post #3 of 9 Old 01-20-2006, 08:51 AM
The CanAsian
 
UberN00B's Avatar
 
Join Date: Jan 2005
Location: Toronto, ON
Posts: 5,605
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 344
I dont see an option for 'Remove my password..' O.O

On a budget Build? See my FAQ!!
http://www.overclock.net/faqs/36946-...-system-i.html

UPDATED MARCH 5th 07'

NEW! Overclock.net Ping boosted CS:S Server - overclock.nuclearfallout.net:27015

UberN00B is offline  
Sponsored Links
Advertisement
 
post #4 of 9 Old 01-20-2006, 07:26 PM - Thread Starter
 
Jinra321's Avatar
 
Join Date: Jul 2004
Location: Daly City, California
Posts: 1,030
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 17
everthing you said was already done still have logon screen though
Jinra321 is offline  
post #5 of 9 Old 01-20-2006, 09:48 PM
 
Join Date: Dec 2005
Location: Pacific City, Oregon
Posts: 824
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 124
Well, you can't disable them, but you can bypass them.

Start->Run->"control passwords2"
(Remove quotes)
Uncheck "User must enter a user name
Click Apply
Enter user name and password and confirm password.
OK
OK

You should autologon . However, if you change your password, you will have to repeat this.

I'm too old to be governed by fear of dumb people.
satansmurf is offline  
post #6 of 9 Old 01-20-2006, 09:57 PM - Thread Starter
 
Jinra321's Avatar
 
Join Date: Jul 2004
Location: Daly City, California
Posts: 1,030
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 17
Quote:
Originally Posted by satansmurf
Well, you can't disable them, but you can bypass them.

Start->Run->"control passwords2"
(Remove quotes)
Uncheck "User must enter a user name
Click Apply
Enter user name and password and confirm password.
OK
OK

You should autologon . However, if you change your password, you will have to repeat this.
run command doesnt work
Jinra321 is offline  
post #7 of 9 Old 01-20-2006, 10:12 PM
 
Join Date: Dec 2005
Location: Pacific City, Oregon
Posts: 824
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 124
*****... THis is the second time IN A FEW DAYS I have screwed up this info..

Try:
"control userpasswords2"

No quotes


I keep trying to do from memory.. I should always try first .. heh

I'm too old to be governed by fear of dumb people.
satansmurf is offline  
post #8 of 9 Old 01-20-2006, 10:19 PM - Thread Starter
 
Jinra321's Avatar
 
Join Date: Jul 2004
Location: Daly City, California
Posts: 1,030
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 17
Quote:
Originally Posted by satansmurf
*****... THis is the second time IN A FEW DAYS I have screwed up this info..

Try:
"control userpasswords2"

No quotes


I keep trying to do from memory.. I should always try first .. heh
thanks i wonder why it suddenly started asking me to click the icon out of the blue
Jinra321 is offline  
post #9 of 9 Old 01-20-2006, 10:22 PM
 
Join Date: Dec 2005
Location: Pacific City, Oregon
Posts: 824
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 124
You recently apply some patches?

There is one (can't remember which one) that kills autologon.

I'm too old to be governed by fear of dumb people.
satansmurf is offline  
Reply

Quick Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off