New Posts  All Forums:

Posts by TheLaw

Yeah PiERiT, you're right. That's the reason all of those programs (I've tried them) don't work. I'll give the place I downloaded from a call and see if they can help me. Thanks for the advice.
Hi, Yeah I tried Belarc. It found MS Office as a program but it did not provide the Product Key for some reason. It showed the key for Windows 8.1 but that was about it.
Hi all, I got MS Office 2013 discounted through work. The company that provided the download is "JourneyEd". I want to upgrade my laptop with an SSD since it's a little more laggy than I'm used to. That would of course require a clean install of Windows 8. Problem is, since it was a digital download, they didn't provide a Product Key. My Office installation is associated with my Outlook acount when I click on file in any of the Office programs. But, when I go online to...
Oh wow! Yes, I have uxstyles installed. I never even gave that a thought...I hope either party makes an update that will allow me to use uxstyles.
Hmmm. Alright. If anyone has input, I'd appreciate it!
Hey all, Haven't been on OCN in a while but I hopefully you can help me. I just installed 8.1 Update 1 and I think I'm having some problems. Right clicking on an icon on the start screen just puts a check in the corner, but it doesn't bring up a drop down menu Also, when I launch an App (not a desktop program), it appears in the taskbar but no icon shows up. Just an empty box. Anyone have any ideas what's going wrong? Thanks.
Weird thing happened...I switched around the SATA cables and by some magic, the SSD is now in AHCI mode, though I'm 99.99% sure all of the sata ports are on the same controller and that it shouldn't matter which port a drive is connected to. Weird...
Just reinstalled....it doesn't want anything to do with AHCI it seems. BIOS is blatently in AHCI mode...what is going on.
It was set to AHCI when I installed! 100% This is why I am really confused. How could it possibly install the IDE drivers if I never had it in IDE mode at all...I think I might do a fresh install to ease my mind.
A StartOverride folder does not show up. I have storahci with subfolders Enum and Parameters but no such StartOverride. There is a StartOverride folder in "storflt.sys" but I'm not sure if that's the same thing.
New Posts  All Forums: