New Posts  All Forums:

Posts by gr8sho

Nope. The board works magnificently. I also run PMT for a 965BE. Use an SSD. Wicked fast.
And by that you mean if system is clocked at 4.8, it stays there all the time, right? You're not using CnQ function. APM does seem to work, but I've not had good success with C1E or C6 throttling, so consequently through the school of hard knocks, I have those off. Too bad though as in Balanced mode, it would be nice to have them working when the computer is on and idling. But if that means having a system freeze or crash due to malformed software, it's not worth it to...
I had received some advice to disable hardware acceleration in the browser. There could be some interaction still with video drivers. It's a complex system and I don't have the time to fully debug where it's failing. I suspect it's more than just Flash Player, but as it is something that gets used often, so easier to spot.Strangely very few people here talk about this problem and possibly they disable power saving features.What I can tell you is my system is no longer...
+1. For my system, disabling Core C6 State in BIOS was enough. In addition to this, I already had C1E and SVM disabled.
Then setting power option to high performance should cure it...
Thanks, Sarge. But this wreaks of wrong. Why should we have to compromise for their software?
Change BIOS just for Adobe.... Hmmm. I may try it to confirm your theory. Thanks. Am I right that what you are seeing is the system just freezes? No BSOD. Just freezes. If I could just dump Adobe altogether it wouldn't be the worst thing in the world.
I've seen sporadic issues of system freezes when playing Flash content, video and so on. Starting yesterday on one particular website of our local municipality, the system would crash every time. Freeze occurs with both IE11 and Firefox and Flash v15. I first assumed AMD drivers issue so I did a clean install using DDU to help with resetting the system. With either 14.7 or 14.9, no love. I'm so fed-up with this, I've stripped Flash off my machine completely. Anyone...
If you no longer have the owner's manual, you can download it from the Asus site.
Control Panel --> SoundScroll down until you see Speakers. It should say Realtek High Definition Audio. Pick that one and all should be well. If it's not set as Default., then pick the option to make it so.Welcome and good luck.
New Posts  All Forums: