New Posts  All Forums:

Posts by OCScrub
Any luck?
Have you tried bumping the voltage? VID for that chip is 0.850V-1.3500V. Honestly, I don't remember a whole lot about anything pre-LGA1366
Here is a link for what appears to be the product: This is a PC3-12800 (1600 mhz , 9-9-9-24, 1.5 V) 12 Gb (3x 4 Gb) kit marketed at triple-channel setups. I have just received this as part of an RMA for a faulty kit that I had previously. However, I already bought a replacement for it (Hyper X by Kingston), and no longer need this kit. I can make no claims about this set, as I have...
'08 chip 3044A167 Operated at 4.0 ghz, 1.36 V under water for most of it's usage. No longer need the chip since my purchase of Xeon X5660 Asking price is 60 55 dollars, shipping is covered by me.
No dice
Tried the DP cable and It was even worse. Only resolution available was 640x480 (was also listed as a VGA connection). Tried the cable in multiple ports and restarted the computer/ reseated the cable several times. Even tried deleting the driver software and reinstalling. Also tried uninstalling and reinstalling the monitor drivers, and using the default PnP drivers.
Indeed, this adapter is only passive. I was thinking the adapter could be the culprit, but it seemed crazy they would supply one and not mention that I would not allow high resolution. I will order a DP cable and report the outcome. Unfortunately, It will take ~2-3 days for me to find out.
Installed the monitor files so device manager recognizes it instead of using generic pnp drivers. Still no dice.
I recently received a workstation system with a Firepro W5100 card connected to an Acer G257HU monitor. This monitor supports 2560x1440 resolution, however in both windows and CCC menus the maximum resolution that is selectable is only 1920x1080. The card has 4 DP outputs. I tried changing the cable from port 4 to port 1 but it made no difference. The monitor is connected from the card by a DP->DVI adapter which is connected to a DL-DVI cord, which is plugged into the...
New Posts  All Forums: