New Posts  All Forums:

Posts by marik123

I currently have evga gtx970 blower type with arctic cooling mono plus heatsink on it, temperature never reach above 53c during furmark and 45 during gaming. Right now I have it clocked at 1452/7880 1.2v stock voltage. I would like to push it to 1452mhz, but anything higher than 1452 will give me black screen. Is there anyway to unlock my gpu voltage? I used evga precision x16, tried to add 12/25/100346734mg, but voltage stayed at 1.2v, any ideas?
I'm running on a FSP Aurum 400W 80 plus gold power supply with my GTX970 overclocked. It works fine without any issues and I also overclocked my CPU to 4.6ghz at 1.293v, samsung ram from 1600 to 2200mhz 1.475v 10-11-11-31 and my GTX970 overclocked to 1477mhz core, 7960mhz memory at 1.2v stock voltage with 110% power target.
I tried to + system agent voltage all the way to +0.2v, still refuse to boot. Ram is set to 1.65v 12-12-12-36 2T. Like I said, as soon as I remove 2 sticks, the system can boot and run stable at 2400mhz 10-12-12-36 2T @ 1.55v, tried other 2 sticks and the same result. I even try to put all my CPU overclock back to stock and only play with the RAM setting and 2200mhz is the best I can achieve for 4 sticks samsung RAM. Do you guys think maybe I should sell my samsung ram...
I tried to push system agent voltage to offset +0.1v opposed to +0.035v for my 2200mhz ram setting, lower the latency to 11-12-12-36 2T, ram voltage from 1.475v to 1.65v, no go. Still showing a black screen, any other ideas guys? I tried running two sticks individually, and they all can run 2400mhz at dual channel mode, but not 4 sticks...
Right now I'm running at 2200mhz 4 DIMM 10-11-11-33 2T @ 1.475v stable. Is there any way for me to push it to 2400mhz? I tried to mess with other settings such as the system agent voltage (IMC for haswell already set to offset +0.035v) and the system will refuse to boot when I set RAM to 2400mhz. Any ideas?
The other two games I currently play starcraft II and archeage also still 1402mhz boost. I even tested on tomb raider 2013, street fighter IV, deus ex human revolution, the sims 4 and GTA 4, all running at 1402mhz boost. The time it wasn't running at 1402mhz was when I'm running furmark and it stay at 1002mhz.
Does anyone know why my boost clock were suppose to be 1328mhz according to GPU-Z and while running 3D rendering, clock speed jump to 1402mhz? The screenshot shows it.
If your system worked with the r9 290, then very likely you have a defective GPU to begin with. The GTX970 shouldn't be louder than R9 290 with only 145w TDP.
First thing I would do is to set everything in the BIOS to default without any overclock and start from there. I would try to get the latest driver for the video card, motherboard driver and update the BIOS to the latest version. But remember to do a clean install driver when you upgrade your video card. If it still have problem, try to move the card to a different PCI Express slot, make sure all the connection are property seated.
If you have spare parts to play with, try to do the following. 1. Try to set everything in the BIOS to default to eliminate overclocking problem. 2. Use a different monitor see if it still happens or try to use a different input cable assuming your monitor have other ports such as VGA, HDMI, DVI... etc. If you don't have a different monitor, maybe you can your TV. If it still happen, then do the following. 3. Swap out a different power supply to see if the power...
New Posts  All Forums: