New Posts  All Forums:

Posts by makesithappen

If you're playing a game and switching to windows basic your gpu is running out of video ram. Sent from my GT-I9300 using Tapatalk
Drained it with gta v...
Just got this game today to try it out, any pro tips? Wondering if any of my machines will be able to play it
http://www.intowindows.com/how-to-change-title-bar-color-in-windows-10/ to add some color to task bar this app to remove ribbon http://winaero.com/blog/how-to-disable-ribbon-in-windows-10-explorer/ remove all tiles from start menu and added pictures, music etc, otherwise you get stuck with empty space in the middle of start menu In color third color, second row, no color on task bar etc. Task bar etc transparent
Installed 10 on one of my laptops, must say I am on the fence with this one. First thing I did was remove the explorer ribbons and made some color happen on my tool bars Removed all the tiles from the start menu and made it a little more respectable I am absolutely hating the small icons on the taskbar, anyone has some registry tweaks how to make them in 7/8.1? Everything else works out of the box, it even picked up my dell audio control panel
Not enough gpu! Just kidding, I love where this is going
Yes the little pc has quite a bit of life in it now! I will make sure everything runs ok now over the next few days then try overclock the cpu a bit (maybe not alot due to not much room in case and stock cooler) will also need to see if I can get the ram to run at full speed because the cpu limits it to 1333 or at least tighten the timings!
Sorry about the terrible spelling my phone keyboard has a mind of its own. Just an update, everything is up and running now as it should, time to tweak it now. Turns out i was pressing reset button instead of the power button which is also the logo *facepalm* must have wired it wrong. thank you guys,
The case is so tiny you practically have to have everything out to connect the tiny connectors. Plus I have fat fingers ;-) the reason I wanted to reconnect so I could hear the motherboard post as I had no power to the case led logo. Hmm its the only cheap okish psu they had in stock. Cpu temps were ok but in bios one minute the cpu fan was spinning around 900ush cpu then n/a I thought maybe cables got in the way or something. I have followed the movo diagram but I got a...
So far the build is turning out to be a nightmare. Upped the budget a little bit got a g3258, asus h97i plus motherboard, gigabyte 750 ti low profile gpu, 8gb ripjaws 1600mhz ram, cm 110 elite case and a vs550 corsair psu. I assembled the cursed thing yesterday and took me forever to get the gpu to display. Turns out hdmi cable was not good. Took everything out today to redo front panel connectors and system speaker and figure out how to connect the light on the cm logo...
New Posts  All Forums: