New Posts  All Forums:

Posts by madengineer

Only just 7 months old.Was bought late february/early march
Hey guys, I've got a Horize Clevo laptop with a 3630QM CPU, and at about 50% load the temps are reaching 84 degrees. Much higher than I'd like. Problem is, I can't find a way to control the fan speed. Speedfan doesn't give me any options to control the speed, and I can't find the option in the bios, unless I'm missing something? Also, does somebody have a video/link on how to pull apart the case of a W25B in order to check the fan assembly? (IE TIM/Dust build up...
Kk. Will install that now, and get back to you It's kinda driving me nuts. I know I don't really need it, and it wouldn't be that good a quality, but just having the speaker going to waste is nagging at me It helped! Music still doesn't work on 5.1, but apparently thats due to the file type For video, 5.1 works no probs
Hey guys, figured I'd post this in here as well So, as the title suggests, I'm trying to set up 5.1 on my motherboard, and having very little luck with it. Basically, all the speakers go through the sub. I have front left and right, rear left and right, the sub, and the centre speaker. Both sets of front and rear work without a problem. They have an output from the sub that are lime and black. The Sub has another line out that is orange. I can't get the centre speaker...
So, as the title suggests, I'm trying to set up 5.1 on my motherboard, and having very little luck with it. Basically, all the speakers go through the sub. I have front left and right, rear left and right, the sub, and the centre speaker. Both sets of front and rear work without a problem. They have an output from the sub that are lime and black. The Sub has another line out that is orange. I can't get the centre speaker to work, yet the sub works fine. I've plugged...
the 990FXA-UD7 has no load line calibration. I have the same setup. I can get my 955 to 4.4 on 1.575 volts and a mix of multi and FSB. But i strongly recommend using only the multi. (20x on 1.45 should get you 4ghz)
Meh. I get those temps (Or there abouts) On an air cooler at the same clocks with my 955 Push it upto 1.5volts and you might be able to reach 4.4/4.5ghz
The C2 hit the limit at about 3.8ghzBut the C3 usually hits the wall at 4.2 (I can get mine to 4.4 on 1.6 volts (Stable)
I use both, because for some reason, i cant get a multi OC stable under 4ghz....
What revision is it? Also keep in mind, not all 955s can pass 4ghz. You might need a good deal more volts...
New Posts  All Forums: