New Posts  All Forums:

Posts by Mrrad

That looks great, can you say which corsair cooler did you use and if you have the fan blowing into the rad from outside ?
@Idarzoid Is that the antec 620 and could you say what cpu your using and temps ? Thanks..... Ok Found your spec's what temps are u getting on the 3570 ...Thanks...
Thanks Qrash for bringing the NZXT to my attention that sounds perfect for the 3570k which I have planned as it supposed to run hotter than my 2500k .. just have to find a couple of reviews...
Thanks Indigo, At the moment I'm torn between this one and the Fractal mini..
I'm a bit confused as the best way to place the antec 620 fan as there is no vent on top and I wanted to use the 620 with the fan intaking cool air and blowing it through the rad. Would this be ok since the front large fan is blowing air into the front of the case as well. ? http://blog.antec.com/cooling/asetek-air-flow-matters/ The placement of the fan as an intake results in better cooling of the cpu , but will it conflict with the large front fan of the tj08 also...
I figured it out, its probably bitfenix cables..........
Psyclum , Which psu gives those cool looking black cabling ?
I had this issue also but it's around 18 months ago and I forgot exactly what cured it.. There is some mention here in the middle of the page "http://www.overclock.net/t/1004219/officia-l-asus-rog-maximus-iv-gene-z68-z68-gen3-owners-club/5420" but after I upgraded to bios 0403 it seemed to go ... I got mine at 4.4 with offset mode ... I got screenshots saved of my bios if you want or if your stuck.....I guess I can send you them if you want ....
Yea I definitely screwed up here , looks like the gtx 570 is still detected at the last minute though,,, I'm tempted to reset cmos but worried about losing saved profiles but hdmi adapter will come tue.. ,,, Thanks
Im still using the gtx 570 dvi port, I will have an hdmi to dvi adaptor coming in a couple of days. Since the bios isn't showing anymore I'm surprised that the gtx 570 is detected at the end... I guess I will wait for the adapter hopefully the bios will show in the i5 2500k gpu output...Thanks
New Posts  All Forums: