New Posts  All Forums:

Posts by doomie22

What do you mean when you say run as a root? Sorry but I am a Liunx noob.
I found the follow but got a file not found error when running the "mount..." command. Code: cat /proc/stat | awk 'BEGIN { TARGET_NCPUS=12 } ; { if ($1 == "intr") { for (i=NR-2;i /tmp/stat.save mount --bind /tmp/stat.save /proc/stat I copied and pasted this into a text file and ran "sh -x text.txt" so I didn't have to type it out.
Ok, I see now. I never thought about the part of tricking the OS only and not the VirtualBox machine, derp. That clears everything now. Thanks! Rep+
Isn't setting the machine to 12 cores similar to how one would use the core hack into tricking the OS into thinking you have 12 cores when you actually only have 8 cores? That's what I was thinking since the guide mentioned "I7 quads" and "... -smp8".
So I can get bigadv WUs.
Unless I missed something; I grabbed the "Linux64_FAH-1.4.1.7z" file from the linuxforge link, downloaded VirtualBox 4.1.14(I even tried the newest version 4.1.16), created a new machine Linux 2.6 (64-bit), set ram to 6GB, pointed the Virtual hard Disk to the .VDI file, set the machine to 12 cores, set network adapter to bridged. I ran the client using "./fah6 -bigadv -smp 8".
This isn't working as great as I thought it would; I am getting half the pdd I usually get when running vmware w/ ubuntu 10.10. Thanks for your guide but it looks like I'll be switching back and since I am, maybe I'll give the newest version a try.
That did the trick. Thanks!
Hi guys, frequent reader here and this thread caught my eye. I followed the guide but I am experiencing major computer lag when the folding client is running. Does anyone else experience any lag?
New Posts  All Forums: