New Posts  All Forums:

Posts by mfrieze

I got 2 laptops for my parents about 2 months ago. http://www.newegg.com/Product/Product.aspx?Item=N82E16834230782 Both of them did a windows update and then after they restarted their computers, it would not boot to windows. It said "PCIe controller not found, check the cable" or something like that. Although, I could hit escape to bring up the boot menu and choose "windows boot manager" and then it would boot into windows. Even in the bios it doesn't list the hard...
Yes there is a way. Read this: http://www.overclock.net/t/1321190/windows-8-tips-tricks#post_18484003I really like windows 8. A little better than 7. The only thing I dont like is the color options of the taskbar. It just doesn't look as good as the aero theme. I can't get the colors to look right with my desktop backgrounds. It looks okay, just not as good as windows 7. It looks sort of childish in a way. Thats just my opinion.Everything else about windows 7 has...
I think that did the trick! no crashes yet. I am on windows 8 now also. It was either the firmware or windows 8. Either way, its working good now. My AS SSD score is a little lower on windows 8 but only by 50 points on average. Not a big deal to me.
I used parted magic on my sdd and tried to install clean with the windows 8 upgrade. It did not work. I got past the first part where it asked for a key, but when I had to activate it (in PC settings) it would not activate. So, I had to run secure erase my ssd again and install windows 7 (activate that) then install windows 8 upgrade. Works great now! I am enjoying this OS a lot.
It says my firmware is 010G now. My AS SSD score is about the same. Hopefully this fixed my problem.
I have heard of people having more issues with the new firmware update than they have with 000f. However, I trust your judgement. I am doing the update now.
I have had t mobile for a couple of years. I live in michigan and service is great. I get 4g in most places. I have had the htc one S since it has been out and its worked really good. No complaints. It is the best cell phone company I have been with so far. However, I am sure it has everything to do with your location.
The application. I assume your talking about the firmware update. I am trying to make it crash as we speak. It only crashes when it wants too.
this is my motherboard: http://www.newegg.com/Product/Product.aspx?Item=N82E16813157280 It says right on crucial's website that it mite not work with UEFI bios. I downloaded the firmware anyways and gave it a shot, but it did not update. It said The target device is not recognized as an updateable device during the reboot process. It still says I have 000f on AS SSD. Next time BSOD happens, I will post the crash dump. Here is a screenshot of AS SSD:
I have been having a lot of problems with my crucial m4 128gb. My firmware is 000f and I am on windows 7 for the time being (I just downloaded 8). I keep freezing and getting BSOD. It happens random. Sometimes, it doesn't happen for days. Other times, it happens every hour. I have ran memtest and checked all my other hard drives. Everything is fine. I have ran prime 95 and it doesn't seem to crash what so ever when I do that. I do not have any overclocks. ...
New Posts  All Forums: