New Posts  All Forums:

Posts by jdotbuch

in response to "Yes, lazy but sometimes (in rare occasions) a necessity. The things I need to save are not restorable so no a backup would not be a viable solution. I understand exactly what you are speaking of. I have been around computers for the better part of twenty-five years. However I have performed many such operations where a similar chipset from a different board (as long as you aren't running RAID) has been surgically transplanted and ran fine until such time...
Good news it's 100% my cpu. Swapped it out for a old Phenom II, and I'm back up. I will be RMAing the 8120 tomorrow. I new I should have gone with the 8150
I wish but the CPU fan is connected to the cpu fan port 1 other fan are connected to the chasis fan 1.No speaker on this case. I will get the power supply checked but it is new.
vid card - power cables checked, even swapped it out for my back up vid card, no luckmain power, cpu power, drive powered checkcables reinstalled on both monitors (dual setup)dram led, cpu led, vga led, boot device led do not turn red and then green for POST ( RMA the board? - I will be calling ASUS tomorrow when open)motherboard reset done with jumper pin, had also taken out the battery previouslyall fans start, no cpu cooling yet Tweaky, this is definately going to...
Could use some help once again. Machine was working fine but now won't post BIOS. This build is 4 months old, I have had some configuration issues with it but had resolved them. Had not experienced an issue like this until today. Sabertooth 990FX AMD FX 8120 processor (8 core) GeForce 560, 16384 Ram - 4 Corsair Vengance 4gb's, 1333, 9-9-9-24. d Corsair GS700 Watts - power supply Windows 7 version 6.1, build 7601, sp 1 , 64 bit. windows install on an SSD Crucial m4 128...
Win 7 64 bit?
I'm curious to see if other experience the nightmares I experienced with a single card in the second 16x. This cause me multiple BSDs with multiple IRQ issues and screen freezes. I should mention I experienced problems in this slot with 2 separate cards, my regular use card and another ATI card for a back-up system
That's what I thought Mr Mechraven, but putting a single card in another 16x slot will likely cause you the same instability I had with blue screens and screen freezes. Also the card will not perform optimally.
Thanks I found it after posting here. I'm stable now, but need to update the cooling before overclocking again.
Thanks for the advice, I know little about overclocking and despite being in Amsterdam in July I know absolutely no Dutch. I just know that I should have prepared my behind for some bicycle riding before I left ( not an insult ) Now I am going to contrast bicycle riding to overclocking as I not well versed or prepared for either. I have overclocked simply by adjusting the CPU ratio to 18 and nothing else. I was able to get 4.5 with a 22.5 ratio and 210 Mhz bus speed...
New Posts  All Forums: