New Posts  All Forums:

Posts by ballnuts

Great info here. Thank you Seross. I will give these a try and post my findings. Merry Christmas to you! Hope you have a a great day.
I don't have the LED plugged in, but the power just won't come on. I have rigorously checked and jiggled connections, and nothing is working. Something is blown. Unfortunately it does not look like an easy fix I'm not sure how that power button is configured, is that like a battery or capacitor or something? Where the wires are connected to?Oh well. Better contact Jim and see what he thinks.
I briefly looked into the cpu overclocking today, but it was too complicated to understand in a short amount of time. I just ended up putting the quick 4.7Ghz OC @ 1.4v. The machine is running nice and cool, but I want to look more into the settings to see what I can tweak. I guess you're right, according to this, I'm not so bad off. Not sure about goals, the system does run nice and cool and pretty fast. I'm pretty happy with the CPU overclock, and it looks like the...
Updated with CPU overclock @ 4.7Ghz, still 100/600 setting GPU/Mem
Well, I have 2 x GTX 670 4GB in SLI, and my scores pretty much SUCK. My boost clock at stock was 1046. I was able to get 129Mhz GPU offset with no Mem clock stable for the heaven score below: Then I was able to get 750Mhz Mem Clock offset with no GPU clock offset for the score below: Then I combined the 2, and it immediately crashed. The next stable setup was 114/550 GPU/Mem, scores sucked Then I figured out that the performance was better when I lowered the...
Well this is the best I can do. I had to decrease the GPU clock significantly, but was able to boost the Mem clock by a decent amount. Final results for now are +100 GPU clock offset, +600 Mem clock offset I didn't snapshot it, but Heaven score was 2379. And here is 3dMark11 score.
Thanks Seross69, glad you have enjoyed reading! Looking forward to one of your builds.OK so now I have the mem and GPU stable, and I get a lower score than just doing one or the other. hilarious. Seems like I have a glitchy card or something. Can someone help me narrow down what is going on here? And narrow down which card, or if both are causing me problems? Google has not been very friendly to me on these issues, and the EVGA forums are staying mum.+114 Mhz GPU...
My GPU max stable OC was 129Mhz+, my Memory max stable OC was 750Mhz+ When I combined the two, they crashed. I am now working towards finding a balance that will run stable. I am also curious, I have my 2nd monitor active while benchmarking, but I am not benchmarking multiple displays, since I really only game on a single display. Does this affect my results? Here are the images from the stable tests: +129Mhz GPU OC (000 on Memory OC) +750Mhz Memory OC (000 on...
Results are strange currently. I will continue to work at this, but for now, I am a bit confused. So I applied a boost clock of 1100Mhz, which on my card is +54Mhz offset to the GPU. All tests have run successfully, but you can see where I received a lower score on the heaven benchmark when I increased the GPU clock to 74 from 54. This would tell me that the card is unstable, but since I've had rock solid GPU clocks (look at the graph), I decided to up it again. This...
Also, is it possible to separately clock and test the cards to determine which card is crappy? I currently have the tests running in SLI. Also, I heard that unless you run in full screen, the SLI won't be utilized for the benchmarks. I wonder if this is similar for windowed games? I also wonder if this is why the Heaven Benchmark ran at extreme overclocks? Too many obscure questions right now unfortunately
New Posts  All Forums: