Is here any ASRock Z77 Extreme4 user with BIOS version >= 2.70 or ASRock Z77 Extreme6 user with BIOS version >= 2.40? If yes, could you confirm whether VT-d works for you or not? Could you also state whether you bought your mobo with such BIOS version or whether you upgraded it yourself?The info on the BIOS change version:could be also read as "turning off possibility to change its enable state". After all these sites are known for bad English. (Well, there are naming...