New Posts  All Forums:

Posts by eXposee

Almost 3 hour test done. After like 1 hour, Worker #4 stopped. After 2 hours Worker #8 stopped. The temp has reached 89c from this test. Why this? Too low Vcore? ^^ Im now running 1.420v and still with LLC Level 6. At full load the Vcore goes up to 1.456v.
Sorry! I was using the newest one before. Now im using v27.9!
Now i've been trying some more. Now im @ ~4,7ghz. 102x46. I've set Vcore to 1.4 and LLC to level 6 of 7. At full load is actual Vcore 1,424 then.... Im going to run this test more now. So far no problems with temperatures or bluescreens!
]Yes i will post back when i get any time to test. I think maybe today!
1.2 is stock voltage for 6700k.
Thank your input!Here i found the recommendation."That was only possible with the CPU Core Voltage at a whopping 1.43, which is pretty high (Asus and Intel documents recommended a maximum of 1.45V)."http://www.digitaltrends.com/computing/overclocking-intel-core-i7-6700k/Im @ work right now but is there an option for Input voltage also?
Intel does not recommend to go over 1.45v... is that because of the temperatures or any other reason?
Im really dissapointed of my new 6700k. I cant get it stable @4,6ghz with a vcore set to 1.4v... tried different levels of llc and so on and so on. My old 3770k from 2012 was i running @ 4.7ghz @ same voltage as this cpu. The temps are not my problem. When im running @ 1.4v im only hitting MAX 79c in one hour Prime95 testing so i could go further if i wanted to. How much can i increase the vcore before the cpu could take damage? Is it the temperature wich set the limit...
This is the best i can get for now...
This is the best i can get for now...
New Posts  All Forums: