New Posts  All Forums:

Posts by boi801

The original thermal pads with the MSI cooler didn't touch the memory chips, so I had to add thicker ones...
hello! I did this:
Hello, Here is my Inno3D Twin 2X gtx 1080 bios: version: 86.04.17.00.01  
I have a new one bougth about 4 days agoo, should i do it? and if so for how much long?thanks!
hello! what does the burn in option do? thaks.
this one doesn't boil until 145ºC...
Thanks for the reply!I already delidded it and no change here... still no heat from the radiator, so I disassembled the H70 and checked the pump working fine and found some limestone blocking a portion of the block... poured it several times to remove all the limestone inside the radiator, cleaned the block and refilled it with some quality car radiator liquid!Now I can feel some heat coming out but still not as must as it used to with my 2600K@4.5 at the same...
hello, Here goes my contribution for stats an for science! Username: boi801 CPU Model: i7 6700K delidded. Base Clock:100 Core Multiplier: 46 Core Frequency: 4600 Cache Frequency: 4000 Vcore in UEFI: 1.4 Vcore: 1.368 Cooling Solution: H70 Stability Test: realbench 2.41 - benchmark one run - passed. Aida stress test 10min - passed. prime 28.4 don't crashes but sometimes starts throttling in one cpu in test2 22min - passed?? Batch Number: L525B673 Malaysia Ram Speed:...
Hello, How can I raise the CPU VID in a MSI z170 M7? I can change the vcore but the VID is always 1.265 in idle and 1.275 in load... even with the vcore at 1.45 the VID does not change! helllp... thanks!
the rpm is 1400 like it was before...when i rotate or turn the radiator I can hear the bubbles running thru the block...so I assume its running...
New Posts  All Forums: