New Posts  All Forums:

Posts by Mr_Torch

I want hardware that will help me walk again, my computer is fine.
It won't install on my machine... either through Windows Update or a stand alone installer, have done every single thing that they said to do or check. Installation status: Failed Error details: Code 9C59 They can keep it..... I use PaleMoon anyway
Please count me in, this is just the RAM I'm in need of right at this moment.
I have two Netbooks, one is an Acer Aspire one which is my coffee computer (sits on the coffee table for morning browsing) The other is an Asus EeePC which is in my bedroom and is actually my TV in there, I have it connected to a 22" LCD, external speakers, wireless mouse and KB and I have an HDHomerun Dual to be able to watch TV on any computer on my network. I run a Gigabit wired network here at home. Both those Netbooks have Win7 on them, no problems.
Ahhh this is great, this is a thing that you won't see other OS users bickering about. That's because Linux users have a choice. We use the choices that we can make to our liking, we are not tied down to one lonely closed source that has to keep the Windows closed because those rotten Apples keep falling off the tree and stinking the place up.
I disagree, I find Mate to be just fine for me.I would like to have regular GNOME 2 on my Mint 13. Which is why I'm going to ask Clem (Mint developer) if we are going to be getting a new Mint edition with GNOME 2.
Currently I run Linux Mint 13 w/Mate that gives me all the goodness of GNOME 2
Read more at Source...
The Linux Steam beta runs great for me !
Ok when I did a --force on the Catalyst 12.10 install then reinstalled the libcurl3-gnutls_7.22.0-3ubuntu4_i386 because I had let Mint Update replace the Steam: i386 , I have TF2 running fine now.
New Posts  All Forums: