Overclock.net › Forums › AMD › AMD - General › wil the 6950 even fit in my case?
New Posts  All Forums:Forum Nav:

wil the 6950 even fit in my case? - Page 2

post #11 of 17
Thread Starter 
Quote:
Originally Posted by Tweeky View Post
the video card is 10.7 " long
the card only requires 500 watts psu
you can get a 3.5" to 5.25" conversion tray and put the hd in a 5.25" bay

http://www.newegg.com/Product/Produc...82E16817994073

the 5770 or the 6950 is 10.7"s long?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 965 3.40ghz stock Asus m4a785-m XFX HD 5770 1GB Corsair XMS2 4gb DDR2 
Hard DriveOSMonitorPower
Seagate 750gb Windows 7 Ultimate 64bit Acer AL1716W 17" LSP ULTRA 750watt ATX 
Case
Ultra X-Blaster Black ATX Mid-Tower 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 965 3.40ghz stock Asus m4a785-m XFX HD 5770 1GB Corsair XMS2 4gb DDR2 
Hard DriveOSMonitorPower
Seagate 750gb Windows 7 Ultimate 64bit Acer AL1716W 17" LSP ULTRA 750watt ATX 
Case
Ultra X-Blaster Black ATX Mid-Tower 
  hide details  
Reply
post #12 of 17
Thread Starter 
please help me i took the cage out and unplugged a couple things in order to take it out
and now i dont have any signal when i turn my computer on!!!
it turns on but there is no visual on my monitor!!!
please help me
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 965 3.40ghz stock Asus m4a785-m XFX HD 5770 1GB Corsair XMS2 4gb DDR2 
Hard DriveOSMonitorPower
Seagate 750gb Windows 7 Ultimate 64bit Acer AL1716W 17" LSP ULTRA 750watt ATX 
Case
Ultra X-Blaster Black ATX Mid-Tower 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 965 3.40ghz stock Asus m4a785-m XFX HD 5770 1GB Corsair XMS2 4gb DDR2 
Hard DriveOSMonitorPower
Seagate 750gb Windows 7 Ultimate 64bit Acer AL1716W 17" LSP ULTRA 750watt ATX 
Case
Ultra X-Blaster Black ATX Mid-Tower 
  hide details  
Reply
post #13 of 17
Quote:
Originally Posted by rawrjaay View Post
that supposed to be funny?
no? you thought it was?

Im not trying to be funny- but practical. You can stick wherever the heck u want. it doesnt matter to any of us. as long as it's inside the case right?


also, dont bump/double post in your thread so often. it's not good forum 'manners' to do so...makes you seem noobish, imo. but that doesnt matter.

googling would answer most of your questions and future questions that would arise. id rather spend time googling than wait for people to respond...because sometimes they dont.


Quote:
Originally Posted by rawrjaay View Post
please help me i took the cage out and unplugged a couple things in order to take it out
and now i dont have any signal when i turn my computer on!!!
it turns on but there is no visual on my monitor!!!
please help me
sigh. how vague can u be?

you have a camera, take a pic. i'd depend on a pic rather than your description.

a couple things...why do i even bother.
    
CPUMotherboardGraphicsRAM
2600k @ 4.5 1.25v Maximus Iv Extreme Unlocked 6950 @ 976gpu Ridgeback 6-8-6-20-1T @1600Mhz 
Hard DriveOSMonitorPower
C300 64GB + 320GB WD +1TB Blacks Windows 7 64bit Samsung 2343BWX (2048x1152) OCZ ElitexStream 800w 
CaseMouse
Lian Li V2000 G9 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
2600k @ 4.5 1.25v Maximus Iv Extreme Unlocked 6950 @ 976gpu Ridgeback 6-8-6-20-1T @1600Mhz 
Hard DriveOSMonitorPower
C300 64GB + 320GB WD +1TB Blacks Windows 7 64bit Samsung 2343BWX (2048x1152) OCZ ElitexStream 800w 
CaseMouse
Lian Li V2000 G9 
  hide details  
Reply
post #14 of 17
Thread Starter 
Quote:
Originally Posted by Kick View Post
no? you thought it was?

Im not trying to be funny- but practical. You can stick wherever the heck u want. it doesnt matter to any of us. as long as it's inside the case right?


also, dont bump/double post in your thread so often. it's not good forum 'manners' to do so...makes you seem noobish, imo. but that doesnt matter.

googling would answer most of your questions and future questions that would arise. id rather spend time googling than wait for people to respond...because sometimes they dont.
please im sorry...
my computer wont work... i took the harddrive out of the cage and uninstalled the cage
i put the hdd in the floppy slot that was free without any brackets because thats the only way it fit, and it was sitting securely without brackets
now my computer turns on but has no visual on the monitor it says no signal.... please help me...
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 965 3.40ghz stock Asus m4a785-m XFX HD 5770 1GB Corsair XMS2 4gb DDR2 
Hard DriveOSMonitorPower
Seagate 750gb Windows 7 Ultimate 64bit Acer AL1716W 17" LSP ULTRA 750watt ATX 
Case
Ultra X-Blaster Black ATX Mid-Tower 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 965 3.40ghz stock Asus m4a785-m XFX HD 5770 1GB Corsair XMS2 4gb DDR2 
Hard DriveOSMonitorPower
Seagate 750gb Windows 7 Ultimate 64bit Acer AL1716W 17" LSP ULTRA 750watt ATX 
Case
Ultra X-Blaster Black ATX Mid-Tower 
  hide details  
Reply
post #15 of 17
Quote:
Originally Posted by rawrjaay View Post
please im sorry...
my computer wont work... i took the harddrive out of the cage and uninstalled the cage
i put the hdd in the floppy slot that was free without any brackets because thats the only way it fit, and it was sitting securely without brackets
now my computer turns on but has no visual on the monitor it says no signal.... please help me...

no worries. just stay calm haha

well did u forget to plug something in? how bout a picture? or a few pictures.

if it's no vid then most likely the gpu. is the power for it plugged in? just make a quick run through of all the cables and making sure it's plugged into the right places.
    
CPUMotherboardGraphicsRAM
2600k @ 4.5 1.25v Maximus Iv Extreme Unlocked 6950 @ 976gpu Ridgeback 6-8-6-20-1T @1600Mhz 
Hard DriveOSMonitorPower
C300 64GB + 320GB WD +1TB Blacks Windows 7 64bit Samsung 2343BWX (2048x1152) OCZ ElitexStream 800w 
CaseMouse
Lian Li V2000 G9 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
2600k @ 4.5 1.25v Maximus Iv Extreme Unlocked 6950 @ 976gpu Ridgeback 6-8-6-20-1T @1600Mhz 
Hard DriveOSMonitorPower
C300 64GB + 320GB WD +1TB Blacks Windows 7 64bit Samsung 2343BWX (2048x1152) OCZ ElitexStream 800w 
CaseMouse
Lian Li V2000 G9 
  hide details  
Reply
post #16 of 17
Thread Starter 
ok thank you so much brother,
i have got it working again, i believe it could have been my ram because it looked like one was not in place correctly.
thank you. i double checked wiring and unplugged nad replugged everything instead of looking for what wasnt in all the way
thank you so much and once again im sorry for being rude,
it wasnt my intentions....
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 965 3.40ghz stock Asus m4a785-m XFX HD 5770 1GB Corsair XMS2 4gb DDR2 
Hard DriveOSMonitorPower
Seagate 750gb Windows 7 Ultimate 64bit Acer AL1716W 17" LSP ULTRA 750watt ATX 
Case
Ultra X-Blaster Black ATX Mid-Tower 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 965 3.40ghz stock Asus m4a785-m XFX HD 5770 1GB Corsair XMS2 4gb DDR2 
Hard DriveOSMonitorPower
Seagate 750gb Windows 7 Ultimate 64bit Acer AL1716W 17" LSP ULTRA 750watt ATX 
Case
Ultra X-Blaster Black ATX Mid-Tower 
  hide details  
Reply
post #17 of 17
Heyo rawrjaay,

I have the same case and if you need to remove your HD cage you can still mount a 3.5" drive on the rack connected to the bottom of the 5.25" cage. You just can't use the tool-less mounts you'll have to use screws.
Big Pimpin'
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 X2 4800+ ASUS M4A785-M 4870 X2 (Obviously bottlenecked) Mushkin 2 x 2GB DDR2 800 
Hard DrivePowerCase
OCZ Vertex 2 60GB Thermaltake 600W Ultra X-Blaster 
  hide details  
Reply
Big Pimpin'
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 X2 4800+ ASUS M4A785-M 4870 X2 (Obviously bottlenecked) Mushkin 2 x 2GB DDR2 800 
Hard DrivePowerCase
OCZ Vertex 2 60GB Thermaltake 600W Ultra X-Blaster 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › wil the 6950 even fit in my case?