Overclock.net › Forums › Intel › Intel Motherboards › do i need lower voltage ram for SB motherboard???
New Posts  All Forums:Forum Nav:

do i need lower voltage ram for SB motherboard???

post #1 of 16
Thread Starter 
ive been reading around and noticed that sandybridge boards are meant to handle assumingly more efficient ram at lower voltages.

i currently am still using my sigrig ram from my amd previous amd build. its 1600mhz@1.9v, is it time for new "intel" ready memory?


i would like this system to last me as long as possible.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500k - 4.8ghz @1.35v p67a-g45 MSI gtx560ti 2x2 patriot viper 1600mhz 
Hard DriveOSMonitorPower
3 WD's - 1.7TB Total Win7 Ultimate ViewSonic 2702@1920x1080 & Mitsu 65" @1920x1080 BFG ls550 
Case
800D Obsidian 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500k - 4.8ghz @1.35v p67a-g45 MSI gtx560ti 2x2 patriot viper 1600mhz 
Hard DriveOSMonitorPower
3 WD's - 1.7TB Total Win7 Ultimate ViewSonic 2702@1920x1080 & Mitsu 65" @1920x1080 BFG ls550 
Case
800D Obsidian 
  hide details  
Reply
post #2 of 16
1.9v for RAM? You definitely need new RAM... Don't get anything that is over 1.65v as those are the recommended voltages.
Po' Pimpin'
(11 items)
 
  
CPUMotherboardRAMHard Drive
i5 2500k @ stock Biostar TZ68K+ [A3] 4GB  Sandforce 1222 64GB SSD 
Optical DriveCoolingOSMonitor
LG 22x DVD-+RW  Stock Windows 7 x64 Acer S211HL 1080p 
PowerCaseMouse
600w Diablotek Linkworld Electronic Inland 
  hide details  
Reply
Po' Pimpin'
(11 items)
 
  
CPUMotherboardRAMHard Drive
i5 2500k @ stock Biostar TZ68K+ [A3] 4GB  Sandforce 1222 64GB SSD 
Optical DriveCoolingOSMonitor
LG 22x DVD-+RW  Stock Windows 7 x64 Acer S211HL 1080p 
PowerCaseMouse
600w Diablotek Linkworld Electronic Inland 
  hide details  
Reply
post #3 of 16
1.5v for ram is considered the sweet spot for voltages on sandy, however, I have been using 1.61 for more than a 3 months and its going fine.
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
post #4 of 16
Thread Starter 
That's what I figured, thanks guys.


Any chance the high ram voltage is causing my speedfan "temp 1" sky rockets during stress testing?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500k - 4.8ghz @1.35v p67a-g45 MSI gtx560ti 2x2 patriot viper 1600mhz 
Hard DriveOSMonitorPower
3 WD's - 1.7TB Total Win7 Ultimate ViewSonic 2702@1920x1080 & Mitsu 65" @1920x1080 BFG ls550 
Case
800D Obsidian 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500k - 4.8ghz @1.35v p67a-g45 MSI gtx560ti 2x2 patriot viper 1600mhz 
Hard DriveOSMonitorPower
3 WD's - 1.7TB Total Win7 Ultimate ViewSonic 2702@1920x1080 & Mitsu 65" @1920x1080 BFG ls550 
Case
800D Obsidian 
  hide details  
Reply
post #5 of 16
1.65v is max for Sandy Bridge RAM fyi.
    
CPUMotherboardGraphicsRAM
i5 2500k OC'd 4.9GHz Asus P8P67-M PRo Asus GTX-560 Ti Direct CU II  PNY XLR8 8GB DDR3 PC3-12800 
Hard DriveOptical DriveCoolingOS
WD Caviar Black WD1002FAEX 1TB 7200 RPM LG Black Blu-ray Disc Combo SATA w/Lightscribe Corsair H60 Windows 7 Ultimate 
MonitorPowerCase
Acer G235HAbd 23'' WideScreen LCD monitor OCZ ModXStream Pro OCZ700MXSP 700W Modular PSU Corsair Carbide Series 500R 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 2500k OC'd 4.9GHz Asus P8P67-M PRo Asus GTX-560 Ti Direct CU II  PNY XLR8 8GB DDR3 PC3-12800 
Hard DriveOptical DriveCoolingOS
WD Caviar Black WD1002FAEX 1TB 7200 RPM LG Black Blu-ray Disc Combo SATA w/Lightscribe Corsair H60 Windows 7 Ultimate 
MonitorPowerCase
Acer G235HAbd 23'' WideScreen LCD monitor OCZ ModXStream Pro OCZ700MXSP 700W Modular PSU Corsair Carbide Series 500R 
  hide details  
Reply
post #6 of 16
post a screenie or use hwmonitor.
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
post #7 of 16
Thread Starter 


i have no idea what its actually running at. by design, its supposed to be at 1600mhz@1.9v. is my system underclocking it? i cant tell by these programs.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500k - 4.8ghz @1.35v p67a-g45 MSI gtx560ti 2x2 patriot viper 1600mhz 
Hard DriveOSMonitorPower
3 WD's - 1.7TB Total Win7 Ultimate ViewSonic 2702@1920x1080 & Mitsu 65" @1920x1080 BFG ls550 
Case
800D Obsidian 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500k - 4.8ghz @1.35v p67a-g45 MSI gtx560ti 2x2 patriot viper 1600mhz 
Hard DriveOSMonitorPower
3 WD's - 1.7TB Total Win7 Ultimate ViewSonic 2702@1920x1080 & Mitsu 65" @1920x1080 BFG ls550 
Case
800D Obsidian 
  hide details  
Reply
post #8 of 16
Quote:
Originally Posted by stRodda View Post


i have no idea what its actually running at. by design, its supposed to be at 1600mhz@1.9v. is my system underclocking it? i cant tell by these programs.
Go into your Bios and look.
    
CPUMotherboardGraphicsRAM
i5 2500k OC'd 4.9GHz Asus P8P67-M PRo Asus GTX-560 Ti Direct CU II  PNY XLR8 8GB DDR3 PC3-12800 
Hard DriveOptical DriveCoolingOS
WD Caviar Black WD1002FAEX 1TB 7200 RPM LG Black Blu-ray Disc Combo SATA w/Lightscribe Corsair H60 Windows 7 Ultimate 
MonitorPowerCase
Acer G235HAbd 23'' WideScreen LCD monitor OCZ ModXStream Pro OCZ700MXSP 700W Modular PSU Corsair Carbide Series 500R 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 2500k OC'd 4.9GHz Asus P8P67-M PRo Asus GTX-560 Ti Direct CU II  PNY XLR8 8GB DDR3 PC3-12800 
Hard DriveOptical DriveCoolingOS
WD Caviar Black WD1002FAEX 1TB 7200 RPM LG Black Blu-ray Disc Combo SATA w/Lightscribe Corsair H60 Windows 7 Ultimate 
MonitorPowerCase
Acer G235HAbd 23'' WideScreen LCD monitor OCZ ModXStream Pro OCZ700MXSP 700W Modular PSU Corsair Carbide Series 500R 
  hide details  
Reply
post #9 of 16
Thread Starter 
I have the ram set to 1600 and the voltage to auto, which gives me a voltage of 1.648v. I don't know if being set to auto if it goes up/down during load on the system.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500k - 4.8ghz @1.35v p67a-g45 MSI gtx560ti 2x2 patriot viper 1600mhz 
Hard DriveOSMonitorPower
3 WD's - 1.7TB Total Win7 Ultimate ViewSonic 2702@1920x1080 & Mitsu 65" @1920x1080 BFG ls550 
Case
800D Obsidian 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500k - 4.8ghz @1.35v p67a-g45 MSI gtx560ti 2x2 patriot viper 1600mhz 
Hard DriveOSMonitorPower
3 WD's - 1.7TB Total Win7 Ultimate ViewSonic 2702@1920x1080 & Mitsu 65" @1920x1080 BFG ls550 
Case
800D Obsidian 
  hide details  
Reply
post #10 of 16
Quote:
Originally Posted by stRodda View Post
I have the ram set to 1600 and the voltage to auto, which gives me a voltage of 1.648v. I don't know if being set to auto if it goes up/down during load on the system.
typically it does not. It will keep it under 1.65v
    
CPUMotherboardGraphicsRAM
i5 2500k OC'd 4.9GHz Asus P8P67-M PRo Asus GTX-560 Ti Direct CU II  PNY XLR8 8GB DDR3 PC3-12800 
Hard DriveOptical DriveCoolingOS
WD Caviar Black WD1002FAEX 1TB 7200 RPM LG Black Blu-ray Disc Combo SATA w/Lightscribe Corsair H60 Windows 7 Ultimate 
MonitorPowerCase
Acer G235HAbd 23'' WideScreen LCD monitor OCZ ModXStream Pro OCZ700MXSP 700W Modular PSU Corsair Carbide Series 500R 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 2500k OC'd 4.9GHz Asus P8P67-M PRo Asus GTX-560 Ti Direct CU II  PNY XLR8 8GB DDR3 PC3-12800 
Hard DriveOptical DriveCoolingOS
WD Caviar Black WD1002FAEX 1TB 7200 RPM LG Black Blu-ray Disc Combo SATA w/Lightscribe Corsair H60 Windows 7 Ultimate 
MonitorPowerCase
Acer G235HAbd 23'' WideScreen LCD monitor OCZ ModXStream Pro OCZ700MXSP 700W Modular PSU Corsair Carbide Series 500R 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › do i need lower voltage ram for SB motherboard???