Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › HD 6950 gone crazy loud! Can't control fan speed!
New Posts  All Forums:Forum Nav:

HD 6950 gone crazy loud! Can't control fan speed! - Page 2

post #11 of 47
Thread Starter 
got 11.4 preview on now.
Fan is still full blast.
However, this time, I lowered the memory clock to the lowest level, and the fan went down again...
post #12 of 47
I imagine it was more of you hitting "apply" on AB than you lowering the memory clock, being that the AB fan profile kicked in when you hit apply?
Bare Essentials
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-930 @ 4.0 GHz ASUS P6X58D Premium MSI 6950 2 GB CFX (shaders unlocked) Corsair XMS3 8 GB (4GB x2) 
Hard DriveOSMonitorKeyboard
Intel X25-M 80 GB SSD Win7 Home Premium 64 bit Samsung S27A950D OCN Ducky (Browns) 
PowerCaseMouseMouse Pad
Ultra X3 1000W CoolerMaster HAF X CoolerMaster Storm Spawn Puretrak Talent 
  hide details  
Reply
Bare Essentials
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-930 @ 4.0 GHz ASUS P6X58D Premium MSI 6950 2 GB CFX (shaders unlocked) Corsair XMS3 8 GB (4GB x2) 
Hard DriveOSMonitorKeyboard
Intel X25-M 80 GB SSD Win7 Home Premium 64 bit Samsung S27A950D OCN Ducky (Browns) 
PowerCaseMouseMouse Pad
Ultra X3 1000W CoolerMaster HAF X CoolerMaster Storm Spawn Puretrak Talent 
  hide details  
Reply
post #13 of 47
Thread Starter 
Quote:
Originally Posted by BlahBlahBlah View Post
I imagine it was more of you hitting "apply" on AB than you lowering the memory clock, being that the AB fan profile kicked in when you hit apply?
That is correct, fan slowed down as soon as I hit apply.
But, I have tried to change clock speeds before, and the clocks do change, but the fan does not. just plain weird.
post #14 of 47
Do you have "Apply overclocking at system startup" checked? That fixed some strange issues for me.
Bare Essentials
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-930 @ 4.0 GHz ASUS P6X58D Premium MSI 6950 2 GB CFX (shaders unlocked) Corsair XMS3 8 GB (4GB x2) 
Hard DriveOSMonitorKeyboard
Intel X25-M 80 GB SSD Win7 Home Premium 64 bit Samsung S27A950D OCN Ducky (Browns) 
PowerCaseMouseMouse Pad
Ultra X3 1000W CoolerMaster HAF X CoolerMaster Storm Spawn Puretrak Talent 
  hide details  
Reply
Bare Essentials
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-930 @ 4.0 GHz ASUS P6X58D Premium MSI 6950 2 GB CFX (shaders unlocked) Corsair XMS3 8 GB (4GB x2) 
Hard DriveOSMonitorKeyboard
Intel X25-M 80 GB SSD Win7 Home Premium 64 bit Samsung S27A950D OCN Ducky (Browns) 
PowerCaseMouseMouse Pad
Ultra X3 1000W CoolerMaster HAF X CoolerMaster Storm Spawn Puretrak Talent 
  hide details  
Reply
post #15 of 47
Thread Starter 
Quote:
Originally Posted by BlahBlahBlah View Post
Do you have "Apply overclocking at system startup" checked? That fixed some strange issues for me.
The "Apply overclocking at system startup" is NOT checked, but GPU-Z told me the card is INDEED overclocked at startup.
I bring down the clock speed as soon as it enters windows.
Really wish I can recreate the problem with certainty, so at least I know what is really causing it.
post #16 of 47
Quote:
Originally Posted by lesterhung View Post
The "Apply overclocking at system startup" is NOT checked, but GPU-Z told me the card is INDEED overclocked at startup.
I bring down the clock speed as soon as it enters windows.
Really wish I can recreate the problem with certainty, so at least I know what is really causing it.
I was a bit ambiguous in my last post I think. I meant that making sure that it IS checked fixed some issues for me, meaning that you should try checking it and see if it helps
Bare Essentials
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-930 @ 4.0 GHz ASUS P6X58D Premium MSI 6950 2 GB CFX (shaders unlocked) Corsair XMS3 8 GB (4GB x2) 
Hard DriveOSMonitorKeyboard
Intel X25-M 80 GB SSD Win7 Home Premium 64 bit Samsung S27A950D OCN Ducky (Browns) 
PowerCaseMouseMouse Pad
Ultra X3 1000W CoolerMaster HAF X CoolerMaster Storm Spawn Puretrak Talent 
  hide details  
Reply
Bare Essentials
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-930 @ 4.0 GHz ASUS P6X58D Premium MSI 6950 2 GB CFX (shaders unlocked) Corsair XMS3 8 GB (4GB x2) 
Hard DriveOSMonitorKeyboard
Intel X25-M 80 GB SSD Win7 Home Premium 64 bit Samsung S27A950D OCN Ducky (Browns) 
PowerCaseMouseMouse Pad
Ultra X3 1000W CoolerMaster HAF X CoolerMaster Storm Spawn Puretrak Talent 
  hide details  
Reply
post #17 of 47
Thread Starter 
It started to go full blast again today.
So I reinstalled Windows 7 x64, and Catalyst 11.4pre.
Still no luck.

Does anyone have the original HIS BIOS? I forgot to back it up before reinstalling Windows.
post #18 of 47
What fan speed is CCC set to? I know when I would boot up and if I didn't have AB set to apply settings at startup and even if I did it could take a couple minutes for the profile to apply and the manual fan speed for CCC was 40% which is pretty loud so I set the manual speed there to 20% so it would be quiet till AB kicked in.
Claudette
(15 items)
 
Claudette
(31 photos)
 
CPUMotherboardGraphicsRAM
Core i5 2500k @4.5GHz ASRock P67 Extreme4 Sapphire HD 6870 OCZ Reaper 
Hard DriveHard DriveOptical DriveCooling
Seagate Barracuda 7200RPM Western Digital Black 7200RPM Sony Xigmatek Gaia 
MonitorKeyboardPowerCase
ViewSonic VX2253mh 22" LED-LCD Logitech mk710 desktop Rocketfish 900W modular Rosewill Blackhawk 
Mouse
CM Storm Sentinel Zero-G 
  hide details  
Reply
Claudette
(15 items)
 
Claudette
(31 photos)
 
CPUMotherboardGraphicsRAM
Core i5 2500k @4.5GHz ASRock P67 Extreme4 Sapphire HD 6870 OCZ Reaper 
Hard DriveHard DriveOptical DriveCooling
Seagate Barracuda 7200RPM Western Digital Black 7200RPM Sony Xigmatek Gaia 
MonitorKeyboardPowerCase
ViewSonic VX2253mh 22" LED-LCD Logitech mk710 desktop Rocketfish 900W modular Rosewill Blackhawk 
Mouse
CM Storm Sentinel Zero-G 
  hide details  
Reply
post #19 of 47
Thread Starter 
Quote:
Originally Posted by veritas-truth View Post
What fan speed is CCC set to? I know when I would boot up and if I didn't have AB set to apply settings at startup and even if I did it could take a couple minutes for the profile to apply and the manual fan speed for CCC was 40% which is pretty loud so I set the manual speed there to 20% so it would be quiet till AB kicked in.
Changing the fan speed setting on CCC doesn't do anything to my card.
post #20 of 47
Thread Starter 
added updates to the original post.
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › HD 6950 gone crazy loud! Can't control fan speed!