Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › HD 6950 gone crazy loud! Can't control fan speed!
New Posts  All Forums:Forum Nav:

HD 6950 gone crazy loud! Can't control fan speed! - Page 3

post #21 of 47
Quote:
Originally Posted by lesterhung;13285457 
Win7 x64, Catalyst driver 11.3, also tried 11.4pre.
Have a HD 6950 flashed to 6970. It has been running stable for 3 days.
I was running an GPU intensive program (GPU bitcoin mining). Right AFTER I quit the program, the fan just went FULL BLAST!

Here is what I have tried and my observations thus far:
1. First time this happens is when I QUIT the GPU intensive program. Fan speed went UP when the GPU usage decline from 98% to 1%. The card now sits at 40C.
2. Tried to set the fan speed manually using CCC and MSI AfterBurner, but no luck.
3. Was able to adjust settings before, but now the card just won't take any fan speed adjustments. Adjusting the clock speed still works, but only the fan speed is not working.
4. Since this occurred after I quit the GPU intensive program, so I thought if i start up the program, the fan will go down, but that did not happen.
5. Reboot also didn't work.
6. Reinstalled drivers, didn't work. Tried 11.3 and 11.4pre.
7. Flash the card back to 6950, no luck.
8. The fan speed sometimes drops down to normal when GPU temperature rises to 60C.
This is so strange, why fan speed go down when temperature rises? But this happens only sometimes.
9. Even if the fan speed does go down sometimes, it always jump back up later. Sometimes 1 hr later, sometimes 1 days later. No pattern.

HELP!

The fan is VERY LOUD, and I can't live like this!

what is your videocard manufacturer ? Brand ?
Are you flashed your , for example MSI TwinTurbo with reference 6970 BIOS ?
RageGearBox
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2700k 5.1ghz Asrock Z68 Extreme3 Gen3 Sapphire CROSSFIRE 6850 1GB Geil 32GB 1600mhz 
Hard DriveOptical DriveCoolingOS
Seagate 7200.12 Raid 0 2TB ASUS 24BST Zalman 9900Max Blue Windows 7 x64 
MonitorKeyboardPowerCase
Samsung 226 CW A4Tech FSP -CFT-750CS Black Modular Cooler Master Gladiator 600 
MouseAudio
A4Tech Creative Live 24 bit 
  hide details  
Reply
RageGearBox
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2700k 5.1ghz Asrock Z68 Extreme3 Gen3 Sapphire CROSSFIRE 6850 1GB Geil 32GB 1600mhz 
Hard DriveOptical DriveCoolingOS
Seagate 7200.12 Raid 0 2TB ASUS 24BST Zalman 9900Max Blue Windows 7 x64 
MonitorKeyboardPowerCase
Samsung 226 CW A4Tech FSP -CFT-750CS Black Modular Cooler Master Gladiator 600 
MouseAudio
A4Tech Creative Live 24 bit 
  hide details  
Reply
post #22 of 47
Thread Starter 
My card is HIS 6950 2GB. Flashed to HIS 6970, then flashed back to 6950.
post #23 of 47
It has 2*6 pin power connector. And 6970 requires 1*6 pin and 1*8 pin connector.
It can bee caused by this factor....Nor enought power for whole performance.
Try to flash to 6970 and put 1*8 pin-only, to see how it react.
If no results try this BIOS
THIS ONE
and THIS ONE
RageGearBox
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2700k 5.1ghz Asrock Z68 Extreme3 Gen3 Sapphire CROSSFIRE 6850 1GB Geil 32GB 1600mhz 
Hard DriveOptical DriveCoolingOS
Seagate 7200.12 Raid 0 2TB ASUS 24BST Zalman 9900Max Blue Windows 7 x64 
MonitorKeyboardPowerCase
Samsung 226 CW A4Tech FSP -CFT-750CS Black Modular Cooler Master Gladiator 600 
MouseAudio
A4Tech Creative Live 24 bit 
  hide details  
Reply
RageGearBox
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2700k 5.1ghz Asrock Z68 Extreme3 Gen3 Sapphire CROSSFIRE 6850 1GB Geil 32GB 1600mhz 
Hard DriveOptical DriveCoolingOS
Seagate 7200.12 Raid 0 2TB ASUS 24BST Zalman 9900Max Blue Windows 7 x64 
MonitorKeyboardPowerCase
Samsung 226 CW A4Tech FSP -CFT-750CS Black Modular Cooler Master Gladiator 600 
MouseAudio
A4Tech Creative Live 24 bit 
  hide details  
Reply
post #24 of 47
Thread Starter 
Quote:
Originally Posted by bespreDELL;13379959 
It has 2*6 pin power connector. And 6970 requires 1*6 pin and 1*8 pin connector.
It can bee caused by this factor....Nor enought power for whole performance.
Try to flash to 6970 and put 1*8 pin-only, to see how it react.
If no results try this BIOS
THIS ONE
and THIS ONE
Sorry, I don't really understand.
I have flashed back to 6950 and the fan is 100% speed 100% of the time.
Whereas, when it was using 6970 BIOS, the fan speed drops sometimes.
post #25 of 47
This may sound silly but, have you tried reseating the card, or another PCIe slot to test?
post #26 of 47
Quote:
Originally Posted by lesterhung;13285457 
Win7 x64, Catalyst driver 11.3, also tried 11.4pre.
Have a HD 6950 flashed to 6970. It has been running stable for 3 days.
I was running an GPU intensive program (GPU bitcoin mining). Right AFTER I quit the program, the fan just went FULL BLAST!

Here is what I have tried and my observations thus far:
1. First time this happens is when I QUIT the GPU intensive program. Fan speed went UP when the GPU usage decline from 98% to 1%. The card now sits at 40C. Run some GPU stress and put your hand on your VGA protective plastic, touch it, to measure by hand a temperature. Maybe your temp diodes are read wrong by your card.
2. Tried to set the fan speed manually using CCC and MSI AfterBurner, but no luck.-No software control ? Have you tried another one?
ex. RivaTuner or TriXX by Sapphire ?

3. Was able to adjust settings before, but now the card just won't take any fan speed adjustments. Adjusting the clock speed still works, but only the fan speed is not working.
4. Since this occurred after I quit the GPU intensive program, so I thought if i start up the program, the fan will go down, but that did not happen.
5. Reboot also didn't work.
6. Reinstalled drivers, didn't work. Tried 11.3 and 11.4pre.
7. Flash the card back to 6950, no luck.
8. The fan speed sometimes drops down to normal when GPU temperature rises to 60C.
This is so strange, why fan speed go down when temperature rises? But this happens only sometimes.
9. Even if the fan speed does go down sometimes, it always jump back up later. Sometimes 1 hr later, sometimes 1 days later. No pattern.

HELP!

The fan is VERY LOUD, and I can't live like this!


STEP 1. Open the case.. look for some visual defects, dust or any other disturbance. If it has-remove, clean up.
If it doesn't help go to STEP 2
STEP 2. Run some 3D application, 3Dmark- one first test for 20-30 sek.
durring the test, put your hand on video-card, on plastic board
01_sapphire_radeon_hd_6950.JPG
Try to put them on "radeon 6950" words on the picture. If it not so hot.-Your temperatures dios are broken. It can be damaged in the cause of your flashing work. Different voltages, settings in every VGA BIOS. Settings weren't identical. Or , if your VGA board is HOT. Your card works bad, and it's coolers doesn't see it/
VGA Fan speed is regulated by software or hardware.
On hardware level it will break all software rules to cool down the video-card.
On software level it controls it only in Windows.
So ?
You can give your card a great stress test for expl 10 runs of 3D mark.... to achieve 90-100 C degrees at GPU and to see a hardware protective system.
It it would work- you will understand that VGA FAN in normal and this problem is from your software programs.
If you don't want to risk with it. Take your VGA to your friend and trie to work, play at his system. If it will be ok, so it's only your software probles.
In this case try to reinstall your GPU software and test again..... if after cleaning OS from programs it still joking with you, try to re-install Windows.

Edited by bespreDELL - 5/4/11 at 12:38pm
RageGearBox
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2700k 5.1ghz Asrock Z68 Extreme3 Gen3 Sapphire CROSSFIRE 6850 1GB Geil 32GB 1600mhz 
Hard DriveOptical DriveCoolingOS
Seagate 7200.12 Raid 0 2TB ASUS 24BST Zalman 9900Max Blue Windows 7 x64 
MonitorKeyboardPowerCase
Samsung 226 CW A4Tech FSP -CFT-750CS Black Modular Cooler Master Gladiator 600 
MouseAudio
A4Tech Creative Live 24 bit 
  hide details  
Reply
RageGearBox
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2700k 5.1ghz Asrock Z68 Extreme3 Gen3 Sapphire CROSSFIRE 6850 1GB Geil 32GB 1600mhz 
Hard DriveOptical DriveCoolingOS
Seagate 7200.12 Raid 0 2TB ASUS 24BST Zalman 9900Max Blue Windows 7 x64 
MonitorKeyboardPowerCase
Samsung 226 CW A4Tech FSP -CFT-750CS Black Modular Cooler Master Gladiator 600 
MouseAudio
A4Tech Creative Live 24 bit 
  hide details  
Reply
post #27 of 47
Thread Starter 
There is no way the card can heat up to 90-100C when the fan is running at 100%.
The highest it goes is 50-60C at FULL LOAD during Furmark.
post #28 of 47
am i advised some bad things that push the author away from his problem ? What's wrong with you ? Maybe you should help him too?
RageGearBox
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2700k 5.1ghz Asrock Z68 Extreme3 Gen3 Sapphire CROSSFIRE 6850 1GB Geil 32GB 1600mhz 
Hard DriveOptical DriveCoolingOS
Seagate 7200.12 Raid 0 2TB ASUS 24BST Zalman 9900Max Blue Windows 7 x64 
MonitorKeyboardPowerCase
Samsung 226 CW A4Tech FSP -CFT-750CS Black Modular Cooler Master Gladiator 600 
MouseAudio
A4Tech Creative Live 24 bit 
  hide details  
Reply
RageGearBox
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2700k 5.1ghz Asrock Z68 Extreme3 Gen3 Sapphire CROSSFIRE 6850 1GB Geil 32GB 1600mhz 
Hard DriveOptical DriveCoolingOS
Seagate 7200.12 Raid 0 2TB ASUS 24BST Zalman 9900Max Blue Windows 7 x64 
MonitorKeyboardPowerCase
Samsung 226 CW A4Tech FSP -CFT-750CS Black Modular Cooler Master Gladiator 600 
MouseAudio
A4Tech Creative Live 24 bit 
  hide details  
Reply
post #29 of 47
Thread Starter 
Quote:
Originally Posted by bespreDELL;13381218 
am i advised some bad things that push the author away from his problem ? What's wrong with you ? Maybe you should help him too?
What are you talking about? I am the OP, and am saying that I can't reach 90C.
post #30 of 47
Quote:
Originally Posted by lesterhung;13381626 
What are you talking about? I am the OP, and am saying that I can't reach 90C.

oh man, sorry. forgot....
so ? try my list.
Or you have some information to share ?
RageGearBox
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2700k 5.1ghz Asrock Z68 Extreme3 Gen3 Sapphire CROSSFIRE 6850 1GB Geil 32GB 1600mhz 
Hard DriveOptical DriveCoolingOS
Seagate 7200.12 Raid 0 2TB ASUS 24BST Zalman 9900Max Blue Windows 7 x64 
MonitorKeyboardPowerCase
Samsung 226 CW A4Tech FSP -CFT-750CS Black Modular Cooler Master Gladiator 600 
MouseAudio
A4Tech Creative Live 24 bit 
  hide details  
Reply
RageGearBox
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2700k 5.1ghz Asrock Z68 Extreme3 Gen3 Sapphire CROSSFIRE 6850 1GB Geil 32GB 1600mhz 
Hard DriveOptical DriveCoolingOS
Seagate 7200.12 Raid 0 2TB ASUS 24BST Zalman 9900Max Blue Windows 7 x64 
MonitorKeyboardPowerCase
Samsung 226 CW A4Tech FSP -CFT-750CS Black Modular Cooler Master Gladiator 600 
MouseAudio
A4Tech Creative Live 24 bit 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › HD 6950 gone crazy loud! Can't control fan speed!