Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › HD 6950 gone crazy loud! Can't control fan speed!
New Posts  All Forums:Forum Nav:

HD 6950 gone crazy loud! Can't control fan speed! - Page 4

post #31 of 47
Bad flash is bad.

You can't use the switch to run the failsafe BIOS?
Black Sand
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.8GHz ASUS Maximus IV Extreme-Z EVGA GTX 580 SLI 8GB Corsair Dominator GT @ 1885 MHz 
Hard DriveOSMonitorPower
60GB Mushkin Callisto Deluxe +1TB WD Caviar Black Windows 7 Home Premium ASUS VW246 Corsair HX-850 
Case
HAF 932 
  hide details  
Reply
Black Sand
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.8GHz ASUS Maximus IV Extreme-Z EVGA GTX 580 SLI 8GB Corsair Dominator GT @ 1885 MHz 
Hard DriveOSMonitorPower
60GB Mushkin Callisto Deluxe +1TB WD Caviar Black Windows 7 Home Premium ASUS VW246 Corsair HX-850 
Case
HAF 932 
  hide details  
Reply
post #32 of 47
Thread Starter 
The temp reading I see from the software is correct. The card is warm, and temp reads 50C.
There is no way I can test your other methods, as it needs card to go up 90C, which is not possible when fan is at 100%
post #33 of 47
Quote:
Originally Posted by lesterhung;13382849 
The temp reading I see from the software is correct. The card is warm, and temp reads 50C.
There is no way I can test your other methods, as it needs card to go up 90C, which is not possible when fan is at 100%

You can get the temp up if you stop the fan. Although I don't condone doing so.

I'm at a loss other than a borked flash.
Black Sand
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.8GHz ASUS Maximus IV Extreme-Z EVGA GTX 580 SLI 8GB Corsair Dominator GT @ 1885 MHz 
Hard DriveOSMonitorPower
60GB Mushkin Callisto Deluxe +1TB WD Caviar Black Windows 7 Home Premium ASUS VW246 Corsair HX-850 
Case
HAF 932 
  hide details  
Reply
Black Sand
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.8GHz ASUS Maximus IV Extreme-Z EVGA GTX 580 SLI 8GB Corsair Dominator GT @ 1885 MHz 
Hard DriveOSMonitorPower
60GB Mushkin Callisto Deluxe +1TB WD Caviar Black Windows 7 Home Premium ASUS VW246 Corsair HX-850 
Case
HAF 932 
  hide details  
Reply
post #34 of 47
Thread Starter 
Quote:
Originally Posted by blackbalt89;13382870 
You can get the temp up if you stop the fan. Although I don't condone doing so.

I'm at a loss other than a borked flash.
Right, trying to stop a fan spinning over 5000rpm? Ain't gonna work.
If I stop it before it boots, I am sure either the motor would burn out, or the PC will just shut off due to 0rpm from the fan.
post #35 of 47
Just hold the fan. Also, if you don't get this resolved, is the card still under warranty?
post #36 of 47
Thread Starter 
Quote:
Originally Posted by blackbalt89;13382775 
Bad flash is bad.

You can't use the switch to run the failsafe BIOS?
I did, and even flashed it back to the original BIOS.
I never really tested the card when I first received it.
Like all overclockers, the first thing I did was flash it to 6970, so I don't really know if it came bad, or did the flash messed it up.
post #37 of 47
GO TO YOUR FRIEND, PARENTS, GIRLFRIEND, BROTHER< SISTER, GRANDFATHER or what ever and DO THIS freaking test on THE OTHER PLATFORM.
Have you a camera ? even in your mobile ? Please take a video of it. About boot, restart, software you use.. Gave, please some material to think about
RageGearBox
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2700k 5.1ghz Asrock Z68 Extreme3 Gen3 Sapphire CROSSFIRE 6850 1GB Geil 32GB 1600mhz 
Hard DriveOptical DriveCoolingOS
Seagate 7200.12 Raid 0 2TB ASUS 24BST Zalman 9900Max Blue Windows 7 x64 
MonitorKeyboardPowerCase
Samsung 226 CW A4Tech FSP -CFT-750CS Black Modular Cooler Master Gladiator 600 
MouseAudio
A4Tech Creative Live 24 bit 
  hide details  
Reply
RageGearBox
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2700k 5.1ghz Asrock Z68 Extreme3 Gen3 Sapphire CROSSFIRE 6850 1GB Geil 32GB 1600mhz 
Hard DriveOptical DriveCoolingOS
Seagate 7200.12 Raid 0 2TB ASUS 24BST Zalman 9900Max Blue Windows 7 x64 
MonitorKeyboardPowerCase
Samsung 226 CW A4Tech FSP -CFT-750CS Black Modular Cooler Master Gladiator 600 
MouseAudio
A4Tech Creative Live 24 bit 
  hide details  
Reply
post #38 of 47
Thread Starter 
Boot is just regular boot, except the fan is 100%.
I have NO programs installed, other than ATI driver, and MSI Afterburner.
Like I said in first post, Windows is a FRESH copy.
post #39 of 47
Try without Afterburner. It used to give me problems too, but if I used it with another monitoring program (CCC for example) try another version of Afterburner, the latest or one thats a bit older.
    
CPUMotherboardGraphicsRAM
i5-2500k @ 4300Mhz Biostar TP67XE Waiting to buy a new one 8GB 1600Mhz 7-8-7-21 1T 
Hard DriveCoolingOSMonitor
Samsung 840 SSD [250GB] Antec H20 620 Windows 7 x64 Acer S242HL 
PowerCase
Thermaltake 775W NZXT Phantom [White] 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5-2500k @ 4300Mhz Biostar TP67XE Waiting to buy a new one 8GB 1600Mhz 7-8-7-21 1T 
Hard DriveCoolingOSMonitor
Samsung 840 SSD [250GB] Antec H20 620 Windows 7 x64 Acer S242HL 
PowerCase
Thermaltake 775W NZXT Phantom [White] 
  hide details  
Reply
post #40 of 47
Thread Starter 
tried without AB when I first install Windows.
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › HD 6950 gone crazy loud! Can't control fan speed!