Overclock.net › Forums › Video Games › PC Gaming › Gta iv
New Posts  All Forums:Forum Nav:

Gta iv - Page 2

post #11 of 48
Quote:
Originally Posted by -iceblade^ View Post
typically GTA IV benefits from more cores and a faster CPU.

you need to crank up your OC there, if you find the default settings not to your liking, bear in mind the game doesn't run too well though, so
I'm sorry, but that's just redundant... I would say that GTA IV benefits from more cores THAN a faster CPU, like most applications out there that are meant to take advantage of multiple cpus


And to be honest, I don't see how a 1100T could be bottlenecking a 560... as bad coded as that port is, it can take advantage or more than 2 cores.. so 6 should be enought in this case
post #12 of 48
Here is my GTA 4 benchmark, at 3200mhz, turbo core disabled, 4gb ram and 5870 at stock. Are these results a CPU bottleneck? Why would it only show 50% usage?


Edited by Chuckclc - 4/26/11 at 9:04pm
post #13 of 48
Thread Starter 
Quote:
Originally Posted by EduFurtado View Post
there certanly something wrong there. probably not your CPU since GTA 4 will use at least 4 of your cores...

what are your game settings? if your resolution is too low, that could be the issue... the lower the resolution the more cpu and the less gpu it will use (doesn't seem to be the case, since you've got a 23inch monitor)
The resolution is 1360 x 768 since that all my monitor can handle. The problem I'm having is that my CPU isn't 100% usage and neither is my GPU so why cant I max the settings with out it dropping to 30-40 FPS
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1090T asus ma489td pro/usb3 560ti gskill 12 gb 
Hard DriveOptical DriveOSMonitor
vertex 2 80gb (25nm nand I think) generic spare I found around the house windows 7 64 bit dell 23" lcd 
PowerCaseMouse
ocz modxstream pro 700watt xclio blackhawk color microsoft wireless mouse 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1090T asus ma489td pro/usb3 560ti gskill 12 gb 
Hard DriveOptical DriveOSMonitor
vertex 2 80gb (25nm nand I think) generic spare I found around the house windows 7 64 bit dell 23" lcd 
PowerCaseMouse
ocz modxstream pro 700watt xclio blackhawk color microsoft wireless mouse 
  hide details  
Reply
post #14 of 48
Read through these threads
http://www.overclock.net/nvidia/1000...rformance.html
&
http://www.overclock.net/amd-cpus/10...rformance.html

same OP in both threads, Has the similar setup but it's looking to be his 460 having trouble running consistent clocks. Thinking a flash may be in order. Check em out.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Thuban 1090T @ 4.100Ghz MSI 890FX Zotac GTX 570 815/1635 8Gb DDR3 G.Skill RipJaws OCd at 2000 
Hard DriveOptical DriveOSMonitor
64Gb C300 SSD & 3TB Some LG DVD drive Windows 7 Professional x64 21.5" Asus & 2x Dell Ultra2001FPSs 
PowerCaseMouse
1100 Watt Kingwin Modular PSU RaidMax Dirktooth (Smilodon) Razer Diamondback 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Thuban 1090T @ 4.100Ghz MSI 890FX Zotac GTX 570 815/1635 8Gb DDR3 G.Skill RipJaws OCd at 2000 
Hard DriveOptical DriveOSMonitor
64Gb C300 SSD & 3TB Some LG DVD drive Windows 7 Professional x64 21.5" Asus & 2x Dell Ultra2001FPSs 
PowerCaseMouse
1100 Watt Kingwin Modular PSU RaidMax Dirktooth (Smilodon) Razer Diamondback 
  hide details  
Reply
post #15 of 48
Quote:
Originally Posted by LocKDowN2222* View Post
Read through these threads
http://www.overclock.net/nvidia/1000...rformance.html
&
http://www.overclock.net/amd-cpus/10...rformance.html

same OP in both threads, Has the similar setup but it's looking to be his 460 having trouble running consistent clocks. Thinking a flash may be in order. Check em out.
Now we may be getting somewhere. People just telling this guy his hex core is bottlenecking GTA4 is just bad advise.

I use to run this game on X3 720 at 3.4ghz and didnt come close to cpu bottleneck.
post #16 of 48
Thread Starter 
Quote:
Statistics
Average FPS: 58.12
Duration: 37.28 sec
CPU Usage: 64%
System memory usage: 64%
Video memory usage: 95%

Graphics Settings
Video Mode: 1360 x 768 (60 Hz)
Texture Quality: High
Texture Filter Quality: Highest
View Distance: 44
Detail Distance: 98

Hardware
Microsoft Windows 7 Ultimate
Service Pack 1
Video Adapter: NVIDIA GeForce GTX 560 Ti
Video Driver version: 270.61
Audio Adapter: Speakers (High Definition Audio Device)
AMD Phenom(tm) II X6 1090T Processor

File ID: benchmark.cli
running the benchmark is no problem.... but actually playing the game the frame rate drops down to high 30s
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1090T asus ma489td pro/usb3 560ti gskill 12 gb 
Hard DriveOptical DriveOSMonitor
vertex 2 80gb (25nm nand I think) generic spare I found around the house windows 7 64 bit dell 23" lcd 
PowerCaseMouse
ocz modxstream pro 700watt xclio blackhawk color microsoft wireless mouse 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1090T asus ma489td pro/usb3 560ti gskill 12 gb 
Hard DriveOptical DriveOSMonitor
vertex 2 80gb (25nm nand I think) generic spare I found around the house windows 7 64 bit dell 23" lcd 
PowerCaseMouse
ocz modxstream pro 700watt xclio blackhawk color microsoft wireless mouse 
  hide details  
Reply
post #17 of 48
my system plays it fine
I don't see why your cpu will bottleneck with the game
OoGhiJ MIQtxxXA
(13 items)
 
  
CPUMotherboardGraphicsRAM
q9550 E0 @3.825ghz Abit IX48-GT3 Tigerforce SPARKLE GTX470 850c/1800m 220 650c sli later 4GB DDR3 Mushkin blackline 7-8-7-24-1T 1200mhz 
Hard DriveOptical DriveOSMonitor
WD1tb +WD500gb +WD200gb not like I need one edge linux LG 22" w2240 +optiquest q71 
KeyboardPowerCaseMouse
Adesso MKB-135B Mechanical DELTA GPS-750B A 750w sleeved moded Kandalf LCS Razer Mamba 
Mouse Pad
don't got one or need one 
  hide details  
Reply
OoGhiJ MIQtxxXA
(13 items)
 
  
CPUMotherboardGraphicsRAM
q9550 E0 @3.825ghz Abit IX48-GT3 Tigerforce SPARKLE GTX470 850c/1800m 220 650c sli later 4GB DDR3 Mushkin blackline 7-8-7-24-1T 1200mhz 
Hard DriveOptical DriveOSMonitor
WD1tb +WD500gb +WD200gb not like I need one edge linux LG 22" w2240 +optiquest q71 
KeyboardPowerCaseMouse
Adesso MKB-135B Mechanical DELTA GPS-750B A 750w sleeved moded Kandalf LCS Razer Mamba 
Mouse Pad
don't got one or need one 
  hide details  
Reply
post #18 of 48
Thread Starter 
Quote:
Originally Posted by LocKDowN2222* View Post
Read through these threads
http://www.overclock.net/nvidia/1000...rformance.html
&
http://www.overclock.net/amd-cpus/10...rformance.html

same OP in both threads, Has the similar setup but it's looking to be his 460 having trouble running consistent clocks. Thinking a flash may be in order. Check em out.

MSI Afterburner reports 900MHz solid.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1090T asus ma489td pro/usb3 560ti gskill 12 gb 
Hard DriveOptical DriveOSMonitor
vertex 2 80gb (25nm nand I think) generic spare I found around the house windows 7 64 bit dell 23" lcd 
PowerCaseMouse
ocz modxstream pro 700watt xclio blackhawk color microsoft wireless mouse 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1090T asus ma489td pro/usb3 560ti gskill 12 gb 
Hard DriveOptical DriveOSMonitor
vertex 2 80gb (25nm nand I think) generic spare I found around the house windows 7 64 bit dell 23" lcd 
PowerCaseMouse
ocz modxstream pro 700watt xclio blackhawk color microsoft wireless mouse 
  hide details  
Reply
post #19 of 48
It's the driver issue. Reinstall ATI driver. Update gta 4 update too. Try cranking up the eye candy and if it still shows ~20% then don't worry it's a bug
    
CPUGraphicsRAMHard Drive
i5-2410M @ 2.9ghz Nvidia GT 540M 1GB DDR3 4GB DDR3 1333mhz 500GB 5400rpm 
OSMonitorPowerCase
Win 7 Home 64 1366x768 gloss 90w power brick Acer 
  hide details  
Reply
    
CPUGraphicsRAMHard Drive
i5-2410M @ 2.9ghz Nvidia GT 540M 1GB DDR3 4GB DDR3 1333mhz 500GB 5400rpm 
OSMonitorPowerCase
Win 7 Home 64 1366x768 gloss 90w power brick Acer 
  hide details  
Reply
post #20 of 48
Thread Starter 
Quote:
Originally Posted by 3dfxvoodoo View Post
my system plays it fine
I don't see why your cpu will bottleneck with the game

Well okay so if its not my CPU.... than the game is just that poorly optimized? Fallout New Vegas plays with maxed setting at 60 FPS it don't have any slowdowns like GTA IV. But fallout actually uses my GPU a lot more than GTA IV.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1090T asus ma489td pro/usb3 560ti gskill 12 gb 
Hard DriveOptical DriveOSMonitor
vertex 2 80gb (25nm nand I think) generic spare I found around the house windows 7 64 bit dell 23" lcd 
PowerCaseMouse
ocz modxstream pro 700watt xclio blackhawk color microsoft wireless mouse 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1090T asus ma489td pro/usb3 560ti gskill 12 gb 
Hard DriveOptical DriveOSMonitor
vertex 2 80gb (25nm nand I think) generic spare I found around the house windows 7 64 bit dell 23" lcd 
PowerCaseMouse
ocz modxstream pro 700watt xclio blackhawk color microsoft wireless mouse 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PC Gaming
Overclock.net › Forums › Video Games › PC Gaming › Gta iv