Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › cant start windows 7
New Posts  All Forums:Forum Nav:

cant start windows 7

post #1 of 19
Thread Starter 
I just installed water cooling on my desktop and now it won't boot.
it does, however, boot into safe mode perfectly fine.

I have tried: startup repair, disabled all startup programs, unplugged all usb devices except for keyboard+mouse,

I'm stuck here, please help me. re-installing the OS is the very very last resort.
THE BLUE HAF
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-920 @ 3.8GHz Asus P6T EVGA GTX 285 SLi Corsair 6GB DDR3 
Hard DriveHard DriveCoolingOS
Intel 80GB SSD 2TB HDD Water Windows 7 Home Premium 
MonitorMonitorKeyboardPower
Acer 24" 3D Samsung 24" HDTV DAS Silent Tuniq 950W 
CaseMouseMouse PadAudio
Cooler Master HAF X Logitech MX518 QcK Mass Logitech 5.1 Surround 
  hide details  
Reply
THE BLUE HAF
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-920 @ 3.8GHz Asus P6T EVGA GTX 285 SLi Corsair 6GB DDR3 
Hard DriveHard DriveCoolingOS
Intel 80GB SSD 2TB HDD Water Windows 7 Home Premium 
MonitorMonitorKeyboardPower
Acer 24" 3D Samsung 24" HDTV DAS Silent Tuniq 950W 
CaseMouseMouse PadAudio
Cooler Master HAF X Logitech MX518 QcK Mass Logitech 5.1 Surround 
  hide details  
Reply
post #2 of 19
What happens when you try to boot into windows? Does it display an error or what?
    
CPUMotherboardGraphicsGraphics
i7 2600k Gigabyte P67-UD4-B3 GTX 580 GTX 580 
RAMHard DriveOSMonitor
Who cares? Intel SSD  Windows 7 Dell u3011 
MonitorPowerCaseMouse
Dell u3011 Seasonic x1200 800D G700 
AudioAudio
Xonar STX Beyerdynamic DT 990 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
i7 2600k Gigabyte P67-UD4-B3 GTX 580 GTX 580 
RAMHard DriveOSMonitor
Who cares? Intel SSD  Windows 7 Dell u3011 
MonitorPowerCaseMouse
Dell u3011 Seasonic x1200 800D G700 
AudioAudio
Xonar STX Beyerdynamic DT 990 
  hide details  
Reply
post #3 of 19
maybe too much thermal paste and it's a conductive one
CM Thuban
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x6 1075 @4GHz 1.42v ASUS M4A89TD Pro USB3 Sapphire AMD RADEON HD6850 1GB GDDR5 4 GB G Skill Flare CL7 
Hard DriveOptical DriveOSMonitor
Western Digital Velociraptor LG DVD-RW Dual layer SATA Mshit W7 Ultimate x64 Lg 24" Led 
KeyboardPowerCaseMouse
hp vista basic PS/2 Corsair TX650W Cooler Master CM690 lenovo usb 
Mouse Pad
CMStacker 
  hide details  
Reply
CM Thuban
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x6 1075 @4GHz 1.42v ASUS M4A89TD Pro USB3 Sapphire AMD RADEON HD6850 1GB GDDR5 4 GB G Skill Flare CL7 
Hard DriveOptical DriveOSMonitor
Western Digital Velociraptor LG DVD-RW Dual layer SATA Mshit W7 Ultimate x64 Lg 24" Led 
KeyboardPowerCaseMouse
hp vista basic PS/2 Corsair TX650W Cooler Master CM690 lenovo usb 
Mouse Pad
CMStacker 
  hide details  
Reply
post #4 of 19
Quote:
Originally Posted by otaku_ex View Post
maybe too much thermal paste and it's a conductive one
That would have NOTHING to do with windows booting up. Why would it boot into safe mode and not into normal?
    
CPUMotherboardGraphicsGraphics
i7 2600k Gigabyte P67-UD4-B3 GTX 580 GTX 580 
RAMHard DriveOSMonitor
Who cares? Intel SSD  Windows 7 Dell u3011 
MonitorPowerCaseMouse
Dell u3011 Seasonic x1200 800D G700 
AudioAudio
Xonar STX Beyerdynamic DT 990 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
i7 2600k Gigabyte P67-UD4-B3 GTX 580 GTX 580 
RAMHard DriveOSMonitor
Who cares? Intel SSD  Windows 7 Dell u3011 
MonitorPowerCaseMouse
Dell u3011 Seasonic x1200 800D G700 
AudioAudio
Xonar STX Beyerdynamic DT 990 
  hide details  
Reply
post #5 of 19
Thread Starter 
it freezes on the logo for a bit then crashes to a blue screen.


as for the thermal paste... I used artic silver on the CPU and some unknown paste for the GPU that came with the waterblocks. arent most pastes non-conductive? plus i doubt its the problem since it boots into safe mode...

edit: just tried to do a recovery with my windows 7 disk... it loads but nothing ever comes up, wth.
THE BLUE HAF
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-920 @ 3.8GHz Asus P6T EVGA GTX 285 SLi Corsair 6GB DDR3 
Hard DriveHard DriveCoolingOS
Intel 80GB SSD 2TB HDD Water Windows 7 Home Premium 
MonitorMonitorKeyboardPower
Acer 24" 3D Samsung 24" HDTV DAS Silent Tuniq 950W 
CaseMouseMouse PadAudio
Cooler Master HAF X Logitech MX518 QcK Mass Logitech 5.1 Surround 
  hide details  
Reply
THE BLUE HAF
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-920 @ 3.8GHz Asus P6T EVGA GTX 285 SLi Corsair 6GB DDR3 
Hard DriveHard DriveCoolingOS
Intel 80GB SSD 2TB HDD Water Windows 7 Home Premium 
MonitorMonitorKeyboardPower
Acer 24" 3D Samsung 24" HDTV DAS Silent Tuniq 950W 
CaseMouseMouse PadAudio
Cooler Master HAF X Logitech MX518 QcK Mass Logitech 5.1 Surround 
  hide details  
Reply
post #6 of 19
Need Moar details pls. What happens when you boot normally? Crashes? Is it overclocked?
Sandy Maximized
(16 items)
 
 
FreeNAS Server
(13 items)
 
CPUMotherboardGraphicsRAM
Core i7 2600K@ 4.6GHz 1.38 Asus Maximus IV Extreme MSI GAMING X 8G GTX 1070 Patriot Viper 3 16GB 1600MHz Cas 9 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 Pro 256GB  Western Digital RE4 3TB (Data) LG DVD-RW Corsair H100 Push / Pull 
OSMonitorKeyboardPower
Windows 10 x64 Acer 27" 1920 x 1080 LED LCD Corsair Vengeance K60 Keyboard with Cherry® MX ... Corsair Pro Series HX850 
CaseMouseMouse PadAudio
NZXT Switch 810 Glossy Black Razer DeathAdder 3.5G Corsair Vengeance MM400 Mouse Mat Realtek ALC889 
CPUMotherboardRAMHard Drive
Core 2 Duo 6420 2.13GHz Super Micro PDSML-LN2+ 4GB DDR2 5300E 150GB Western Digital 10k Velociraptor 
Hard DriveOSCase
150GB Western Digital 10k Velociraptor PFsense FreeBSD 1U Rack Mount Half Depth 
CPUMotherboardGraphicsRAM
Core 2 Duo 6400 2.13GHz GIGABYTE GA-G41MT-S2PT LGA775 Onboard Gskill 8GB DDR3 1333 
Hard DriveHard DriveHard DriveHard Drive
Western Digital Red 2TB WD20EFRX ZFS Mirror Western Digital Red 2TB WD20EFRX ZFS Mirror Hitachi HDT721010SLA360 1TB ZFS Mirror Hitachi HDT721010SLA360 1TB ZFS Mirror 
CoolingOSPowerCase
Enermax Magma 120mm Fan FreeNAS 8.3.0 x64 Cooler Master Silent Pro M600 Some old Velocity Micro / Lian Li  
Other
Intel PRO / 1000 MT Dual Gigabit Nic 
  hide details  
Reply
Sandy Maximized
(16 items)
 
 
FreeNAS Server
(13 items)
 
CPUMotherboardGraphicsRAM
Core i7 2600K@ 4.6GHz 1.38 Asus Maximus IV Extreme MSI GAMING X 8G GTX 1070 Patriot Viper 3 16GB 1600MHz Cas 9 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 Pro 256GB  Western Digital RE4 3TB (Data) LG DVD-RW Corsair H100 Push / Pull 
OSMonitorKeyboardPower
Windows 10 x64 Acer 27" 1920 x 1080 LED LCD Corsair Vengeance K60 Keyboard with Cherry® MX ... Corsair Pro Series HX850 
CaseMouseMouse PadAudio
NZXT Switch 810 Glossy Black Razer DeathAdder 3.5G Corsair Vengeance MM400 Mouse Mat Realtek ALC889 
CPUMotherboardRAMHard Drive
Core 2 Duo 6420 2.13GHz Super Micro PDSML-LN2+ 4GB DDR2 5300E 150GB Western Digital 10k Velociraptor 
Hard DriveOSCase
150GB Western Digital 10k Velociraptor PFsense FreeBSD 1U Rack Mount Half Depth 
CPUMotherboardGraphicsRAM
Core 2 Duo 6400 2.13GHz GIGABYTE GA-G41MT-S2PT LGA775 Onboard Gskill 8GB DDR3 1333 
Hard DriveHard DriveHard DriveHard Drive
Western Digital Red 2TB WD20EFRX ZFS Mirror Western Digital Red 2TB WD20EFRX ZFS Mirror Hitachi HDT721010SLA360 1TB ZFS Mirror Hitachi HDT721010SLA360 1TB ZFS Mirror 
CoolingOSPowerCase
Enermax Magma 120mm Fan FreeNAS 8.3.0 x64 Cooler Master Silent Pro M600 Some old Velocity Micro / Lian Li  
Other
Intel PRO / 1000 MT Dual Gigabit Nic 
  hide details  
Reply
post #7 of 19
Quote:
Originally Posted by Phoenix777 View Post
it freezes on the logo for a bit then crashes to a blue screen.


as for the thermal paste... I used artic silver on the CPU and some unknown paste for the GPU that came with the waterblocks. arent most pastes non-conductive? plus i doubt its the problem since it boots into safe mode...

You probably have but make sure you didn't bump a cable when installing. Check each end and the power connections
    
CPUMotherboardGraphicsGraphics
i7 2600k Gigabyte P67-UD4-B3 GTX 580 GTX 580 
RAMHard DriveOSMonitor
Who cares? Intel SSD  Windows 7 Dell u3011 
MonitorPowerCaseMouse
Dell u3011 Seasonic x1200 800D G700 
AudioAudio
Xonar STX Beyerdynamic DT 990 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
i7 2600k Gigabyte P67-UD4-B3 GTX 580 GTX 580 
RAMHard DriveOSMonitor
Who cares? Intel SSD  Windows 7 Dell u3011 
MonitorPowerCaseMouse
Dell u3011 Seasonic x1200 800D G700 
AudioAudio
Xonar STX Beyerdynamic DT 990 
  hide details  
Reply
post #8 of 19
Thread Starter 
Quote:
Originally Posted by Iris View Post
Need Moar details pls. What happens when you boot normally? Crashes? Is it overclocked?
it freezes on the logo then crashes to blue screen, it's not overclocked.
the only thing i changed in the BIOS is to tell it to ignore the CPU fan monitoring.
THE BLUE HAF
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-920 @ 3.8GHz Asus P6T EVGA GTX 285 SLi Corsair 6GB DDR3 
Hard DriveHard DriveCoolingOS
Intel 80GB SSD 2TB HDD Water Windows 7 Home Premium 
MonitorMonitorKeyboardPower
Acer 24" 3D Samsung 24" HDTV DAS Silent Tuniq 950W 
CaseMouseMouse PadAudio
Cooler Master HAF X Logitech MX518 QcK Mass Logitech 5.1 Surround 
  hide details  
Reply
THE BLUE HAF
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-920 @ 3.8GHz Asus P6T EVGA GTX 285 SLi Corsair 6GB DDR3 
Hard DriveHard DriveCoolingOS
Intel 80GB SSD 2TB HDD Water Windows 7 Home Premium 
MonitorMonitorKeyboardPower
Acer 24" 3D Samsung 24" HDTV DAS Silent Tuniq 950W 
CaseMouseMouse PadAudio
Cooler Master HAF X Logitech MX518 QcK Mass Logitech 5.1 Surround 
  hide details  
Reply
post #9 of 19
Thread Starter 
Quote:
Originally Posted by SS_Patrick View Post
You probably have but make sure you didn't bump a cable when installing. Check each end and the power connections
ok so there are 2 power supplies going to the motherboard right? the big one and a small one, one of my radiator fans is pressing pretty hard on the cable of the small plug. I dont think that's the problem tho, since it boots up to safe mode...
THE BLUE HAF
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-920 @ 3.8GHz Asus P6T EVGA GTX 285 SLi Corsair 6GB DDR3 
Hard DriveHard DriveCoolingOS
Intel 80GB SSD 2TB HDD Water Windows 7 Home Premium 
MonitorMonitorKeyboardPower
Acer 24" 3D Samsung 24" HDTV DAS Silent Tuniq 950W 
CaseMouseMouse PadAudio
Cooler Master HAF X Logitech MX518 QcK Mass Logitech 5.1 Surround 
  hide details  
Reply
THE BLUE HAF
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-920 @ 3.8GHz Asus P6T EVGA GTX 285 SLi Corsair 6GB DDR3 
Hard DriveHard DriveCoolingOS
Intel 80GB SSD 2TB HDD Water Windows 7 Home Premium 
MonitorMonitorKeyboardPower
Acer 24" 3D Samsung 24" HDTV DAS Silent Tuniq 950W 
CaseMouseMouse PadAudio
Cooler Master HAF X Logitech MX518 QcK Mass Logitech 5.1 Surround 
  hide details  
Reply
post #10 of 19
Quote:
Originally Posted by Phoenix777 View Post
ok so there are 2 power supplies going to the motherboard right? the big one and a small one, one of my radiator fans is pressing pretty hard on the cable of the small plug. I dont think that's the problem tho, since it boots up to safe mode...
Plugs to the hard drive not the motherboard
    
CPUMotherboardGraphicsGraphics
i7 2600k Gigabyte P67-UD4-B3 GTX 580 GTX 580 
RAMHard DriveOSMonitor
Who cares? Intel SSD  Windows 7 Dell u3011 
MonitorPowerCaseMouse
Dell u3011 Seasonic x1200 800D G700 
AudioAudio
Xonar STX Beyerdynamic DT 990 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
i7 2600k Gigabyte P67-UD4-B3 GTX 580 GTX 580 
RAMHard DriveOSMonitor
Who cares? Intel SSD  Windows 7 Dell u3011 
MonitorPowerCaseMouse
Dell u3011 Seasonic x1200 800D G700 
AudioAudio
Xonar STX Beyerdynamic DT 990 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › cant start windows 7