Overclock.net › Forums › Video Games › PC Gaming › Stuttering and FPS loss when enabling DX11 in WoW
New Posts  All Forums:Forum Nav:

Stuttering and FPS loss when enabling DX11 in WoW - Page 2

post #11 of 14
Thread Starter 
Sorry for not specifying and the confusion I may have caused!

I'm currently running 11.2 at the moment.

Quote:
Originally Posted by Velathawen View Post
I had a problem where my card would constantly drop to 2D clocks causing random lag. Can you check your GPU usage and/or force 3d clocks?
Like I said, WoW runs at 200+ Fps with vSync disabled at DX9. When I enable DX11 and restart the game, my FPS drops 40+ and I stutter very badly. It only happens in WoW when enabling DX11 too, so I don't believe it's a power saving issue when it comes to changing between 2D/3D.
Edited by pjBSOD - 4/27/11 at 12:04am
post #12 of 14
I'd wait for ATI to release some kind of driver fix. This happened with Dragon Age 2 as well, so I'm not really surprised.
weehee
(21 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 Asus Rampage II Gene MSI GTX660 Ti Corsair Vengeance 
Hard DriveHard DriveHard DriveHard Drive
Corsair SSD Intel SSD Western Digital Black  Western Digital Green 
Optical DriveCoolingOSMonitor
people still use DVDs? Corsair H60 Windows 8.1 x64 Professional Asus VG248QE 
MonitorMonitorKeyboardPower
Asus VW266H Qnix QX2710 Logitech G15 XFX Black Edition (Seasonic) 750w Modular 
CaseMouseMouse PadAudio
Antec P180 Mini MX518 Standard Audinst - HUD-mx1 
Audio
Beyerdynamic DT990 
  hide details  
Reply
weehee
(21 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 Asus Rampage II Gene MSI GTX660 Ti Corsair Vengeance 
Hard DriveHard DriveHard DriveHard Drive
Corsair SSD Intel SSD Western Digital Black  Western Digital Green 
Optical DriveCoolingOSMonitor
people still use DVDs? Corsair H60 Windows 8.1 x64 Professional Asus VG248QE 
MonitorMonitorKeyboardPower
Asus VW266H Qnix QX2710 Logitech G15 XFX Black Edition (Seasonic) 750w Modular 
CaseMouseMouse PadAudio
Antec P180 Mini MX518 Standard Audinst - HUD-mx1 
Audio
Beyerdynamic DT990 
  hide details  
Reply
post #13 of 14
try some different drivers...11.4 works good for me but some people swear by different/older drivers for 5xxx series cards


and no actually it was nividia who had the dragon age 2 issues
Poison
(13 items)
 
  
CPUMotherboardGraphicsRAM
3820 @ 4.7 Sabertooth x79 Powercolor 6870x2 G Skill 2133 8gb 
Hard DriveCoolingOSMonitor
Crucial m4 Noctua DH14 win7 64 ultimate HP 2511x 
KeyboardPowerMouseMouse Pad
microsoft Sidewinder Enermax Modu 87+ 900 Asus GX800 none 
Audio
Yamaha RX-V955, B&W bookshelves and Infinity PS-8 
  hide details  
Reply
Poison
(13 items)
 
  
CPUMotherboardGraphicsRAM
3820 @ 4.7 Sabertooth x79 Powercolor 6870x2 G Skill 2133 8gb 
Hard DriveCoolingOSMonitor
Crucial m4 Noctua DH14 win7 64 ultimate HP 2511x 
KeyboardPowerMouseMouse Pad
microsoft Sidewinder Enermax Modu 87+ 900 Asus GX800 none 
Audio
Yamaha RX-V955, B&W bookshelves and Infinity PS-8 
  hide details  
Reply
post #14 of 14
Thread Starter 
Well, I found out what's doing. The culprit is Fraps. Usually I have Fraps open for every single game just so I can check my FPS during gameplay and what not. Well, apparently when I have Fraps enabled it causes me to stutter and lose FPS.

...That's very weird. Don't know why Fraps would do that.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PC Gaming
Overclock.net › Forums › Video Games › PC Gaming › Stuttering and FPS loss when enabling DX11 in WoW