Overclock.net › Forums › Components › Power Supplies › **Warning System Boot Fail** - PSU Related?
New Posts  All Forums:Forum Nav:

**Warning System Boot Fail** - PSU Related?

post #1 of 3
Thread Starter 
Hello all

I've recently upgraded my graphics card from a 640mb 8800GTS to a 1GB HD Radeon 5830. Now everytime I start my PC I get the following error message: **Warning System Boot Fail** Your last system boot fail or POST interrupted. I then have the option to press F1 and continue or F2 to enter setup.

What could this be?

I'm not sure but I think this might have something to do with the 2x 6 pin pci express adapters I'm using for the graphic card as one of them requires 2x molex connections and the other only requires 1x molex connection. Though this seemed perfect as my PSU only has 3 molex and getting a Y-Cable to split into more molex connections seemed pointless as surely the power provided would stay the same? Anyhow, this may not even be PSU related but it's my 2 cents.

If I press F1 to continue the PC boots normally and everything works fine. Tested the temps and it's all fine. I'm not at home right now so I can't do anymore testing but I've already reset the BIOS to default settings and taken the CMOS battery out and reseated it after a few mins. When I did this the error message changed and said CMOS checksum error bios defaults loaded. Though everytime after this it's had the original error message stated above.

System spec is in my signature, hope someone can help!
    
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E8400 @ 3GHz Asus P5N73-AM 1GB XFX HD 5830 4GB Corsair DDR2 800MHz 
Hard DriveOptical DriveOSMonitor
Western Digital 7200RPM 500GB LiteOn 16x DVD±RW Windows 7 Professional 64-Bit 22" Samsung P2350 
KeyboardPowerCaseMouse
Logitech Media 600 Arctic Power 700W Antec Mini P180 Logitech RX1000 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E8400 @ 3GHz Asus P5N73-AM 1GB XFX HD 5830 4GB Corsair DDR2 800MHz 
Hard DriveOptical DriveOSMonitor
Western Digital 7200RPM 500GB LiteOn 16x DVD±RW Windows 7 Professional 64-Bit 22" Samsung P2350 
KeyboardPowerCaseMouse
Logitech Media 600 Arctic Power 700W Antec Mini P180 Logitech RX1000 
  hide details  
Reply
post #2 of 3
It does sound power relaited like the extra load is making your board unstable. Best way to find out would be to run 3dmark vantage and post the results, if your system is lacking power the vantage scores will show it since your gpu will get less frame rates and cpu will be slower.. Basicly whole system unstable. If you cant get vantage then run prime 95 and furmark at the same time, know to some this might seem pointless but its the best way to draw max power out of the cpu and gpu at the same time.
Finally Finished!
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3930K Batch: 3135B495T Gigabyte X79 UD7 GTX 570 3-way SLi Corsair Vengeance 1600mhz CL9 
Hard DriveCoolingOSMonitor
60GB OCZ Vertex II / 3x 500GB Samsung Spinpoint EK Supreme HF Nickel, EK DCP4.0, Stealth GT 360... Windows 7 Ult 64bit Acer 22" G225HQ 
KeyboardPowerCaseMouse
Razor Lacosa Mirror Edition Silverstone Strider 1500w  Aerocool X-Preditor  CM Storm Sentinel Advanced 
Mouse Pad
Razer Goliathus Speed edition 
  hide details  
Reply
Finally Finished!
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3930K Batch: 3135B495T Gigabyte X79 UD7 GTX 570 3-way SLi Corsair Vengeance 1600mhz CL9 
Hard DriveCoolingOSMonitor
60GB OCZ Vertex II / 3x 500GB Samsung Spinpoint EK Supreme HF Nickel, EK DCP4.0, Stealth GT 360... Windows 7 Ult 64bit Acer 22" G225HQ 
KeyboardPowerCaseMouse
Razor Lacosa Mirror Edition Silverstone Strider 1500w  Aerocool X-Preditor  CM Storm Sentinel Advanced 
Mouse Pad
Razer Goliathus Speed edition 
  hide details  
Reply
post #3 of 3
Thread Starter 
Ok I'll run 3dMark Vantage on my system when I get back home and post the results here.

If it's a power issue I might buy a sata to 2x molex adapter and power a 6 pin for the graphic card that way to try and split the load. However, reading online about this some people think it's an ati/nvidia driver issue and others have fixed it by a BIOS update :\\
    
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E8400 @ 3GHz Asus P5N73-AM 1GB XFX HD 5830 4GB Corsair DDR2 800MHz 
Hard DriveOptical DriveOSMonitor
Western Digital 7200RPM 500GB LiteOn 16x DVD±RW Windows 7 Professional 64-Bit 22" Samsung P2350 
KeyboardPowerCaseMouse
Logitech Media 600 Arctic Power 700W Antec Mini P180 Logitech RX1000 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E8400 @ 3GHz Asus P5N73-AM 1GB XFX HD 5830 4GB Corsair DDR2 800MHz 
Hard DriveOptical DriveOSMonitor
Western Digital 7200RPM 500GB LiteOn 16x DVD±RW Windows 7 Professional 64-Bit 22" Samsung P2350 
KeyboardPowerCaseMouse
Logitech Media 600 Arctic Power 700W Antec Mini P180 Logitech RX1000 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Power Supplies
Overclock.net › Forums › Components › Power Supplies › **Warning System Boot Fail** - PSU Related?