Overclock.net › Forums › Intel › Intel CPUs › overclocking and sensor issue?
New Posts  All Forums:Forum Nav:

overclocking and sensor issue?

post #1 of 7
Thread Starter 
Hi all, new to the forum and hope that someone can give me some solid advice and steer me in the right direction. First build and I'm not sure if I have a problem or just lack the knowledge to get it right. i7 2600k on Asus sabertooth P67 B3.

I have 2 issues:

1. On stock, the sensor in the asus monitor shows the CPU frequency automatically changing multiplier and frequency... 1600 to 3800, up and down, temp goes up and down also (not hot, but 31-33 degrees) without load and up to 50 with load. Is this normal? Should it not just read the stock clock speed? I'm worried the cpu or board has been damaged... everything works well, but I'm not sure if this is normal - can anyone with experience comment on this?

Also, in real temps - the load percentage is always 0.00% even when stressing with prime95. Is my board toast?

2. Using manual settings in the Bios, setting to 45 and making all the regular adjustments should oc my cpu to 4.5, however, windows and cpu-z read that I'm still at stock settings, yet, my temps raise up to 38-40 degrees and up to 70 with load. The temps would indicate that things have changed but I can not confirm my clock speed with any sensors after setting in bios.

Any information to steer me in the right direction would be very much appreciated.
Edited by terj777 - 4/26/11 at 11:58pm
post #2 of 7
ur first issue is just intel speedstep saving power by just lowering the CPU clock speed to like a certain MHz wink.gif u can disable this in the bios but sorry i cant help you with the second issue though i have no knowledge about ocing a sandy bridge CPU biggrin.gif
600T Awesomeness
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570K 4.3 GHz @ 1.22v MSI Z77A-G43 GeForce GTX 570 Twin Frozr II Corsair Vengeance LP 8 GB DDR3-1600 Kit 
Hard DriveCoolingOSMonitor
OCZ Vertex 3 120GB SSD - Barracuda Green 2TB Noctua NH-D14 Windows 7 Ultimate 64-bit Samsung SyncMaster 2333HD 
KeyboardPowerCaseMouse
Logitech G510 Gaming keyboard Corsair HX750W Corsair 600T Logitech G9x Gaming Laser Mouse 
  hide details  
Reply
600T Awesomeness
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570K 4.3 GHz @ 1.22v MSI Z77A-G43 GeForce GTX 570 Twin Frozr II Corsair Vengeance LP 8 GB DDR3-1600 Kit 
Hard DriveCoolingOSMonitor
OCZ Vertex 3 120GB SSD - Barracuda Green 2TB Noctua NH-D14 Windows 7 Ultimate 64-bit Samsung SyncMaster 2333HD 
KeyboardPowerCaseMouse
Logitech G510 Gaming keyboard Corsair HX750W Corsair 600T Logitech G9x Gaming Laser Mouse 
  hide details  
Reply
post #3 of 7
Thread Starter 
Thanks for the quick reply... I see, so the frequency on auto at stock will fluctuate up and down to save power, I don't need to worry? My previous build required speed step to be disabled and my q6600 2.4 was always at 3.2, so this fluctuating frequency had me a bit spooked.

Does anyone know why or has experienced real temps not reporting or sensing the load percentage, or why cpu-z or windows will not read the overclocked speeds as set?
post #4 of 7
Quote:
Originally Posted by terj777;13288885 
or why cpu-z or windows will not read the overclocked speeds as set?

I'm curious about the answer too.
post #5 of 7
what version of cpuz? i have version 1.57 and it works on my 2600k even when other things do not report the speed correctly
Edited by Razzal - 4/27/11 at 1:12am
Lawlasaurous 2.0
(21 items)
 
  
CPUMotherboardGraphicsGraphics
i7 2600k Asus p8p67 Deluxe GTX580 GTX580 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance Vertex2 SSD Intel SSD Intel SSD 
Hard DriveOptical DriveCoolingOS
F3R LG Bluray RW, Lightscribe DVD-RW Corsair Hydro 620 Windows 7 home premium 64 
MonitorMonitorKeyboardPower
Dell U3011 Acer 27 inch 3d monitor Logitech G15 Kingwin Mach1 1000w 
CaseMouseMouse PadAudio
Cooler Master HAF 932 Logitech MX518, Razer Naga Steel Series Epicus Maximus Blizzcon Mouse pad logitech z313 speakers 
Audio
logitech g930 7.1 headset 
  hide details  
Reply
Lawlasaurous 2.0
(21 items)
 
  
CPUMotherboardGraphicsGraphics
i7 2600k Asus p8p67 Deluxe GTX580 GTX580 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance Vertex2 SSD Intel SSD Intel SSD 
Hard DriveOptical DriveCoolingOS
F3R LG Bluray RW, Lightscribe DVD-RW Corsair Hydro 620 Windows 7 home premium 64 
MonitorMonitorKeyboardPower
Dell U3011 Acer 27 inch 3d monitor Logitech G15 Kingwin Mach1 1000w 
CaseMouseMouse PadAudio
Cooler Master HAF 932 Logitech MX518, Razer Naga Steel Series Epicus Maximus Blizzcon Mouse pad logitech z313 speakers 
Audio
logitech g930 7.1 headset 
  hide details  
Reply
post #6 of 7
and i have the same issue with real temp not detecting my cpu load
Lawlasaurous 2.0
(21 items)
 
  
CPUMotherboardGraphicsGraphics
i7 2600k Asus p8p67 Deluxe GTX580 GTX580 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance Vertex2 SSD Intel SSD Intel SSD 
Hard DriveOptical DriveCoolingOS
F3R LG Bluray RW, Lightscribe DVD-RW Corsair Hydro 620 Windows 7 home premium 64 
MonitorMonitorKeyboardPower
Dell U3011 Acer 27 inch 3d monitor Logitech G15 Kingwin Mach1 1000w 
CaseMouseMouse PadAudio
Cooler Master HAF 932 Logitech MX518, Razer Naga Steel Series Epicus Maximus Blizzcon Mouse pad logitech z313 speakers 
Audio
logitech g930 7.1 headset 
  hide details  
Reply
Lawlasaurous 2.0
(21 items)
 
  
CPUMotherboardGraphicsGraphics
i7 2600k Asus p8p67 Deluxe GTX580 GTX580 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance Vertex2 SSD Intel SSD Intel SSD 
Hard DriveOptical DriveCoolingOS
F3R LG Bluray RW, Lightscribe DVD-RW Corsair Hydro 620 Windows 7 home premium 64 
MonitorMonitorKeyboardPower
Dell U3011 Acer 27 inch 3d monitor Logitech G15 Kingwin Mach1 1000w 
CaseMouseMouse PadAudio
Cooler Master HAF 932 Logitech MX518, Razer Naga Steel Series Epicus Maximus Blizzcon Mouse pad logitech z313 speakers 
Audio
logitech g930 7.1 headset 
  hide details  
Reply
post #7 of 7
Thread Starter 
Quote:
Originally Posted by Razzal;13289237 
what version of cpuz? i have version 1.57 and it works on my 2600k even when other things do not report the speed correctly

Thanks!

I was using the ROG 1.55 version. The 1.57 version is reporting the actual core speed. Real temp still has 0.0% load.

I have disabled speedstep, but the asus cpu sensor still indicates fluctuations between 1600-4500 core. Is there another power consumption setting that I should change to have it stay at 4500? I feel as tho my games freeze in sli between the load screen and gameplay because of this.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › overclocking and sensor issue?