Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › Psst, AMD released Cat 11.4 WHQL
New Posts  All Forums:Forum Nav:

Psst, AMD released Cat 11.4 WHQL - Page 3

post #21 of 65
Quote:
Originally Posted by Chuckclc View Post
Im scared. Havent had the 99% bug since upgrading to the 11.4 preview drivers a couple months back. Now Im scared to download the official 11.4 drivers.
Don't be. Even if you do get the 99 usage issue, It's a lie. Your GPU is on 0. Always has been. It's a display bug.
X79-GCN
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3930K 4.5GHz HT GIGABYTE GA-X79-UP4 AMD R9-290X GEil Evo Potenza DDR3 2400MHz CL10 (4x4GB) 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 120GB EK Supremacy (CPU) NF F12's P/P (360 Rad)  NF A14's (420 Rad)  
CoolingCoolingCoolingCooling
XSPC Chrome Compression Fittings EK RES X3 150 Primochill PremoFlex Advanced LRT Clear 1/2 ID EK-FC (R9 290X) 
CoolingCoolingCoolingOS
EK D5 Vario Top-X  Phobya G-Changer V2 360mm Phobya G-Changer V2 420mm Win 10 x64 Pro 
MonitorKeyboardPowerCase
BenQ XR3501 35" Curved Corsair Vengeance K90 Seasonic X-1250 Gold (v2) Corsair 900D 
MouseAudio
Logitech G400s Senn HD 598 
  hide details  
Reply
X79-GCN
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3930K 4.5GHz HT GIGABYTE GA-X79-UP4 AMD R9-290X GEil Evo Potenza DDR3 2400MHz CL10 (4x4GB) 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 120GB EK Supremacy (CPU) NF F12's P/P (360 Rad)  NF A14's (420 Rad)  
CoolingCoolingCoolingCooling
XSPC Chrome Compression Fittings EK RES X3 150 Primochill PremoFlex Advanced LRT Clear 1/2 ID EK-FC (R9 290X) 
CoolingCoolingCoolingOS
EK D5 Vario Top-X  Phobya G-Changer V2 360mm Phobya G-Changer V2 420mm Win 10 x64 Pro 
MonitorKeyboardPowerCase
BenQ XR3501 35" Curved Corsair Vengeance K90 Seasonic X-1250 Gold (v2) Corsair 900D 
MouseAudio
Logitech G400s Senn HD 598 
  hide details  
Reply
post #22 of 65
Quote:
Originally Posted by BradleyW View Post
Don't be. Even if you do get the 99 usage issue, It's a lie. Your GPU is on 0. Always has been. It's a display bug.
Umm, really, cuz my temps go up too.
post #23 of 65
we are on the same boat ghostleader (you using 58xx), so guess i'll be hearing either good story or bad story from the two of you.
AEON
(14 items)
 
  
CPUMotherboardGraphicsRAM
2500k 4.7ghz @ 1.25v ASRock P67 Fatal1ty Pro 5850 1050mhz/1250mhz Corsair Vengeance 8gb 1600mhz 
Hard DriveCoolingOSMonitor
Samsung Spinpoint F3 1TB Liquid Windows 7 Ultimate Chimei 23LH 1080p 
KeyboardPowerCaseMouse
Logitech G510 OCZ ModXStream 700w Cooler Master HAF 922 White Cooler Master Inferno 
  hide details  
Reply
AEON
(14 items)
 
  
CPUMotherboardGraphicsRAM
2500k 4.7ghz @ 1.25v ASRock P67 Fatal1ty Pro 5850 1050mhz/1250mhz Corsair Vengeance 8gb 1600mhz 
Hard DriveCoolingOSMonitor
Samsung Spinpoint F3 1TB Liquid Windows 7 Ultimate Chimei 23LH 1080p 
KeyboardPowerCaseMouse
Logitech G510 OCZ ModXStream 700w Cooler Master HAF 922 White Cooler Master Inferno 
  hide details  
Reply
post #24 of 65
I wonder if 11.4 give some performance boost to my 5770.
11.3 messed with BC2. Hope this fixes it.
Companion Box
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 960T 870 Extreme3 R2.0 AMD 280x 12gb G..Skill 1333 mhz DDR3 
Hard DriveOptical DriveCoolingOS
120gb Intel 520 ssd + SAMSUNG 150 GB + Samsung... TSSTcorp CD/DVDW SH-S182M ATA D Xigmatek S1283 Windows 8 x64 
MonitorKeyboardPowerCase
23.6" AOC E2461FWH Logitech Internet 350 Keyboard Corsair VX550W Shinobi FC-SH09A 
MouseAudio
Logitech Mouse Asus Xonar DX 
  hide details  
Reply
Companion Box
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 960T 870 Extreme3 R2.0 AMD 280x 12gb G..Skill 1333 mhz DDR3 
Hard DriveOptical DriveCoolingOS
120gb Intel 520 ssd + SAMSUNG 150 GB + Samsung... TSSTcorp CD/DVDW SH-S182M ATA D Xigmatek S1283 Windows 8 x64 
MonitorKeyboardPowerCase
23.6" AOC E2461FWH Logitech Internet 350 Keyboard Corsair VX550W Shinobi FC-SH09A 
MouseAudio
Logitech Mouse Asus Xonar DX 
  hide details  
Reply
post #25 of 65


Still filling good.
post #26 of 65
Quote:
Originally Posted by BradleyW View Post
Don't be. Even if you do get the 99 usage issue, It's a lie. Your GPU is on 0. Always has been. It's a display bug.
Wrong.

GPU temp rise when this occurs.
Thus you'll notice a longer time to switch from a game to windows or a longer time loading any 3D apps.

I've been running the last 11.4 preview and didn't see the 99% bug anymore.
Hope those WHQL drivers are the same.

At the very least AMD is aware of the issue since it's written on the change log.
Frenchy French
(14 items)
 
Upgrade 2013
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel i5 4670K Asus Z87-A Asus GTX 680 G.Skill Ripjaws XL 
Hard DriveCoolingOSKeyboard
CRUCIAL M4 128 Go SSD Corsair hydro series h60 (2013 Edition) Windows 7 Razer Blackwidow Ultimate 
PowerCaseMouseAudio
Corsair HX 850 W Antec 1200 Razer Mamba Razer Megalodon 
  hide details  
Reply
Frenchy French
(14 items)
 
Upgrade 2013
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel i5 4670K Asus Z87-A Asus GTX 680 G.Skill Ripjaws XL 
Hard DriveCoolingOSKeyboard
CRUCIAL M4 128 Go SSD Corsair hydro series h60 (2013 Edition) Windows 7 Razer Blackwidow Ultimate 
PowerCaseMouseAudio
Corsair HX 850 W Antec 1200 Razer Mamba Razer Megalodon 
  hide details  
Reply
post #27 of 65
Quote:
Wrong.

GPU temp rise when this occurs.
Thus you'll notice a longer time to switch from a game to windows or a longer time loading any 3D apps.

I've been running the last 11.4 preview and didn't see the 99% bug anymore.
Hope those WHQL drivers are the same.

At the very least AMD is aware of the issue since it's written on the change log.
__________________
True, but I really think it is gone with this update.
post #28 of 65
Awesome drivers but I was expecting some improvements for Shift II Unleashed!
ULTRA
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 955 @4.1GHz/1.456V Gigabyte 880GA-UD3H Sapphire 6870 950/1100 G.Skill 8GB @ 1640 
Hard DriveOptical DriveOSMonitor
WD 1TB Black + 2TB Green Samsung DVD Burner Windows 7 64-Bit 2X 20" Acer P206HL 
PowerCase
Antec Earthwatts 650 Ultra Wizard Black 
  hide details  
Reply
ULTRA
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 955 @4.1GHz/1.456V Gigabyte 880GA-UD3H Sapphire 6870 950/1100 G.Skill 8GB @ 1640 
Hard DriveOptical DriveOSMonitor
WD 1TB Black + 2TB Green Samsung DVD Burner Windows 7 64-Bit 2X 20" Acer P206HL 
PowerCase
Antec Earthwatts 650 Ultra Wizard Black 
  hide details  
Reply
post #29 of 65
Quote:
Originally Posted by BradleyW View Post
Don't be. Even if you do get the 99 usage issue, It's a lie. Your GPU is on 0. Always has been. It's a display bug.
Don´t agree, temp rises to and the PC hangs from a few seconds to half minutes before it responds and to solve it I have to restart or use a special "Driver Restart" application.

It happens only to card 1, never card 2 in my Crossfire setup.




Quote:
Originally Posted by Chuckclc View Post
True, but I really think it is gone with this update.
Hope so, because it´s very annoy.

But doesn´t this only happens in Crossfire, , you run only a single card.
Edited by Ghostleader - 4/28/11 at 5:18am
The Blue Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-2600K cooled by Heatkiller Rev 3.0 LT ASUS P8Z68 Deluxe EVGA GTX 580 SC in SLI cooled by Koolance VID-N... 2x4GB G Skill RipjawsX 1600C8 
Hard DriveOptical DriveOSMonitor
Intel SSD 510 120GB / 250GB + WD Black Caviar 1TB Samsung DVD Win 7 64-bit Samsung 2443BW @ 1920x1200 
PowerCase
Corsair HX850 Lian Li PC-343B 
  hide details  
Reply
The Blue Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-2600K cooled by Heatkiller Rev 3.0 LT ASUS P8Z68 Deluxe EVGA GTX 580 SC in SLI cooled by Koolance VID-N... 2x4GB G Skill RipjawsX 1600C8 
Hard DriveOptical DriveOSMonitor
Intel SSD 510 120GB / 250GB + WD Black Caviar 1TB Samsung DVD Win 7 64-bit Samsung 2443BW @ 1920x1200 
PowerCase
Corsair HX850 Lian Li PC-343B 
  hide details  
Reply
post #30 of 65
Crashed during install, but after rebooting I am getting much smoother gameplay in Sanctum and Warhammer Online (both would stutter on 11.3)
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › Psst, AMD released Cat 11.4 WHQL