Overclock.net › Forums › AMD › AMD Motherboards › Very odd problem with freezing
New Posts  All Forums:Forum Nav:

Very odd problem with freezing

post #1 of 14
Thread Starter 
I just completed a new build for a friend today, specs:

Powercolor 5750 1GB
MSI 870-C45 motherboard
AMD Athlon II X3 450
Samsung Spinpoint F3 500GB
Windows 7 home premium x64
500W Antec Basiq PSU
4GB RAM

What happend is that I turned it on, all fine, installed windows with a couple of hiccoughs, but it was fine in the end. Installed all of the drivers perfectly fine, did multiple restarts - all seemed to be going well.
I noticed the front panel audio output was not working, so I switched sound on the motherboard from the AC '97 to the HD audio plug. This is where the problems start.
The system started randomly freezing, not displaying any errors or anything - just freezing. I first thought this was a graphics error, so I deleted and reinstalled the graphics drivers. Still, the same problem. To troubleshoot, I played music while playing an animation - both stopped at the same time (so I guess not a graphics error).

Now I'm stuck. Is the motherboard faulty or something? It seems odd that the problem started when changing the audio for the front panel. Any help would be very greatly appreciated. Would it be worth reinstalling windows? I have the OEM disk which I ordered, but it only has one license and I've activated the currently installed copy online already. Will I be able to reinstall windows, if theres nothing else I can do?

Thanks so much.

edit: on the board, there are 4 LEDs. I think these are for error codes? My other MSI motherboard has 3 that are permanantly on. This has 4. During runtime, LED1 is on, and LED2,3,4 are either off. When it's frozen, all 4 LEDs are on.
Edited by guydabest - 4/27/11 at 1:51pm
Mah rig 2.1
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @3.0GHz MSI P43T-C51 Sapphire ATI HD 5850 1GB 4x1GB DDR2 
Hard DriveOSMonitorKeyboard
160GB, 500GB Seagate Windows 7 HomePremium x64 Dell SE198WFP x2 (19") Elephant KE-002 
PowerCaseMouse
Corsair TX650 HAF X ApaxQ AP-M98L 
  hide details  
Reply
Mah rig 2.1
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @3.0GHz MSI P43T-C51 Sapphire ATI HD 5850 1GB 4x1GB DDR2 
Hard DriveOSMonitorKeyboard
160GB, 500GB Seagate Windows 7 HomePremium x64 Dell SE198WFP x2 (19") Elephant KE-002 
PowerCaseMouse
Corsair TX650 HAF X ApaxQ AP-M98L 
  hide details  
Reply
post #2 of 14
Those LED-s are the so called APS function ,they are not debuging ,but showing the CPU VRM phases.

It may not be related to the audio connector.Maybe you touched something when you changed that connector.

This lock ups can be anything:

Video card (PSU related ,Basiq Antecs are crap)
Hard drive
RAM
or motherboard


To troubleshoot disable the audio onboard from BIOS ,see what happens .Also remove the front panel connector as well.

Have you installed more stand off s than needed ? Or none ?!

Practically take the mobo out of the case and test with a minimum configuration on a cardboard .With no drivers (audio and video) installed in the OS, let the OS use the ones it has from factory.

If you change the board with a similar one you should be fine reactivating.
   
AMD HTPC
(13 items)
 
CPUMotherboardGraphicsRAM
AMD FX 6300  Asus Sabertooth 990FX R 2.0 Sapphire 6950 unlocked Geil 
Hard DriveOptical DriveCoolingOS
WD Sony Corsair H60 Mepis Tetris 
MonitorKeyboardPowerCase
LG HD  Logitech G11 OCZ 750 F1 Nexus Clodius Black 
MouseMouse PadAudio
Logitech G5R Mionix Creative X-Fi Xteme Music 
CPUMotherboardGraphicsRAM
AMD Athlon 860K MSI A88X-G41 PC Mate Sapphire R7 265 Crucial Elite 2 X 4 
Hard DriveOptical DriveCoolingOS
WD /Seagate Optiarc/LG Cooler Master Hyper TX2 Mepis Tetris 
MonitorKeyboardPowerCase
LG HD  Logitech generic Corsair CS650 Nexus Clodius White 
MouseMouse PadAudio
A4 Crap Mionix Anus Xonar D1 
CPUMotherboardGraphicsRAM
AMD Athlon 5150 ASUS AM1M-A  IGD Crucial 2X2G 
Hard DriveOptical DriveCoolingOS
Seagate 640Gb junk SONY DVD-RW Stock OpenSuse/Ubuntu 
MonitorKeyboardPowerCase
LED TV Logitech wireless FSP Foxconn 
Mouse
Logitech wireless 
  hide details  
Reply
   
AMD HTPC
(13 items)
 
CPUMotherboardGraphicsRAM
AMD FX 6300  Asus Sabertooth 990FX R 2.0 Sapphire 6950 unlocked Geil 
Hard DriveOptical DriveCoolingOS
WD Sony Corsair H60 Mepis Tetris 
MonitorKeyboardPowerCase
LG HD  Logitech G11 OCZ 750 F1 Nexus Clodius Black 
MouseMouse PadAudio
Logitech G5R Mionix Creative X-Fi Xteme Music 
CPUMotherboardGraphicsRAM
AMD Athlon 860K MSI A88X-G41 PC Mate Sapphire R7 265 Crucial Elite 2 X 4 
Hard DriveOptical DriveCoolingOS
WD /Seagate Optiarc/LG Cooler Master Hyper TX2 Mepis Tetris 
MonitorKeyboardPowerCase
LG HD  Logitech generic Corsair CS650 Nexus Clodius White 
MouseMouse PadAudio
A4 Crap Mionix Anus Xonar D1 
CPUMotherboardGraphicsRAM
AMD Athlon 5150 ASUS AM1M-A  IGD Crucial 2X2G 
Hard DriveOptical DriveCoolingOS
Seagate 640Gb junk SONY DVD-RW Stock OpenSuse/Ubuntu 
MonitorKeyboardPowerCase
LED TV Logitech wireless FSP Foxconn 
Mouse
Logitech wireless 
  hide details  
Reply
post #3 of 14
Does your graphics card have HDMI audio? If it does, try disabling it it device manager, it might be conflicting with your on board sound and causing the system to get confused and hang.
The Beast
(14 items)
 
The Underdog
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 Extreme 980X Asus Rampage Extreme III Gainward nVidia Geforce GTX 580 Corsair Dominator GT CMT6GX3M3A2000C8 
Hard DriveCoolingOSMonitor
Crucial C300 CTFDDAC064MAG Corsair H80 Push/Pull Enermax 120mm fans Windows 7 Ultimate x64 Dell U2410 
KeyboardPowerCaseMouse
Logitech G19 + G13 Enermax Revolution 85+ 1200W Corsair 800D Razer mamba  
Mouse PadAudio
Alienware Onboard 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 Black Edition 1090T 4Ghz Asus Crosshair Forumla III ROG HD 5770 x2 Crossfire Corsair Dominator GT 12GB 1600Mhz 
Hard DriveOptical DriveOSMonitor
OCZ Vertex II 60GB 3x 2TB Western Digital Black SonyDRU-870S + Pioneer BDR 205 Windows 7 x64 Ultimate Samsung 19' HD LCD 1920x1080 
KeyboardPowerCaseMouse
Microsoft Sidewinder X4 Aopen Extreme Series 1000W Modular PSU - 12cm Fan Xigmatek Utgauard (Moddified) Razor R.A.T 3 
  hide details  
Reply
The Beast
(14 items)
 
The Underdog
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 Extreme 980X Asus Rampage Extreme III Gainward nVidia Geforce GTX 580 Corsair Dominator GT CMT6GX3M3A2000C8 
Hard DriveCoolingOSMonitor
Crucial C300 CTFDDAC064MAG Corsair H80 Push/Pull Enermax 120mm fans Windows 7 Ultimate x64 Dell U2410 
KeyboardPowerCaseMouse
Logitech G19 + G13 Enermax Revolution 85+ 1200W Corsair 800D Razer mamba  
Mouse PadAudio
Alienware Onboard 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 Black Edition 1090T 4Ghz Asus Crosshair Forumla III ROG HD 5770 x2 Crossfire Corsair Dominator GT 12GB 1600Mhz 
Hard DriveOptical DriveOSMonitor
OCZ Vertex II 60GB 3x 2TB Western Digital Black SonyDRU-870S + Pioneer BDR 205 Windows 7 x64 Ultimate Samsung 19' HD LCD 1920x1080 
KeyboardPowerCaseMouse
Microsoft Sidewinder X4 Aopen Extreme Series 1000W Modular PSU - 12cm Fan Xigmatek Utgauard (Moddified) Razor R.A.T 3 
  hide details  
Reply
post #4 of 14
i know this is a long shot but if the plugs are round the wrong way they will cause lockups.
I had this exact problem earlier with a front panel azelia not having a proper block but lots of pins and i had two pins needing reversing which caused lockups as soon as the front slot was used.

If only i would have had a motherboard manual and not guesswork
Lil Cutey
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K Z77E-ITX NVIDIA GeForce GTX 680 G Skill RipJaws X  
Hard DriveHard DriveHard DriveHard Drive
OCZ Nocti 120GB mSATA SSD OCZ Agility 3 OCZ Agility 4 Intenso 256gb sata III 
Optical DriveCoolingOSMonitor
Samsung External DVD Water! Windows 8 Pro 64bit Samsung 32" HDTV 
KeyboardPowerCaseMouse
Dell Multimedia Cooler Master Elite Power 500W BitFenix Prodigy (Black) Tesco cheapy special! 
Mouse PadAudio
Sky Blue with coffee Stain! Zotac GTX 680 
  hide details  
Reply
Lil Cutey
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K Z77E-ITX NVIDIA GeForce GTX 680 G Skill RipJaws X  
Hard DriveHard DriveHard DriveHard Drive
OCZ Nocti 120GB mSATA SSD OCZ Agility 3 OCZ Agility 4 Intenso 256gb sata III 
Optical DriveCoolingOSMonitor
Samsung External DVD Water! Windows 8 Pro 64bit Samsung 32" HDTV 
KeyboardPowerCaseMouse
Dell Multimedia Cooler Master Elite Power 500W BitFenix Prodigy (Black) Tesco cheapy special! 
Mouse PadAudio
Sky Blue with coffee Stain! Zotac GTX 680 
  hide details  
Reply
post #5 of 14
Thread Starter 
Update: Reinstalled Windows 7, but still having the freezing problem, even with no drivers installed (using windows ones). The very strange thing that I don't understand is - it runs absolutely fine in safe mode. I've had it running next to me for 3 hours and it hasn't frozen in safe mode, yet in 'normal' mode it freezes within 20 minutes?

Any help would be greatly appreciated. Thanks.
Mah rig 2.1
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @3.0GHz MSI P43T-C51 Sapphire ATI HD 5850 1GB 4x1GB DDR2 
Hard DriveOSMonitorKeyboard
160GB, 500GB Seagate Windows 7 HomePremium x64 Dell SE198WFP x2 (19") Elephant KE-002 
PowerCaseMouse
Corsair TX650 HAF X ApaxQ AP-M98L 
  hide details  
Reply
Mah rig 2.1
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @3.0GHz MSI P43T-C51 Sapphire ATI HD 5850 1GB 4x1GB DDR2 
Hard DriveOSMonitorKeyboard
160GB, 500GB Seagate Windows 7 HomePremium x64 Dell SE198WFP x2 (19") Elephant KE-002 
PowerCaseMouse
Corsair TX650 HAF X ApaxQ AP-M98L 
  hide details  
Reply
post #6 of 14
Have you removed the audio front panel connector to avoid some short ?!
The front panel can be very well crap.

Have you completelly turned off the audio HD in BIOS ?

If you still have the issue ,RMA the motherboard along the explanation of the problem ,the freezing.
If they replace it and it continues ,RMA the RAM ,then the HDD and video card.
The only way to solve it is swaping out what you have.

Safe mode means no drivers loaded and aero off.Somehow could point to the video card or PSU not giving enough juice to the video card.
Say what happens when you disable the sound via BIOS.
   
AMD HTPC
(13 items)
 
CPUMotherboardGraphicsRAM
AMD FX 6300  Asus Sabertooth 990FX R 2.0 Sapphire 6950 unlocked Geil 
Hard DriveOptical DriveCoolingOS
WD Sony Corsair H60 Mepis Tetris 
MonitorKeyboardPowerCase
LG HD  Logitech G11 OCZ 750 F1 Nexus Clodius Black 
MouseMouse PadAudio
Logitech G5R Mionix Creative X-Fi Xteme Music 
CPUMotherboardGraphicsRAM
AMD Athlon 860K MSI A88X-G41 PC Mate Sapphire R7 265 Crucial Elite 2 X 4 
Hard DriveOptical DriveCoolingOS
WD /Seagate Optiarc/LG Cooler Master Hyper TX2 Mepis Tetris 
MonitorKeyboardPowerCase
LG HD  Logitech generic Corsair CS650 Nexus Clodius White 
MouseMouse PadAudio
A4 Crap Mionix Anus Xonar D1 
CPUMotherboardGraphicsRAM
AMD Athlon 5150 ASUS AM1M-A  IGD Crucial 2X2G 
Hard DriveOptical DriveCoolingOS
Seagate 640Gb junk SONY DVD-RW Stock OpenSuse/Ubuntu 
MonitorKeyboardPowerCase
LED TV Logitech wireless FSP Foxconn 
Mouse
Logitech wireless 
  hide details  
Reply
   
AMD HTPC
(13 items)
 
CPUMotherboardGraphicsRAM
AMD FX 6300  Asus Sabertooth 990FX R 2.0 Sapphire 6950 unlocked Geil 
Hard DriveOptical DriveCoolingOS
WD Sony Corsair H60 Mepis Tetris 
MonitorKeyboardPowerCase
LG HD  Logitech G11 OCZ 750 F1 Nexus Clodius Black 
MouseMouse PadAudio
Logitech G5R Mionix Creative X-Fi Xteme Music 
CPUMotherboardGraphicsRAM
AMD Athlon 860K MSI A88X-G41 PC Mate Sapphire R7 265 Crucial Elite 2 X 4 
Hard DriveOptical DriveCoolingOS
WD /Seagate Optiarc/LG Cooler Master Hyper TX2 Mepis Tetris 
MonitorKeyboardPowerCase
LG HD  Logitech generic Corsair CS650 Nexus Clodius White 
MouseMouse PadAudio
A4 Crap Mionix Anus Xonar D1 
CPUMotherboardGraphicsRAM
AMD Athlon 5150 ASUS AM1M-A  IGD Crucial 2X2G 
Hard DriveOptical DriveCoolingOS
Seagate 640Gb junk SONY DVD-RW Stock OpenSuse/Ubuntu 
MonitorKeyboardPowerCase
LED TV Logitech wireless FSP Foxconn 
Mouse
Logitech wireless 
  hide details  
Reply
post #7 of 14
Thread Starter 
Quote:
Originally Posted by Dromihetes View Post
Have you removed the audio front panel connector to avoid some short ?!
The front panel can be very well crap.

Have you completelly turned off the audio HD in BIOS ?

If you still have the issue ,RMA the motherboard along the explanation of the problem ,the freezing.
If they replace it and it continues ,RMA the RAM ,then the HDD and video card.
The only way to solve it is swaping out what you have.

Safe mode means no drivers loaded and aero off.Somehow could point to the video card or PSU not giving enough juice to the video card.
Say what happens when you disable the sound via BIOS.
HD Audio off in the BIOS, and the cable unplugged. Nada. I will try to use my PSU from my computer on this computer to see if that will work. Why does it work in safe mode, but normal mode
Mah rig 2.1
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @3.0GHz MSI P43T-C51 Sapphire ATI HD 5850 1GB 4x1GB DDR2 
Hard DriveOSMonitorKeyboard
160GB, 500GB Seagate Windows 7 HomePremium x64 Dell SE198WFP x2 (19") Elephant KE-002 
PowerCaseMouse
Corsair TX650 HAF X ApaxQ AP-M98L 
  hide details  
Reply
Mah rig 2.1
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @3.0GHz MSI P43T-C51 Sapphire ATI HD 5850 1GB 4x1GB DDR2 
Hard DriveOSMonitorKeyboard
160GB, 500GB Seagate Windows 7 HomePremium x64 Dell SE198WFP x2 (19") Elephant KE-002 
PowerCaseMouse
Corsair TX650 HAF X ApaxQ AP-M98L 
  hide details  
Reply
post #8 of 14
Quote:
Originally Posted by guydabest View Post
HD Audio off in the BIOS, and the cable unplugged. Nada. I will try to use my PSU from my computer on this computer to see if that will work. Why does it work in safe mode, but normal mode
I told you.
In safe mode most of the drivers are not loaded.
Could be the video card <-> PSU ,but the mobo can be in culprit as well.
It s a tricky issue ,the worst you want to deal with
Test what you have in other working PC (PSU /video card /RAM) and isolate the issue.

LE:This is what i hate about new builds , it happend to me once to have all kinds of errors and solved them by staying weeks for swaping and testing every one of the components ,as i had the time and money ,instead of just using the PC.
Edited by Dromihetes - 4/28/11 at 4:16pm
   
AMD HTPC
(13 items)
 
CPUMotherboardGraphicsRAM
AMD FX 6300  Asus Sabertooth 990FX R 2.0 Sapphire 6950 unlocked Geil 
Hard DriveOptical DriveCoolingOS
WD Sony Corsair H60 Mepis Tetris 
MonitorKeyboardPowerCase
LG HD  Logitech G11 OCZ 750 F1 Nexus Clodius Black 
MouseMouse PadAudio
Logitech G5R Mionix Creative X-Fi Xteme Music 
CPUMotherboardGraphicsRAM
AMD Athlon 860K MSI A88X-G41 PC Mate Sapphire R7 265 Crucial Elite 2 X 4 
Hard DriveOptical DriveCoolingOS
WD /Seagate Optiarc/LG Cooler Master Hyper TX2 Mepis Tetris 
MonitorKeyboardPowerCase
LG HD  Logitech generic Corsair CS650 Nexus Clodius White 
MouseMouse PadAudio
A4 Crap Mionix Anus Xonar D1 
CPUMotherboardGraphicsRAM
AMD Athlon 5150 ASUS AM1M-A  IGD Crucial 2X2G 
Hard DriveOptical DriveCoolingOS
Seagate 640Gb junk SONY DVD-RW Stock OpenSuse/Ubuntu 
MonitorKeyboardPowerCase
LED TV Logitech wireless FSP Foxconn 
Mouse
Logitech wireless 
  hide details  
Reply
   
AMD HTPC
(13 items)
 
CPUMotherboardGraphicsRAM
AMD FX 6300  Asus Sabertooth 990FX R 2.0 Sapphire 6950 unlocked Geil 
Hard DriveOptical DriveCoolingOS
WD Sony Corsair H60 Mepis Tetris 
MonitorKeyboardPowerCase
LG HD  Logitech G11 OCZ 750 F1 Nexus Clodius Black 
MouseMouse PadAudio
Logitech G5R Mionix Creative X-Fi Xteme Music 
CPUMotherboardGraphicsRAM
AMD Athlon 860K MSI A88X-G41 PC Mate Sapphire R7 265 Crucial Elite 2 X 4 
Hard DriveOptical DriveCoolingOS
WD /Seagate Optiarc/LG Cooler Master Hyper TX2 Mepis Tetris 
MonitorKeyboardPowerCase
LG HD  Logitech generic Corsair CS650 Nexus Clodius White 
MouseMouse PadAudio
A4 Crap Mionix Anus Xonar D1 
CPUMotherboardGraphicsRAM
AMD Athlon 5150 ASUS AM1M-A  IGD Crucial 2X2G 
Hard DriveOptical DriveCoolingOS
Seagate 640Gb junk SONY DVD-RW Stock OpenSuse/Ubuntu 
MonitorKeyboardPowerCase
LED TV Logitech wireless FSP Foxconn 
Mouse
Logitech wireless 
  hide details  
Reply
post #9 of 14
Thread Starter 
Quote:
Originally Posted by Dromihetes View Post
I told you.
In safe mode most of the drivers are not loaded.
Could be the video card <-> PSU ,but the mobo can be in culprit as well.
It s a tricky issue ,the worst you want to deal with
Test what you have in other working PC (PSU /video card /RAM) and isolate the issue.

LE:This is what i hate about new builds , it happend to me once to have all kinds of errors and solved them by staying weeks for swaping and testing every one of the components ,as i had the time and money ,instead of just using the PC.
Thanks for all of the help you've been giving me

I just finished doing some tests. I tried with another hard drive to eliminate the possibility of a bad HDD or installation, still froze. Tried another PSU, still froze. I previously tested the graphcis card, so that's eliminated. Thus I'm lesft with the motherboard, RAM and CPU. Seeing as it's AM3 and DDR3, and my computer is 775 and DDR2, I have no way of testing any of these components. I guess I will have to go ahead and RMA the motherboard. Client will probably not be happy, but that's life, eh?
Mah rig 2.1
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @3.0GHz MSI P43T-C51 Sapphire ATI HD 5850 1GB 4x1GB DDR2 
Hard DriveOSMonitorKeyboard
160GB, 500GB Seagate Windows 7 HomePremium x64 Dell SE198WFP x2 (19") Elephant KE-002 
PowerCaseMouse
Corsair TX650 HAF X ApaxQ AP-M98L 
  hide details  
Reply
Mah rig 2.1
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @3.0GHz MSI P43T-C51 Sapphire ATI HD 5850 1GB 4x1GB DDR2 
Hard DriveOSMonitorKeyboard
160GB, 500GB Seagate Windows 7 HomePremium x64 Dell SE198WFP x2 (19") Elephant KE-002 
PowerCaseMouse
Corsair TX650 HAF X ApaxQ AP-M98L 
  hide details  
Reply
post #10 of 14
Disable C1E(in BIOS).
Make sure your mobo doesn't undervolt your RAM
AMD-1
(13 items)
 
AMD-2
(8 items)
 
INTEL-1
(8 items)
 
CPUMotherboardGraphicsRAM
FX-8350 ASUS CrosshairV Formula Power Color AX7970 G.Skill Ripjaws Z 2400 10-12-12-31 
Hard DriveCoolingOSPower
A-Data 256G EK Supreme HF, Water Chiller Windows 8 x64 Seasonic Gold X850 
Case
LianLi PC-A77 
CPUMotherboardGraphicsRAM
FX-8320 Gigabyte 990FXA-UD7 Sapphire HD6970 1600 11-11-11-28 
Hard DriveCoolingPowerCase
OCZ Vertex3 120Gb Heatkiller 3.0, GTX140 + GTX120 Seasonic Gold X650 Lian Li PC-7FN 
CPUMotherboardGraphicsRAM
i7-3770K Maximus V Gene Sapphire HD7950 OCZ Platinum 1600 7-7-7-24 
Hard DriveCoolingPower
SanDisk 256G Enermax ETD-T60-TB 650W 
  hide details  
Reply
AMD-1
(13 items)
 
AMD-2
(8 items)
 
INTEL-1
(8 items)
 
CPUMotherboardGraphicsRAM
FX-8350 ASUS CrosshairV Formula Power Color AX7970 G.Skill Ripjaws Z 2400 10-12-12-31 
Hard DriveCoolingOSPower
A-Data 256G EK Supreme HF, Water Chiller Windows 8 x64 Seasonic Gold X850 
Case
LianLi PC-A77 
CPUMotherboardGraphicsRAM
FX-8320 Gigabyte 990FXA-UD7 Sapphire HD6970 1600 11-11-11-28 
Hard DriveCoolingPowerCase
OCZ Vertex3 120Gb Heatkiller 3.0, GTX140 + GTX120 Seasonic Gold X650 Lian Li PC-7FN 
CPUMotherboardGraphicsRAM
i7-3770K Maximus V Gene Sapphire HD7950 OCZ Platinum 1600 7-7-7-24 
Hard DriveCoolingPower
SanDisk 256G Enermax ETD-T60-TB 650W 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › Very odd problem with freezing