Overclock.net › Forums › Intel › Intel CPUs › i7 950 vCore Fail?
New Posts  All Forums:Forum Nav:

i7 950 vCore Fail?

post #1 of 3
Thread Starter 
I am trying to OC my 950 but when I put in 1.2 volts on the vCore, startup and launch cpuz it says 1.46 volts.

*** EDIT: (why is wt f censored)

I opened my bios again to see that the reading was true even though the vcore is set to 1.2 volts. I tried with and without vdroop but either way it jumps to about 1.46 volts. Strangely enough though when I put vcore on auto it goes to 1.2 volts as targeted by the auto option.

Am I missing a different voltage, am I stupid or am I a victim of a bad BIOS.


BTW
EVGA SLI3 Bios version 1.0.????? (shipped bios)
i7 950
Corsair hx100x PSU
Edited by xSalvation - 5/6/11 at 1:05pm
Broken Bios
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 EVGA SLI3 EVGA GTX 470 3x2 GB 1600 Mushkin DDR3 7-7-7-20 
Hard DriveOSMonitorKeyboard
2x1TB WD Black Raid 0 Windows 7 x64 Home Premium Dell U2311H Razor Lycosa 
PowerCaseMouseMouse Pad
Corsair HX1000W HAF X Razor Mamba Razor Destructor 
  hide details  
Reply
Broken Bios
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 EVGA SLI3 EVGA GTX 470 3x2 GB 1600 Mushkin DDR3 7-7-7-20 
Hard DriveOSMonitorKeyboard
2x1TB WD Black Raid 0 Windows 7 x64 Home Premium Dell U2311H Razor Lycosa 
PowerCaseMouseMouse Pad
Corsair HX1000W HAF X Razor Mamba Razor Destructor 
  hide details  
Reply
post #2 of 3
Update youre bios, I had the same problem with my mobo until I updates.
Main pc
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 950 Asus sabertooth Msi gtx580 Mushkin 12gb 4x3 ddr3-1600 7-8-9-24 
Hard DriveOSMonitorKeyboard
60gb intel ssd, x2 1tb wd blacks raid0 windows7 64 bit lg 23in 120hz logictech g15 
PowerCaseMouse
Corsair 750tx Coolermaster haf c logictech g500 
  hide details  
Reply
Main pc
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 950 Asus sabertooth Msi gtx580 Mushkin 12gb 4x3 ddr3-1600 7-8-9-24 
Hard DriveOSMonitorKeyboard
60gb intel ssd, x2 1tb wd blacks raid0 windows7 64 bit lg 23in 120hz logictech g15 
PowerCaseMouse
Corsair 750tx Coolermaster haf c logictech g500 
  hide details  
Reply
post #3 of 3
Thread Starter 
Quote:
Originally Posted by Mottoman216 View Post
Update youre bios, I had the same problem with my mobo until I updates.
So I finally got around to updating my BIOS but I still have the same problem. Others on EVGA's website have the same problem but I havent found an answer.
Broken Bios
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 EVGA SLI3 EVGA GTX 470 3x2 GB 1600 Mushkin DDR3 7-7-7-20 
Hard DriveOSMonitorKeyboard
2x1TB WD Black Raid 0 Windows 7 x64 Home Premium Dell U2311H Razor Lycosa 
PowerCaseMouseMouse Pad
Corsair HX1000W HAF X Razor Mamba Razor Destructor 
  hide details  
Reply
Broken Bios
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 EVGA SLI3 EVGA GTX 470 3x2 GB 1600 Mushkin DDR3 7-7-7-20 
Hard DriveOSMonitorKeyboard
2x1TB WD Black Raid 0 Windows 7 x64 Home Premium Dell U2311H Razor Lycosa 
PowerCaseMouseMouse Pad
Corsair HX1000W HAF X Razor Mamba Razor Destructor 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › i7 950 vCore Fail?