Overclock.net › Forums › Graphics Cards › NVIDIA › Asus GTX 590 Failing
New Posts  All Forums:Forum Nav:

Asus GTX 590 Failing

post #1 of 25
Thread Starter 
I've got a challenge for you lot.. actually, it's probably very straight forward, but I'm ripping my hair out because of it, any and all help is appreciated. rolleyes.gif

I was playing an extremely low demanding game on my GTX 590 (GTA:SA) I know, I'm quiet the gamer when it comes to hardcore graphics /endsarcasm. When both my monitors shut off, and my computer stops outputting sound. First, I check my card.. the 'GeForce' logo was no longer back lit.. but the fan of the card was still spinning. I did some googling and apparently the 590 blinks the light before it shuts off if there is a power problem. But, I kept playing thinking it was just a bug with the new 270.61 drivers. About an hour later, boom goes the monitors again.. same thing. I switched it my PC on again, about 5 minutes on the desktop it happened again. At this point, I decided I'd watch the card for any blinks. When it shuts off (only the card, the PC itself stays on) it does not blink, and the BCCode is 116, which I've also googled. At this point, I decided to roll my drivers back, in hope that that would fix it. Much to my dissapointment, it did not. In safe mode, the PC seems to be fine.. but at this stage, the card just turns off immediately after windows screen. I've tried re-seating, changing 8-pin connectors, re-connecting them, changing power plugs for the mains, downgrading drivers, updating and sweeping drivers. I should mention, my case is super clean, no overclocking has been done, and I've been using the card since release date with absolutely no problem. Please help.. :/
MAIN-PC
(18 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 c0 Asus P6T Deluxe Intel x58 Asus GTX 590 12GB DDR3 1333Mhz E.Q G.Skill 
Hard DriveHard DriveHard DriveCooling
Intel x-25m 80GB Samsung Spinpoint F3 Samsung Spinpoint F3 Frio 
OSMonitorKeyboardPower
Windows 7 Ultimate x64 2x Samsung 2443BW Razer Lycosa 1200AX 
CaseMouseMouse PadAudio
Corsair Obsidian 800D G9 V1 RZR eXactMat DT880 
Other
Asus Xonar Essence STX 
  hide details  
Reply
MAIN-PC
(18 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 c0 Asus P6T Deluxe Intel x58 Asus GTX 590 12GB DDR3 1333Mhz E.Q G.Skill 
Hard DriveHard DriveHard DriveCooling
Intel x-25m 80GB Samsung Spinpoint F3 Samsung Spinpoint F3 Frio 
OSMonitorKeyboardPower
Windows 7 Ultimate x64 2x Samsung 2443BW Razer Lycosa 1200AX 
CaseMouseMouse PadAudio
Corsair Obsidian 800D G9 V1 RZR eXactMat DT880 
Other
Asus Xonar Essence STX 
  hide details  
Reply
post #2 of 25
Sounds like PSU could be on its way out maybe? Do you have another to test?
    
CPUMotherboardGraphicsRAM
[Intel] i7 2600k | 4.8Ghz HT 24/7 [Gigabyte] P67A-UD7-B3  [AMD] Radeon HD6990  [Samsung] 16GB 30nm 1866mhz 
Hard DriveCoolingOSMonitor
[G Skill] Pheonix Pro 60G SSD - Boot | 2TB Sams... Custom EKWB | XSPC | Swiftec | Primochill | Bit... [Windows7] Professional x64 [Acheiva] Shimian ISP-I 1440p 
KeyboardPowerCaseMouse
[CoolerMaster] Storm TK MX-Brown [Corsair] HX1000 | MDPC Sleeved [Silverstone] Modified Temjin TJ07 [Razer] DeathAdder 
Mouse PadAudioOther
Steelseries QCK [Asus] Xonar DG Sennheiser HD558 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
[Intel] i7 2600k | 4.8Ghz HT 24/7 [Gigabyte] P67A-UD7-B3  [AMD] Radeon HD6990  [Samsung] 16GB 30nm 1866mhz 
Hard DriveCoolingOSMonitor
[G Skill] Pheonix Pro 60G SSD - Boot | 2TB Sams... Custom EKWB | XSPC | Swiftec | Primochill | Bit... [Windows7] Professional x64 [Acheiva] Shimian ISP-I 1440p 
KeyboardPowerCaseMouse
[CoolerMaster] Storm TK MX-Brown [Corsair] HX1000 | MDPC Sleeved [Silverstone] Modified Temjin TJ07 [Razer] DeathAdder 
Mouse PadAudioOther
Steelseries QCK [Asus] Xonar DG Sennheiser HD558 
  hide details  
Reply
post #3 of 25
My first guess is the PSU as well since you hadn't overclocked. Do you have another card or another power supply to test with?
The Obelisk
(19 items)
 
  
CPUMotherboardGraphicsGraphics
i7 2600k Asus Maximus IV Extreme-Z (Z68) Asus GTX 570 DirectCU II  EVGA 9800GT ECO 
RAMHard DriveHard DriveHard Drive
8GB Corsair Vengeance 1600mhz  WD Black 1TB OCZ Vertex 2 90GB OCZ Agility 4 128GB 
Hard DriveOSMonitorMonitor
Samsung 840 128GB Windows 7 Professional 64-bit ViewSonic VX2250 Asus VE248 
KeyboardPowerCaseMouse
Logitech G110 Corsair AX850 Corsair 800D Logitech G600 
Mouse PadAudio
C4 NGen Logitech G930 Headset 
  hide details  
Reply
The Obelisk
(19 items)
 
  
CPUMotherboardGraphicsGraphics
i7 2600k Asus Maximus IV Extreme-Z (Z68) Asus GTX 570 DirectCU II  EVGA 9800GT ECO 
RAMHard DriveHard DriveHard Drive
8GB Corsair Vengeance 1600mhz  WD Black 1TB OCZ Vertex 2 90GB OCZ Agility 4 128GB 
Hard DriveOSMonitorMonitor
Samsung 840 128GB Windows 7 Professional 64-bit ViewSonic VX2250 Asus VE248 
KeyboardPowerCaseMouse
Logitech G110 Corsair AX850 Corsair 800D Logitech G600 
Mouse PadAudio
C4 NGen Logitech G930 Headset 
  hide details  
Reply
post #4 of 25
Sounds like PSU to me..

Use a secondary PSU if you have one, or a secondary (less power consuming) card to try to isolate the problem.
Bare Essentials
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-930 @ 4.0 GHz ASUS P6X58D Premium MSI 6950 2 GB CFX (shaders unlocked) Corsair XMS3 8 GB (4GB x2) 
Hard DriveOSMonitorKeyboard
Intel X25-M 80 GB SSD Win7 Home Premium 64 bit Samsung S27A950D OCN Ducky (Browns) 
PowerCaseMouseMouse Pad
Ultra X3 1000W CoolerMaster HAF X CoolerMaster Storm Spawn Puretrak Talent 
  hide details  
Reply
Bare Essentials
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-930 @ 4.0 GHz ASUS P6X58D Premium MSI 6950 2 GB CFX (shaders unlocked) Corsair XMS3 8 GB (4GB x2) 
Hard DriveOSMonitorKeyboard
Intel X25-M 80 GB SSD Win7 Home Premium 64 bit Samsung S27A950D OCN Ducky (Browns) 
PowerCaseMouseMouse Pad
Ultra X3 1000W CoolerMaster HAF X CoolerMaster Storm Spawn Puretrak Talent 
  hide details  
Reply
post #5 of 25
Thread Starter 
I'm using a 8600GT right now, it's running perfectly fine.. So, the PSU would cause only the card to fail, but the rest to work perfectly like that? I don't have another PSU to test with either.. frown.gif
MAIN-PC
(18 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 c0 Asus P6T Deluxe Intel x58 Asus GTX 590 12GB DDR3 1333Mhz E.Q G.Skill 
Hard DriveHard DriveHard DriveCooling
Intel x-25m 80GB Samsung Spinpoint F3 Samsung Spinpoint F3 Frio 
OSMonitorKeyboardPower
Windows 7 Ultimate x64 2x Samsung 2443BW Razer Lycosa 1200AX 
CaseMouseMouse PadAudio
Corsair Obsidian 800D G9 V1 RZR eXactMat DT880 
Other
Asus Xonar Essence STX 
  hide details  
Reply
MAIN-PC
(18 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 c0 Asus P6T Deluxe Intel x58 Asus GTX 590 12GB DDR3 1333Mhz E.Q G.Skill 
Hard DriveHard DriveHard DriveCooling
Intel x-25m 80GB Samsung Spinpoint F3 Samsung Spinpoint F3 Frio 
OSMonitorKeyboardPower
Windows 7 Ultimate x64 2x Samsung 2443BW Razer Lycosa 1200AX 
CaseMouseMouse PadAudio
Corsair Obsidian 800D G9 V1 RZR eXactMat DT880 
Other
Asus Xonar Essence STX 
  hide details  
Reply
post #6 of 25
Quote:
Originally Posted by SwiftFoX;13300714 
I'm using a 8600GT right now, it's running perfectly fine.. So, the PSU would cause only the card to fail, but the rest to work perfectly like that? I don't have another PSU to test with either.. frown.gif

Indeed it could be the case that your PSU can handle the 8600 and not the 590..if you can grab a secondary PSU from a retail store with the option to return for full price, that would be ideal.
Bare Essentials
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-930 @ 4.0 GHz ASUS P6X58D Premium MSI 6950 2 GB CFX (shaders unlocked) Corsair XMS3 8 GB (4GB x2) 
Hard DriveOSMonitorKeyboard
Intel X25-M 80 GB SSD Win7 Home Premium 64 bit Samsung S27A950D OCN Ducky (Browns) 
PowerCaseMouseMouse Pad
Ultra X3 1000W CoolerMaster HAF X CoolerMaster Storm Spawn Puretrak Talent 
  hide details  
Reply
Bare Essentials
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-930 @ 4.0 GHz ASUS P6X58D Premium MSI 6950 2 GB CFX (shaders unlocked) Corsair XMS3 8 GB (4GB x2) 
Hard DriveOSMonitorKeyboard
Intel X25-M 80 GB SSD Win7 Home Premium 64 bit Samsung S27A950D OCN Ducky (Browns) 
PowerCaseMouseMouse Pad
Ultra X3 1000W CoolerMaster HAF X CoolerMaster Storm Spawn Puretrak Talent 
  hide details  
Reply
post #7 of 25
its your PSU..its dying..
Anti-Wuttz!!
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD A6-3650 @ 4ghz Asrock A75Pro4-M AMD HD6530D OCZ Flex 
Hard DrivePowerCase
160gb WD Cavar Blue Bench Disk HEC Rapter Open Air 
  hide details  
Reply
Anti-Wuttz!!
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD A6-3650 @ 4ghz Asrock A75Pro4-M AMD HD6530D OCZ Flex 
Hard DrivePowerCase
160gb WD Cavar Blue Bench Disk HEC Rapter Open Air 
  hide details  
Reply
post #8 of 25
You said it stops outputting sound too, I would guess PSU as well. Or are you using sound over HDMI?

Does the PC recover, or has to be rebooted?
More Cores
(20 items)
 
 
SFF: HADRON
(10 items)
 
CPUMotherboardGraphicsGraphics
i7 3930K @ 4.8Ghz offset ASrock X79 Extreme6/GB EVGA GTX680 FTW with EK waterblock EVGA GTX650 for PhysX 
RAMHard DriveHard DriveHard Drive
G-Skill 4x4GB DDR3 1866 8-9-9-24@1.5V Samsung 840 Pro 128GB Agility 3 240GB x2 RAID 0 WD 500GB X2 RAID 0 
CoolingCoolingCoolingCooling
XSPC Raystorm XSPC Dual Bay reservoir with Alphacool variable... Alphacool NexXxoS UT60 Full Copper Triple 120mm... EK GTX680 FTW waterblock 
OSMonitorPowerCase
Windows 7 64 bit Ultimate HP tSS-25X11LED 25" 1080p PC Power&Cooling Silentpower 910W Xigmatek Elysium 
MouseMouse PadAudioAudio
Razer Deathadder 3500 Rocketfish Creative Sound Core3D Logitech Z5300 
CPUMotherboardGraphicsRAM
960T unlocked to X6 ASUS M4A79XTD Evo Sapphire HD6870 1GB 2x2GB Ripjaws 7-8-7-24 F3-12800CL7D-4GBRM  
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128GB WD 320GB HDD Lite-On DVD-RW Corsair H100 
OSPowerCase
Win 7 x64 Ultimate OCZ Stealthstream 600W HAF XB 
CPUMotherboardGraphicsRAM
3570K P8Z77-I MSI 560 Ti TF2 Samsung 20nm 
Hard DriveCoolingOSMonitor
Crucial M500 Kuhler 620 Windows 7 x64 52" Samsung LED TV 
CaseAudio
EVGA Hadron Air Denon receiver/ Polk audio 
  hide details  
Reply
More Cores
(20 items)
 
 
SFF: HADRON
(10 items)
 
CPUMotherboardGraphicsGraphics
i7 3930K @ 4.8Ghz offset ASrock X79 Extreme6/GB EVGA GTX680 FTW with EK waterblock EVGA GTX650 for PhysX 
RAMHard DriveHard DriveHard Drive
G-Skill 4x4GB DDR3 1866 8-9-9-24@1.5V Samsung 840 Pro 128GB Agility 3 240GB x2 RAID 0 WD 500GB X2 RAID 0 
CoolingCoolingCoolingCooling
XSPC Raystorm XSPC Dual Bay reservoir with Alphacool variable... Alphacool NexXxoS UT60 Full Copper Triple 120mm... EK GTX680 FTW waterblock 
OSMonitorPowerCase
Windows 7 64 bit Ultimate HP tSS-25X11LED 25" 1080p PC Power&Cooling Silentpower 910W Xigmatek Elysium 
MouseMouse PadAudioAudio
Razer Deathadder 3500 Rocketfish Creative Sound Core3D Logitech Z5300 
CPUMotherboardGraphicsRAM
960T unlocked to X6 ASUS M4A79XTD Evo Sapphire HD6870 1GB 2x2GB Ripjaws 7-8-7-24 F3-12800CL7D-4GBRM  
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128GB WD 320GB HDD Lite-On DVD-RW Corsair H100 
OSPowerCase
Win 7 x64 Ultimate OCZ Stealthstream 600W HAF XB 
CPUMotherboardGraphicsRAM
3570K P8Z77-I MSI 560 Ti TF2 Samsung 20nm 
Hard DriveCoolingOSMonitor
Crucial M500 Kuhler 620 Windows 7 x64 52" Samsung LED TV 
CaseAudio
EVGA Hadron Air Denon receiver/ Polk audio 
  hide details  
Reply
post #9 of 25
Sounds like a PSU issue, i've experienced the same thing in the past with weak/dying PSUs and adding a second card for SLI, for example.

I'd get a hold of another (more robust) PSU and test it, i am sure that will fix your problem.
Apotheosis
(27 items)
 
  
CPUMotherboardGraphicsRAM
i7 5960X @ 4.6 Ghz (1.32v) ASUS X99-Deluxe 2x Nvidia Titan Xp SLI 32GB Crucial DDR4 2666 (4x8GB) 
Hard DriveHard DriveCoolingCooling
2x Samsung 850 Pro 256GB SSD (OS) 4x Crucial M4 256GB SSD 14x Corsair SP120 Quiet Edition 4x EK-RAM Monarch Module (Black) 
CoolingCoolingCoolingCooling
EK-XTOP w/ Dual D5 Pumps, EK-X3 250 Res, EK-D5 ... 2x Alphacool NexXxoS UT60 480mm Rads (1x top mo... 2x Alphacool NexXxos UT60 240mm Rads (1x front ... PrimoChill Rigid Acrylic tubing (White), Advanc... 
CoolingCoolingOSMonitor
2x EK-FC Titan X Pascal Nickel GPU Blocks w/ EK... 2x EK-RAM Monarch X4 Nickel/Acetal CSQ RAM Bloc... Windows 10 Pro, 64-bit 1x Acer Predator X34 @ 3440x1440p 34" IPS + 100... 
KeyboardPowerCaseMouse
Logitech G810 Orion Spectrum EVGA SuperNova P2 1600W Platinum CaseLabs SMA8 (Gunmetal Exterior/Black Interior... Logitech G502 Proteus Core 
Mouse PadAudioAudioAudio
Logitech G440 Audioengine HD6 w/ S8 Subwoofer Campfire Audio Vega IEMs Schiit Magni 2 Uber Amp 
AudioOtherOther
Schiit Modi 2 Uber DAC NZXT Sentry Mesh Fan Controller NZXT HUE RGB LED Controller 
  hide details  
Reply
Apotheosis
(27 items)
 
  
CPUMotherboardGraphicsRAM
i7 5960X @ 4.6 Ghz (1.32v) ASUS X99-Deluxe 2x Nvidia Titan Xp SLI 32GB Crucial DDR4 2666 (4x8GB) 
Hard DriveHard DriveCoolingCooling
2x Samsung 850 Pro 256GB SSD (OS) 4x Crucial M4 256GB SSD 14x Corsair SP120 Quiet Edition 4x EK-RAM Monarch Module (Black) 
CoolingCoolingCoolingCooling
EK-XTOP w/ Dual D5 Pumps, EK-X3 250 Res, EK-D5 ... 2x Alphacool NexXxoS UT60 480mm Rads (1x top mo... 2x Alphacool NexXxos UT60 240mm Rads (1x front ... PrimoChill Rigid Acrylic tubing (White), Advanc... 
CoolingCoolingOSMonitor
2x EK-FC Titan X Pascal Nickel GPU Blocks w/ EK... 2x EK-RAM Monarch X4 Nickel/Acetal CSQ RAM Bloc... Windows 10 Pro, 64-bit 1x Acer Predator X34 @ 3440x1440p 34" IPS + 100... 
KeyboardPowerCaseMouse
Logitech G810 Orion Spectrum EVGA SuperNova P2 1600W Platinum CaseLabs SMA8 (Gunmetal Exterior/Black Interior... Logitech G502 Proteus Core 
Mouse PadAudioAudioAudio
Logitech G440 Audioengine HD6 w/ S8 Subwoofer Campfire Audio Vega IEMs Schiit Magni 2 Uber Amp 
AudioOtherOther
Schiit Modi 2 Uber DAC NZXT Sentry Mesh Fan Controller NZXT HUE RGB LED Controller 
  hide details  
Reply
post #10 of 25
Thread Starter 
Quote:
Originally Posted by 2thAche;13300750 
You said it stops outputting sound too, I would guess PSU as well. Or are you using sound over HDMI?

Does the PC recover, or has to be rebooted?

The sound drops because of the BSOD that happens when my card goes offline - BCCode 116, and since it BSOD's it needs to be rebooted. I should also add that when I hold down my power button after it's dead to shut it down, for a split second the card light comes back on right before the power is cut.
MAIN-PC
(18 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 c0 Asus P6T Deluxe Intel x58 Asus GTX 590 12GB DDR3 1333Mhz E.Q G.Skill 
Hard DriveHard DriveHard DriveCooling
Intel x-25m 80GB Samsung Spinpoint F3 Samsung Spinpoint F3 Frio 
OSMonitorKeyboardPower
Windows 7 Ultimate x64 2x Samsung 2443BW Razer Lycosa 1200AX 
CaseMouseMouse PadAudio
Corsair Obsidian 800D G9 V1 RZR eXactMat DT880 
Other
Asus Xonar Essence STX 
  hide details  
Reply
MAIN-PC
(18 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 c0 Asus P6T Deluxe Intel x58 Asus GTX 590 12GB DDR3 1333Mhz E.Q G.Skill 
Hard DriveHard DriveHard DriveCooling
Intel x-25m 80GB Samsung Spinpoint F3 Samsung Spinpoint F3 Frio 
OSMonitorKeyboardPower
Windows 7 Ultimate x64 2x Samsung 2443BW Razer Lycosa 1200AX 
CaseMouseMouse PadAudio
Corsair Obsidian 800D G9 V1 RZR eXactMat DT880 
Other
Asus Xonar Essence STX 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Asus GTX 590 Failing