Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Windows 7 Does Not Boot After Installing Hyper212+
New Posts  All Forums:Forum Nav:

Windows 7 Does Not Boot After Installing Hyper212+

post #1 of 7
Thread Starter 
Installed a new hyper212 + on my CPU and now windows 7 does not load, no colored balls show at all. All my components are recognized in the bios and all lights and fans turn on. After the bios post windows is about to start but then says some error 0xc000000f and says to try use the install disk. I tried that and it does the whole windows installing files gray bar thing, then it just hangs in "windows starting" with no colored balls floating around. Please help me and thank you.
Computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 Asus P5N-E Sli GTX 460 1GB G.Skill DDR2 800 4gb 
Hard DriveOSPowerCase
WD Carviar Black 640gb Windows 7 Coolermaster 750watt Antec 900 
  hide details  
Reply
Computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 Asus P5N-E Sli GTX 460 1GB G.Skill DDR2 800 4gb 
Hard DriveOSPowerCase
WD Carviar Black 640gb Windows 7 Coolermaster 750watt Antec 900 
  hide details  
Reply
post #2 of 7
Ok,

Well, have you plugged in your 12v connection for your CPU? It's either your motherboard shorting, or you've forgotten to put in a power cable.

Comps
post #3 of 7
what condition is you hdd in... ??

that is a boot error code as well
Edited by levontraut - 4/28/11 at 12:46am
Server1 - Main
(17 items)
 
Slow Coach
(17 items)
 
 
CPUMotherboardGraphicsRAM
4790K Asus z97 Hero Gigabyte 980Ti 6gb Kingston Hyper X 2400 
Hard DriveHard DriveHard DriveCooling
M500 M500 OCZ ARC H100i 
OSMonitorMonitorMonitor
Windows 10 Enterprise  Prolite GB2488HSU Prolite GB2488HSU Prolite GB2488HSU 
KeyboardPowerCaseMouse
Razer Corsair AX860 Fractal Design R4 Razer Mamba 
Audio
Razer 
CPUMotherboardRAMHard Drive
1055T Gigabyte 990fx UD5 corsair 4 x 2 GiG 2 x 1 terabyte Western Black 
Hard DriveOptical DriveCoolingOS
3 x 500 gig WD Black Pix Fractal Design Fans x 2 Server 2012 
MonitorKeyboardPowerCase
mstsc mstsc 400 watt corsair Fractal Design R5 
MouseOtherOtherOther
mstsc EATON 5110 UPS StarView SV231UADVI KVM LSI controller card 4 port 
Other
Intel DualPort Gigabit NIC PRO1000PT 
  hide details  
Reply
Server1 - Main
(17 items)
 
Slow Coach
(17 items)
 
 
CPUMotherboardGraphicsRAM
4790K Asus z97 Hero Gigabyte 980Ti 6gb Kingston Hyper X 2400 
Hard DriveHard DriveHard DriveCooling
M500 M500 OCZ ARC H100i 
OSMonitorMonitorMonitor
Windows 10 Enterprise  Prolite GB2488HSU Prolite GB2488HSU Prolite GB2488HSU 
KeyboardPowerCaseMouse
Razer Corsair AX860 Fractal Design R4 Razer Mamba 
Audio
Razer 
CPUMotherboardRAMHard Drive
1055T Gigabyte 990fx UD5 corsair 4 x 2 GiG 2 x 1 terabyte Western Black 
Hard DriveOptical DriveCoolingOS
3 x 500 gig WD Black Pix Fractal Design Fans x 2 Server 2012 
MonitorKeyboardPowerCase
mstsc mstsc 400 watt corsair Fractal Design R5 
MouseOtherOtherOther
mstsc EATON 5110 UPS StarView SV231UADVI KVM LSI controller card 4 port 
Other
Intel DualPort Gigabit NIC PRO1000PT 
  hide details  
Reply
post #4 of 7
Thread Starter 
hard drive is newish from ebay and is was working perfectly fine untill new heatsink
Computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 Asus P5N-E Sli GTX 460 1GB G.Skill DDR2 800 4gb 
Hard DriveOSPowerCase
WD Carviar Black 640gb Windows 7 Coolermaster 750watt Antec 900 
  hide details  
Reply
Computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 Asus P5N-E Sli GTX 460 1GB G.Skill DDR2 800 4gb 
Hard DriveOSPowerCase
WD Carviar Black 640gb Windows 7 Coolermaster 750watt Antec 900 
  hide details  
Reply
post #5 of 7
Check your power supply cables and make sure everything is stilled plugged in securely. It's possible, but very unlikely, that a short or static buildup caused by installation of the new HSF fried your hard drive.
SG06
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-3570S 65W ASRock Z77E-ITX VisionTek AMD Radeon RX 480 8GB Reference G.SKILL Sniper DDR3-2400 (@ 1866 9-10-10-28) 2x8GB 
Hard DriveHard DriveCoolingCooling
Crucial m4 256GB Toshiba P300 3TB Prolimatech Samuel 17 Noctua NF-F12 
OSMonitorMonitorKeyboard
Windows 10 Pro x64 HP Omen 32" HP Pavilion 27xi Das Model S Professional Silent 
PowerCaseMouseAudio
Silverstone SST-ST45SF Silverstone SG06 Microsoft Intellimouse Realtek ALC898 
  hide details  
Reply
SG06
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-3570S 65W ASRock Z77E-ITX VisionTek AMD Radeon RX 480 8GB Reference G.SKILL Sniper DDR3-2400 (@ 1866 9-10-10-28) 2x8GB 
Hard DriveHard DriveCoolingCooling
Crucial m4 256GB Toshiba P300 3TB Prolimatech Samuel 17 Noctua NF-F12 
OSMonitorMonitorKeyboard
Windows 10 Pro x64 HP Omen 32" HP Pavilion 27xi Das Model S Professional Silent 
PowerCaseMouseAudio
Silverstone SST-ST45SF Silverstone SG06 Microsoft Intellimouse Realtek ALC898 
  hide details  
Reply
post #6 of 7
first thing I would do is download and burn SEGTOOLS to a dvd and boot into it and let it do a scan of the hard drive. Was the HDD bought new and was it from a legit seller?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T Gigabyte GA-870A-UD3 2GB MSi 6950 Twin Frozr 3 4GB ram 
Hard DriveOptical DriveOSMonitor
Samsung spinpoint F3 LG super multi DVDRW Windows 7 pro 64 bit Acer p236H 23" 1080p monitor 
KeyboardPowerCase
Logitech g510 Super flower amazon 550w 80+ bronze NZXT hades 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T Gigabyte GA-870A-UD3 2GB MSi 6950 Twin Frozr 3 4GB ram 
Hard DriveOptical DriveOSMonitor
Samsung spinpoint F3 LG super multi DVDRW Windows 7 pro 64 bit Acer p236H 23" 1080p monitor 
KeyboardPowerCase
Logitech g510 Super flower amazon 550w 80+ bronze NZXT hades 
  hide details  
Reply
post #7 of 7
Thread Starter 
ok ok i think i have solved the problem, i had 2 different types of ram, 2 2gbs and 2 1gbs from kingston and g.skill, while both totaling 6gbs of ram seemed to have worked for months seemed to have been the problem while using them together. thanks for all the help
Computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 Asus P5N-E Sli GTX 460 1GB G.Skill DDR2 800 4gb 
Hard DriveOSPowerCase
WD Carviar Black 640gb Windows 7 Coolermaster 750watt Antec 900 
  hide details  
Reply
Computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 Asus P5N-E Sli GTX 460 1GB G.Skill DDR2 800 4gb 
Hard DriveOSPowerCase
WD Carviar Black 640gb Windows 7 Coolermaster 750watt Antec 900 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Windows 7 Does Not Boot After Installing Hyper212+