Overclock.net › Forums › Components › Sound Cards and Computer Audio › How to get sub to play for music?
New Posts  All Forums:Forum Nav:

How to get sub to play for music?

post #1 of 3
Thread Starter 
Alright, so i'm aware that music is 2.0 in most situations and it doesn't use the subwoofer. However, it sounds better when it does. Ever since I started using HDMI for sound, it refuses to use the subwoofer when listening to music via Winamp. Games, movies, etc, all correctly use the subwoofer.

I've googled for a few hours and i've pretty much deemed it impossible to get the subwoofer working via a digital signal with music. It just doesn't want to add that extra channel. I've seen many people claiming it works on XP and Vista, but Windows 7 it doesn't. I can't test that theory though.

1) Setting speakers to "large" or "small" doesn't fix it.
2) Crossover freqencies are correct.
3) Enabling "Bass Management" in windows doesn't fix it.
4) I'm 100% sure everything is setup correctly and wired correctly.
5) I cannot force some random ProLogic Music mode with HDMI, It just says Neutral 7.1.

There's absolutely 0 signal to the subwoofer because Windows is refusing to send low freqency as a subwoofer signal to my receiver.

Any ideas, before I just deem it impossible?
The Leviathan
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k @ 4.7GHz MSI Z170A Gaming M7 12GB NVIDIA Titan X (Pascal) 32GB G.Skill Ripjaws V (DDR4 3200) 
Hard DriveHard DriveCoolingCooling
2x 1TB Samsung 960 PRO 193TB unRAID Server 3x 140mm Noctua NF-A14 Noctua NH-D15 
OSMonitorKeyboardPower
Windows 10 Pro x64 65" LG 65E6P (4K OLED) Ducky DK9008 Shine 3  Corsair AX860 
CaseMouseAudioAudio
Corsair Obsidian 750D Logitech G502 Proteus Sprectrum Denon X7200WA (Receiver) 2x Klipsch RF-7 (Front Speakers) 
AudioAudioAudioAudio
4x Klipsch RS-62 (Surround Speakers) Klipsch RC-64 (Center Speaker) 4x Klipsch CDT-5800-C II (Atmos Speakers) 2x SVS PB16-Ultra (Subwoofers) 
  hide details  
Reply
The Leviathan
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k @ 4.7GHz MSI Z170A Gaming M7 12GB NVIDIA Titan X (Pascal) 32GB G.Skill Ripjaws V (DDR4 3200) 
Hard DriveHard DriveCoolingCooling
2x 1TB Samsung 960 PRO 193TB unRAID Server 3x 140mm Noctua NF-A14 Noctua NH-D15 
OSMonitorKeyboardPower
Windows 10 Pro x64 65" LG 65E6P (4K OLED) Ducky DK9008 Shine 3  Corsair AX860 
CaseMouseAudioAudio
Corsair Obsidian 750D Logitech G502 Proteus Sprectrum Denon X7200WA (Receiver) 2x Klipsch RF-7 (Front Speakers) 
AudioAudioAudioAudio
4x Klipsch RS-62 (Surround Speakers) Klipsch RC-64 (Center Speaker) 4x Klipsch CDT-5800-C II (Atmos Speakers) 2x SVS PB16-Ultra (Subwoofers) 
  hide details  
Reply
post #2 of 3
What receiver are you using? On some receivers you still have to set subwoofer to "yes" even if you have set your speakers to small...

If nothing else works, you can always wire your main L/R speakers through your sub if it has the appropriate connections. Disable the receiver's crossover and set the mains back to large...you'll let the sub's xover do the work.
poo
(17 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 920 Gigabyte GA-MA790X-UD4P Sapphire HD 5850 8GB G.Skill PI Black 
Hard DriveOptical DriveOSMonitor
~13 TB Samsung SH-S223L Win7 Pro x64 Dell U2412M 
KeyboardPowerCaseMouse
Filco Majestouch Corsair HX620 Corsair 650D Logitech G400 
Mouse PadAudioAudioAudio
Puretrak Talent Yamaha RX-V795 Energy RC-10 Audio Technica ATH-AD700 
Audio
Chrysalis Bassmatrix-10 
  hide details  
Reply
poo
(17 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 920 Gigabyte GA-MA790X-UD4P Sapphire HD 5850 8GB G.Skill PI Black 
Hard DriveOptical DriveOSMonitor
~13 TB Samsung SH-S223L Win7 Pro x64 Dell U2412M 
KeyboardPowerCaseMouse
Filco Majestouch Corsair HX620 Corsair 650D Logitech G400 
Mouse PadAudioAudioAudio
Puretrak Talent Yamaha RX-V795 Energy RC-10 Audio Technica ATH-AD700 
Audio
Chrysalis Bassmatrix-10 
  hide details  
Reply
post #3 of 3
Thread Starter 
I fixed it by restoring factory defaults on my receiver. Must of been something I set in the past.
The Leviathan
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k @ 4.7GHz MSI Z170A Gaming M7 12GB NVIDIA Titan X (Pascal) 32GB G.Skill Ripjaws V (DDR4 3200) 
Hard DriveHard DriveCoolingCooling
2x 1TB Samsung 960 PRO 193TB unRAID Server 3x 140mm Noctua NF-A14 Noctua NH-D15 
OSMonitorKeyboardPower
Windows 10 Pro x64 65" LG 65E6P (4K OLED) Ducky DK9008 Shine 3  Corsair AX860 
CaseMouseAudioAudio
Corsair Obsidian 750D Logitech G502 Proteus Sprectrum Denon X7200WA (Receiver) 2x Klipsch RF-7 (Front Speakers) 
AudioAudioAudioAudio
4x Klipsch RS-62 (Surround Speakers) Klipsch RC-64 (Center Speaker) 4x Klipsch CDT-5800-C II (Atmos Speakers) 2x SVS PB16-Ultra (Subwoofers) 
  hide details  
Reply
The Leviathan
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k @ 4.7GHz MSI Z170A Gaming M7 12GB NVIDIA Titan X (Pascal) 32GB G.Skill Ripjaws V (DDR4 3200) 
Hard DriveHard DriveCoolingCooling
2x 1TB Samsung 960 PRO 193TB unRAID Server 3x 140mm Noctua NF-A14 Noctua NH-D15 
OSMonitorKeyboardPower
Windows 10 Pro x64 65" LG 65E6P (4K OLED) Ducky DK9008 Shine 3  Corsair AX860 
CaseMouseAudioAudio
Corsair Obsidian 750D Logitech G502 Proteus Sprectrum Denon X7200WA (Receiver) 2x Klipsch RF-7 (Front Speakers) 
AudioAudioAudioAudio
4x Klipsch RS-62 (Surround Speakers) Klipsch RC-64 (Center Speaker) 4x Klipsch CDT-5800-C II (Atmos Speakers) 2x SVS PB16-Ultra (Subwoofers) 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › How to get sub to play for music?