Overclock.net › Forums › Intel › Intel - General › Computer not passing POST.
New Posts  All Forums:Forum Nav:

Computer not passing POST.

post #1 of 5
Thread Starter 
This morning I started up my computer and it got passed the windows 7 login screen up to the desktop. After about 5 seconds of everything loading, It just randomly shut down. I switched outlets because I had the samething happen before and that was the reason. But when switched, It would go up to the BIOS screen and shut off. Basically hitting the power button and about 10-12 seconds later would shut off. I kept trying and sometimes it got up to the POST then shut off. I tried taking out the memory sticks one by one to check if it was RAM, still shutting off. I cant really do memtest because it shuts off. I'm THINKING it could be the power supply. So im asking here. If anyone could possibly help me, I REALLY wanna get back on the PC since I got un edited video needed for school and yeah.
    
CPUMotherboardGraphicsRAM
[ Q6600 2.4GHz ] [ ASUS P5K ] [ Radeon HD5830 ] [ 4GB 800MHz ] 
Hard DriveOptical DriveOSMonitor
[ WD 500GB SATA ] [ DVD Burner/Reader 16x ] [ W7 Ultimate x64 ] [ Viewsonic 19" ] 
KeyboardPowerCaseMouse
Microsoft [ 600W ] [ Antec 900 ] Microsoft 
Mouse Pad
Desk 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
[ Q6600 2.4GHz ] [ ASUS P5K ] [ Radeon HD5830 ] [ 4GB 800MHz ] 
Hard DriveOptical DriveOSMonitor
[ WD 500GB SATA ] [ DVD Burner/Reader 16x ] [ W7 Ultimate x64 ] [ Viewsonic 19" ] 
KeyboardPowerCaseMouse
Microsoft [ 600W ] [ Antec 900 ] Microsoft 
Mouse Pad
Desk 
  hide details  
Reply
post #2 of 5
its sould like a deing psu, to me
post #3 of 5
Most PSU's have decent warranty's on them. I would try and see if you can get that replaced if you're under warranty. If it's not that then, I really don't know.
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600K 4.4Ghz Asus P8P67 Pro MSI Twin FrozR III GTX 570 PE 16GB G.Skill Ripjaw X 1600Mhz DDR3 
Hard DriveOptical DriveOSPower
Samsung EVO 840x2 Raid 0 Asus 24x DVD-RW Windows 10 Professional 64-bit Corsair AX860i 
Case
Cooler Master HAF 922 
  hide details  
Reply
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600K 4.4Ghz Asus P8P67 Pro MSI Twin FrozR III GTX 570 PE 16GB G.Skill Ripjaw X 1600Mhz DDR3 
Hard DriveOptical DriveOSPower
Samsung EVO 840x2 Raid 0 Asus 24x DVD-RW Windows 10 Professional 64-bit Corsair AX860i 
Case
Cooler Master HAF 922 
  hide details  
Reply
post #4 of 5
I have to ask...Is it overclocked at all when it is doing this?? and what voltages...

Could def be a PSU issue...I've had that problem as well.
The Gibson
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-6600k Gigabyte GA=Z170X MSI 980ti G.SKILL Ripjaws V Series 16GB (2 x 8GB) DDR4 2400 
Hard DriveOptical DriveCoolingOS
240GB SSD 1TB WD Black HDD 128mb cache LG Blu-Ray Burner Corsair Hydro Series H110i GT Windows 10 Pro 
MonitorKeyboardPowerCase
3011 Dell 30 inch 1600p Logitech 920 Illuminated EVGA SuperNOVA 850W 80 Plua Platinum Certified... Thermaltake Chaser Series Chaser MK-I 
Mouse
Logitech Performance MX 
  hide details  
Reply
The Gibson
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-6600k Gigabyte GA=Z170X MSI 980ti G.SKILL Ripjaws V Series 16GB (2 x 8GB) DDR4 2400 
Hard DriveOptical DriveCoolingOS
240GB SSD 1TB WD Black HDD 128mb cache LG Blu-Ray Burner Corsair Hydro Series H110i GT Windows 10 Pro 
MonitorKeyboardPowerCase
3011 Dell 30 inch 1600p Logitech 920 Illuminated EVGA SuperNOVA 850W 80 Plua Platinum Certified... Thermaltake Chaser Series Chaser MK-I 
Mouse
Logitech Performance MX 
  hide details  
Reply
post #5 of 5

Below is a checklist of ideas that users on Tom's Hardware forums come up with. It was assembled by shortstuff_mt over there so all credit goes to him. I just modified it a bit so hopefully doesn't break any forum rules here.

The checklist is geared towards first time builders, but still has plenty of good advice for everyone. For your case, steps 22 and 23 are especially worth taking a look at.

It's very important to actually perform every step in the checklist if you want to effectively troubleshoot your problem.


1. Did you carefully read the motherboard owners manual?

2. Did you plug in the 4/8-pin CPU power connector located near the CPU socket?If the motherboard has 8 pins and your PSU only has 4 pins, you can use the 4-pin connector. The 4-pin connector USUALLY goes on the 4 pins located closest to the CPU. If the motherboard has an 8-pin connector with a cover over 4 pins, you can remove the cover and use an 8-pin plug if your power supply has one. This power connector provides power to the CPU. Your system has no chance of posting without this connector plugged in! Check your motherboard owners manual for more information about the CPU power connector. The CPU power connector is usually referred to as the "12v ATX" connector in the owners manual. This is easily the most common new-builder mistake.





3. Did you install the standoffs under the motherboard? Did you place them so they all align with the screw holes in the motherboard, with no extra standoffs touching the board in the wrong place? A standoff installed in the wrong place can cause a short and prevent the system from booting.




4. Did you verify that the video card is fully seated? (may require more force than a new builder expects.)

5. Did you attach all the required power connector(s) to the video card? (some need two, some need none, many need one.)




6. Have you tried booting with just one stick of RAM installed? (Try each stick of RAM individually in each RAM slot.) If you can get the system to boot with a single stick of RAM, you should manually set the RAM speed, timings, and voltage to the manufacturers specs in the BIOS before attempting to boot with all sticks of RAM installed. Nearly all motherboards default to the standard RAM voltage (1.8v for DDR2 & 1.5v for DDR3). If your RAM is rated to run at a voltage other than the standard voltage, the motherboard will underclock the RAM for compatibility reasons. If you want the system to be stable and to run the RAM at its rated specs, you should manually set those values in the BIOS. Many boards don't supply the RAM with enough voltage when using "auto" settings causing stability issues.

7. Did you verify that all memory modules are fully inserted? (may require more force than a new builder expects.) It's a good idea to install the RAM on the motherboard before it's in the case.

8. Did you verify in the owners manual that you're using the correct RAM slots? Many i7 motherboards require RAM to be installed in the slots starting with the one further away from the CPU which is the opposite of many dual channel motherboards.

9. Did you remove the plastic guard over the CPU socket? (this actually comes up occasionally.)

10. Did you install the CPU correctly? There will be an arrow on the CPU that needs to line up with an arrow on the motherboard CPU socket. Be sure to pay special attention to that section of the manual!

http://www.intel.com/cd/channel/rese...eng/299985.htm

11. If using an after market CPU cooler, did you get any thermal paste on the motherboard, CPU socket, or CPU pins? Did you use the smallest amount you could? Here's a few links that may help:

Benchmark Reviews

Arctic Sliver


12. Is the CPU fan plugged in? Some motherboards will not boot without detecting that the CPU fan is plugged in to prevent burning up the CPU.

13. If using a stock cooler, was the thermal material on the base of the cooler free of foreign material, and did you remove any protective covering? If the stock cooler has push-pins, did you ensure that all four pins snapped securely into place? (The easiest way to install the push-pins is outside the case sitting on a non-conductive surface like the motherboard box. Read the instructions! The push-pins have to be turned the OPPOSITE direction as the arrows for installation.) See the link in step 10.

14. Are any loose screws laying on the motherboard, or jammed against it? Are there any wires run directly under the motherboard? You should not run wires under the motherboard since the soldered wires on the underside of the motherboard can cut into the insulation on the wires and cause a short. Some cases have space to run wires on the back side of the motherboard tray.

15. Did you ensure you discharged all static electricity before touching any of your components? Computer components are very sensitive to static electricity. It takes much less voltage than you can see or feel to damage components. You should implement some best practices to reduce the probability of damaging components. These practices should include either wearing an anti-static wrist strap or always touching a metal part of the case with the power supply installed and plugged in, but NOT turned on. You should avoid building or working on a computer on carpet. Working on a smooth surface is the best if at all possible. You should also keep fluffy the cat, children, and fido away from computer components.

16. Did you install the system speaker (if provided) so you can check beep-codes in the manual? A system speaker is NOT the same as normal speakers that plug into the back of the motherboard. A system speaker plugs into a header on the motherboard that's usually located near the front panel connectors. The system speaker is a critical component when trying to troubleshoot system problems. You are flying blind without a system speaker. If you case or motherboard didn't come with a system speaker you can buy one for cheap here: http://www.cwc-group.com/casp.html



17. Did you read the instructions in the manual on how to properly connect the front panel plugs? (Power switch, power led, reset switch, HD activity led) Polarity does not matter with the power and reset switches. If power or drive activity LED's do not come on, reverse the connections. For troubleshooting purposes, disconnect the reset switch. If it's shorted, the machine either will not POST at all, or it will endlessly reboot.




18. Did you turn on the power supply switch located on the back of the PSU? Is the power plug on a switch? If it is, is the switch turned on? Is there a GFI circuit on the plug-in? If there is, make sure it isn't tripped. You should also make sure the power cord isn't causing the problem. Try swapping it for a known good cord if you have one available.

19. Is your CPU supported by the BIOS revision installed on your motherboard? Most motherboards will post a CPU compatibility list on their website.

20. Have you tried resetting the CMOS? The motherboard manual will have instructions for your particular board.

http://www.spotht.com/2010/02/reset-...lear-cmos.html

21. If you have integrated video and a video card, try the integrated video port. Resetting the bios, can make it default back to the onboard video.

22. Make certain all cables and components including RAM and expansion cards are tight within their sockets. This is sometimes the cause of issues where the PC will boot, even post and then suddenly shutdown.

23. Some additional advice from another poster on Tom's Hardware forums, jsc.

"Pull everything except the CPU and HSF. Boot. You should hear a series of long single beeps indicating memory problems. Silence here indicates, in probable order, a bad PSU, motherboard, or CPU - or a bad installation where something is shorting and shutting down the PSU.

To eliminate the possiblility of a bad installation where something is shorting and shutting down the PSU, you will need to pull the motherboard out of the case and reassemble the components on an insulated surface. This is called "breadboarding" - from the 1920's homebrew radio days. I always breadboard a new or recycled build. It lets me test components before I go through the trouble of installing them in a case.

If you get the long beeps, add a stick of RAM. Boot. The beep pattern should change to one long and two or three short beeps. Silence indicates that the RAM is shorting out the PSU (very rare). Long single beeps indicates that the BIOS does not recognize the presence of the RAM.

If you get the one long and two or three short beeps, test the rest of the RAM. If good, install the video card and any needed power cables and plug in the monitor. If the video card is good, the system should successfully POST (one short beep, usually) and you will see the boot screen and messages.

Note - an inadequate PSU will cause a failure here or any step later.
Note - you do not need drives or a keyboard to successfully POST (generally a single short beep).

If you successfully POST, start plugging in the rest of the components, one at a time."


If you suspect the PSU is causing your problems, below are some suggestions by jsc for troubleshooting the PSU. Proceed with caution. I will not be held responsible if you get shocked or fry components.

"The best way to check the PSU is to swap it with a known good PSU of similar capacity. Brand new, out of the box, untested does not count as a known good PSU. PSU's, like all components, can be DOA.

Next best thing is to get (or borrow) a digital multimeter and check the PSU.

Yellow wires should be 12 volts. Red wires: +5 volts, orange wires: +3.3 volts, blue wire : -12 volts, violet wire: 5 volts always on. Tolerances are +/- 5% except for the -12 volts which is +/- 10%.

The gray wire is really important. It should go from 0 to +5 volts when you turn the PSU on with the case switch. CPU needs this signal to boot.

You can turn on the PSU by completely disconnecting the PSU and using a paperclip or jumper wire to short the green wire to one of the neighboring black wires.


This checks the PSU under no load conditions, so it is not completely reliable. But if it can not pass this, it is dead. Then repeat the checks with the PSU plugged into the computer to put a load on the PSU. You can carefully probe the pins from the back of the main power connector."
Alduin-WIP
(22 items)
 
  
CPUMotherboardGraphicsGraphics
i7-2600k GA Z68XP-UD4 MSI 6950 2gb Twin Frozr III MSI 6950 2gb Twin Frozr III 
RAMHard DriveHard DriveHard Drive
G Skill Sniper Crucial M4 256GB Spinpoint F4 2TB Spinpoint F4 2TB 
Hard DriveCoolingOSMonitor
Spinpoint F4 2TB Thermalright HR-02 Windows 7 Professional 64 bit Dell U2311H x3 Portrait Eyefinity 
PowerCaseOtherOther
Corsair AX750 Silverstone FT02 Sleeving, acrylic, lighting and whole buncha ot... Laser Cutting and Engraving 
  hide details  
Reply
Alduin-WIP
(22 items)
 
  
CPUMotherboardGraphicsGraphics
i7-2600k GA Z68XP-UD4 MSI 6950 2gb Twin Frozr III MSI 6950 2gb Twin Frozr III 
RAMHard DriveHard DriveHard Drive
G Skill Sniper Crucial M4 256GB Spinpoint F4 2TB Spinpoint F4 2TB 
Hard DriveCoolingOSMonitor
Spinpoint F4 2TB Thermalright HR-02 Windows 7 Professional 64 bit Dell U2311H x3 Portrait Eyefinity 
PowerCaseOtherOther
Corsair AX750 Silverstone FT02 Sleeving, acrylic, lighting and whole buncha ot... Laser Cutting and Engraving 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Computer not passing POST.