Overclock.net › Forums › AMD › AMD - General › CF 5850 doesn't work
New Posts  All Forums:Forum Nav:

CF 5850 doesn't work

post #1 of 26
Thread Starter 
It just idles at 157/300.

RAGEEEEEEEEE
    
CPUMotherboardGraphicsRAM
Phenom II x6 1100T @>4Ghz CH Formula IV CF 5850 Winova 2x4GB @ 1600Mhz 
Hard DriveMonitorPowerCase
Seagate 500GB Acer S243HL 24" Seasonic 850w SF-1000 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II x6 1100T @>4Ghz CH Formula IV CF 5850 Winova 2x4GB @ 1600Mhz 
Hard DriveMonitorPowerCase
Seagate 500GB Acer S243HL 24" Seasonic 850w SF-1000 
  hide details  
Reply
post #2 of 26
Download furmark, enable multi-GPU and see if that stresses it.

If that does then it's fine, if not then come back.

Comps
post #3 of 26
Thread Starter 
I played shogun 2 and it wasn't doing anything.I can't seem to get the system to detect my XFX 5850 in the second slot , but it does work the other way around; that is to say if it doesn't crash my computer.

Its also very effing loud when i start my system for some reason , the fan is spinning at 100%...
    
CPUMotherboardGraphicsRAM
Phenom II x6 1100T @>4Ghz CH Formula IV CF 5850 Winova 2x4GB @ 1600Mhz 
Hard DriveMonitorPowerCase
Seagate 500GB Acer S243HL 24" Seasonic 850w SF-1000 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II x6 1100T @>4Ghz CH Formula IV CF 5850 Winova 2x4GB @ 1600Mhz 
Hard DriveMonitorPowerCase
Seagate 500GB Acer S243HL 24" Seasonic 850w SF-1000 
  hide details  
Reply
post #4 of 26
It idles at 157/300, but what does it do when you are gaming? It should "ramp up" when you are doing something graphic intensive. That does not include watching movies or clips on YouTube.
Ronin
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1100T Crosshair III Formula Radeon HD 5850 x2 Mushkin 1600 7-9-7-24 
Hard DriveHard DriveOptical DriveCooling
128GB Plextor ssd 500 GB WD Lite-ON multi-drive Corsair H100 
OSMonitorKeyboardPower
Windows 7 Ultimate 28" Hanns-G G110 Corsair HX850w 
CaseMouseMouse PadAudio
HAF 932 G500 X Trac pad Steelseries 
  hide details  
Reply
Ronin
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1100T Crosshair III Formula Radeon HD 5850 x2 Mushkin 1600 7-9-7-24 
Hard DriveHard DriveOptical DriveCooling
128GB Plextor ssd 500 GB WD Lite-ON multi-drive Corsair H100 
OSMonitorKeyboardPower
Windows 7 Ultimate 28" Hanns-G G110 Corsair HX850w 
CaseMouseMouse PadAudio
HAF 932 G500 X Trac pad Steelseries 
  hide details  
Reply
post #5 of 26
Thread Starter 
Quote:
Originally Posted by Ronin Tanker View Post
It idles at 157/300, but what does it do when you are gaming? It should "ramp up" when you are doing something graphic intensive. That does not include watching movies or clips on YouTube.
I know that , duh , its been like that since CCC 10.2 , its just that it remains at dead 0 after tabbing out to see my GPU usage and yes my card is not dead.
    
CPUMotherboardGraphicsRAM
Phenom II x6 1100T @>4Ghz CH Formula IV CF 5850 Winova 2x4GB @ 1600Mhz 
Hard DriveMonitorPowerCase
Seagate 500GB Acer S243HL 24" Seasonic 850w SF-1000 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II x6 1100T @>4Ghz CH Formula IV CF 5850 Winova 2x4GB @ 1600Mhz 
Hard DriveMonitorPowerCase
Seagate 500GB Acer S243HL 24" Seasonic 850w SF-1000 
  hide details  
Reply
post #6 of 26
Do you have the crossfire bridge attached? Do you have crossfire enabled in the Catalyst control center (ccc)?
Ronin
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1100T Crosshair III Formula Radeon HD 5850 x2 Mushkin 1600 7-9-7-24 
Hard DriveHard DriveOptical DriveCooling
128GB Plextor ssd 500 GB WD Lite-ON multi-drive Corsair H100 
OSMonitorKeyboardPower
Windows 7 Ultimate 28" Hanns-G G110 Corsair HX850w 
CaseMouseMouse PadAudio
HAF 932 G500 X Trac pad Steelseries 
  hide details  
Reply
Ronin
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1100T Crosshair III Formula Radeon HD 5850 x2 Mushkin 1600 7-9-7-24 
Hard DriveHard DriveOptical DriveCooling
128GB Plextor ssd 500 GB WD Lite-ON multi-drive Corsair H100 
OSMonitorKeyboardPower
Windows 7 Ultimate 28" Hanns-G G110 Corsair HX850w 
CaseMouseMouse PadAudio
HAF 932 G500 X Trac pad Steelseries 
  hide details  
Reply
post #7 of 26
Try getting a newer driver. 10.4 works the best for me.
Ronin
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1100T Crosshair III Formula Radeon HD 5850 x2 Mushkin 1600 7-9-7-24 
Hard DriveHard DriveOptical DriveCooling
128GB Plextor ssd 500 GB WD Lite-ON multi-drive Corsair H100 
OSMonitorKeyboardPower
Windows 7 Ultimate 28" Hanns-G G110 Corsair HX850w 
CaseMouseMouse PadAudio
HAF 932 G500 X Trac pad Steelseries 
  hide details  
Reply
Ronin
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1100T Crosshair III Formula Radeon HD 5850 x2 Mushkin 1600 7-9-7-24 
Hard DriveHard DriveOptical DriveCooling
128GB Plextor ssd 500 GB WD Lite-ON multi-drive Corsair H100 
OSMonitorKeyboardPower
Windows 7 Ultimate 28" Hanns-G G110 Corsair HX850w 
CaseMouseMouse PadAudio
HAF 932 G500 X Trac pad Steelseries 
  hide details  
Reply
post #8 of 26
1st, your power supply is a 500 watts psu, that is not enough.
2nd, You'll have a bottleneck with your phenom
3rd, we are now at 11.4 catalyst.
post #9 of 26
You don't need the latest catalyst but you should have at least a 700w psu
Ronin
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1100T Crosshair III Formula Radeon HD 5850 x2 Mushkin 1600 7-9-7-24 
Hard DriveHard DriveOptical DriveCooling
128GB Plextor ssd 500 GB WD Lite-ON multi-drive Corsair H100 
OSMonitorKeyboardPower
Windows 7 Ultimate 28" Hanns-G G110 Corsair HX850w 
CaseMouseMouse PadAudio
HAF 932 G500 X Trac pad Steelseries 
  hide details  
Reply
Ronin
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1100T Crosshair III Formula Radeon HD 5850 x2 Mushkin 1600 7-9-7-24 
Hard DriveHard DriveOptical DriveCooling
128GB Plextor ssd 500 GB WD Lite-ON multi-drive Corsair H100 
OSMonitorKeyboardPower
Windows 7 Ultimate 28" Hanns-G G110 Corsair HX850w 
CaseMouseMouse PadAudio
HAF 932 G500 X Trac pad Steelseries 
  hide details  
Reply
post #10 of 26
Quote:
Originally Posted by Ronin Tanker View Post
You don't need the latest catalyst but you should have at least a 700w psu
Latest helps a lot
And yeah, basicly, 500 watts isn't enough for 2 5850.
a good 650 watts-700 should be able to handle em.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › CF 5850 doesn't work