Overclock.net › Forums › Components › Hard Drives & Storage › 3TB drive shows as ~746GB
New Posts  All Forums:Forum Nav:

3TB drive shows as ~746GB - Page 2

post #11 of 15
Quote:
Originally Posted by WaveRider69;13308234 
How do I fix this?

It's a Hitachi 3TB. Not for boot drive. GPT & AHCI

ASROCK H55M Pro with Win 7x64

didn't you get a controller card with it? Wd give controller cards with their drives because of this issue
post #12 of 15
It is likely a controller/driver issue. Installing the latest Intel Rapid Storage Technology fixes the problem. Older versions of the Intel driver could would only use 746 GB out of a 3 TB drive. It shows 746 GB because that is the remainder of 3 TB minus 2.2 TB.

http://seagate.custkb.com/seagate/crm/selfservice/search.jsp?DocId=218615&NewLang=en

I remember seeing a certain model of Dell Perc cards could not use drives larger than 2.2TB. 3 TB showed up as 746 GB.
Edited by Riou - 4/28/11 at 4:08pm
post #13 of 15
Thread Starter 
Quote:
Originally Posted by DuckieHo;13308500 
try booting with GParted and see what it says.

This worked, it shows the full drive biggrin.gif I made two partitions and it loaded right up into windows even with the older 8.9.0.1023 controller drivers I didn't realize I had. eek.gif
Quote:
Originally Posted by Spooony;13311171 
didn't you get a controller card with it? Wd give controller cards with their drives because of this issue

Na no card with it, the $70 I saved helped pay for a new C300. smile.gif WD rocks too though, I've got some of their other drives biggrin.gif
Quote:
Originally Posted by Riou;13311241 
It is likely a controller/driver issue. Installing the latest Intel Rapid Storage Technology fixes the problem. Older versions of the Intel driver could would only use 746 GB out of a 3 TB drive. It shows 746 GB because that is the remainder of 3 TB minus 2.2 TB.

This also did the trick! I had an old 8.9.0.1023 eek.gif. Updated to the newest 10.1.0.1008 and viola biggrin.gif. I deleted the partitions and windows now sees the full 2.72TB. Awesome!

Got the drive doing a full format now should be ready for backup tomorrow biggrin.gif

Thanks to all very much biggrin.gif:D:cool:
post #14 of 15
Quote:
Originally Posted by WaveRider69;13312019 
This worked, it shows the full drive biggrin.gif I made two partitions and it loaded right up into windows even with the older 8.9.0.1023 controller drivers I didn't realize I had. eek.gif



Na no card with it, the $70 I saved helped pay for a new C300. smile.gif WD rocks too though, I've got some of their other drives biggrin.gif



This also did the trick! I had an old 8.9.0.1023 eek.gif. Updated to the newest 10.1.0.1008 and viola biggrin.gif. I deleted the partitions and windows now sees the full 2.72TB. Awesome!

Got the drive doing a full format now should be ready for backup tomorrow biggrin.gif

Thanks to all very much biggrin.gif:D:cool:
I am glad that helped. 3 TB drives are really tricky. cool.gif
post #15 of 15
Thread Starter 
I didn't even realize how out of date my drivers were, I was downloading them from the mobo website thinking they would be the latest.

I've now put a link to the Intel Update Utility in my drivers folder for whenever I have to do new installs.

Full format time was pretty good too, I was sleeping so I'm not sure how long it took, but it was less than 10 hours from my last post. 5400RPM 3TB Coolspin Hitachi. Not bad. smile.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › 3TB drive shows as ~746GB