Overclock.net › Forums › Intel › Intel - General › OC Q6600 first timer
New Posts  All Forums:Forum Nav:

OC Q6600 first timer - Page 2

post #11 of 14
Thread Starter 
Right I reduced Ram MHz. And now the blend test is running fine. All seems well!
post #12 of 14
I was getting the same error with prime on mine, not the best test for this proc. I don't think, but if your temps are manageable then you should probably bump the voltage and keep the ram as close to its set fz as possible.
Paper Weight
(11 items)
 
Home Work
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7 2600k  Gigabyte Z68 UD6H-B3 GTX 580 HC2 2x4 GB G.Skill Ripjaw X 2133 
Hard DriveCoolingOSMonitor
A-Data N001 SSD  XSPC Rasa 750 Win 7 Ult. 64bit Asus 22" 
PowerCaseAudio
Corsiar TX750 Antec 1200 X-Fi Xtreme Gamer 
CPUMotherboardGraphicsRAM
Q6600 (3.6Ghz 1.487v) Asus P5Q-E (2x CF)Sapphire HD 4870 512 & 1GB 4GB (2x2GB) G.Skill PC8000 
Hard DriveOptical DriveCoolingOS
A-Data N002 128GB SSD, 1.5TB WD Green Pioneer DL-DvD/RW XSPC RASA 360 push/pull Windows 7 64bit Ultimate 
MonitorKeyboardPowerCase
22" Asus WS-HD VK222H Logitech Elite Corsair Tx750 Antec 1200 
MouseMouse PadAudio
Logitech G5 Series 2 Rocketfish 2 sided X-Fi Xtreme Gamer / Logitech 5.1 
  hide details  
Reply
Paper Weight
(11 items)
 
Home Work
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7 2600k  Gigabyte Z68 UD6H-B3 GTX 580 HC2 2x4 GB G.Skill Ripjaw X 2133 
Hard DriveCoolingOSMonitor
A-Data N001 SSD  XSPC Rasa 750 Win 7 Ult. 64bit Asus 22" 
PowerCaseAudio
Corsiar TX750 Antec 1200 X-Fi Xtreme Gamer 
CPUMotherboardGraphicsRAM
Q6600 (3.6Ghz 1.487v) Asus P5Q-E (2x CF)Sapphire HD 4870 512 & 1GB 4GB (2x2GB) G.Skill PC8000 
Hard DriveOptical DriveCoolingOS
A-Data N002 128GB SSD, 1.5TB WD Green Pioneer DL-DvD/RW XSPC RASA 360 push/pull Windows 7 64bit Ultimate 
MonitorKeyboardPowerCase
22" Asus WS-HD VK222H Logitech Elite Corsair Tx750 Antec 1200 
MouseMouse PadAudio
Logitech G5 Series 2 Rocketfish 2 sided X-Fi Xtreme Gamer / Logitech 5.1 
  hide details  
Reply
post #13 of 14
Quote:
Originally Posted by PLeXuS4200 View Post
I was getting the same error with prime on mine, not the best test for this proc. I don't think, but if your temps are manageable then you should probably bump the voltage and keep the ram as close to its set fz as possible.
Yea, tell us your temperatures please

As some guy said before don't bump the voltage up too high or else your CPU won't last very long.
post #14 of 14
Thread Starter 
It was running around 40 degrees idle. Oh btw I have changed from H50 to AC freezer 7 as my pump was making odd noises.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › OC Q6600 first timer