Overclock.net › Forums › Components › Power Supplies › Psu problem i think
New Posts  All Forums:Forum Nav:

Psu problem i think

post #1 of 3
Thread Starter 
i have update most of my rig and when i press the buton on to start my rig it reboot after 3second or so every time i start the computer it take one reboot to be able to go trought windows whitout any problem my rig is on the setup list just below thanks for help.
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k Asus Rampage IV Extreme MSI 980ti Lightning G.Skill F3 Sniper 32gig 1866mhz 
Hard DriveCoolingOSMonitor
Plextor M5P 256Gb 2xMushkin Chronos 240gb 1xOcz... Ek H30 watercooling kit koolance 30FPI 360Rad Win 7 Pro Acer XB270HU 1440p 144hz +Dell U2711 1440p +Cro... 
KeyboardPowerCaseMouse
DuckyShine 9087DK S3 XFX Pro black edition 1250w Gold  Silverstone Temjin TJ11 Zowie Fk1  
Mouse PadAudioAudio
Qpad heaton XL Audeze LCD-3 , Shure 425  Soundcard Asus essence STX , Amp: Schiit lyr w... 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k Asus Rampage IV Extreme MSI 980ti Lightning G.Skill F3 Sniper 32gig 1866mhz 
Hard DriveCoolingOSMonitor
Plextor M5P 256Gb 2xMushkin Chronos 240gb 1xOcz... Ek H30 watercooling kit koolance 30FPI 360Rad Win 7 Pro Acer XB270HU 1440p 144hz +Dell U2711 1440p +Cro... 
KeyboardPowerCaseMouse
DuckyShine 9087DK S3 XFX Pro black edition 1250w Gold  Silverstone Temjin TJ11 Zowie Fk1  
Mouse PadAudioAudio
Qpad heaton XL Audeze LCD-3 , Shure 425  Soundcard Asus essence STX , Amp: Schiit lyr w... 
  hide details  
Reply
post #2 of 3
If you mean it powers on, turns off after three seconds then starts properly, it's probably something to do with an overclock or faulty settings somewhere.

Check your memory timings aren't set to Auto - manually specify the clocks and timings yourself. Check your voltages and clock speeds.
Project 4
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 Lynnfield @ 4.4 GHz, 1.41v EVGA P55 SLi (132-LF-E655-KR) - A72 BIOS EVGA GeForce GTX 680 4GB G.Skill Ripjaws @ 9-9-9-24, 1.51V 
Hard DriveOptical DriveOSMonitor
80GB Intel X25-M SSD + 500GB WD + 2TB Samsung F3 Samsung Super Writemaster DVD+-R Windows 7 Ultimate Edition Samsung SyncMaster 2433 24" 
KeyboardPowerCaseMouse
Logitech G15 Corsair TX750 750W Corsair Obsidian 800D + Scythe Kaze Master Ace Razer Deathadder Respawn - Black 
Mouse Pad
Steelseries QcK Medium - Black 
  hide details  
Reply
Project 4
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 Lynnfield @ 4.4 GHz, 1.41v EVGA P55 SLi (132-LF-E655-KR) - A72 BIOS EVGA GeForce GTX 680 4GB G.Skill Ripjaws @ 9-9-9-24, 1.51V 
Hard DriveOptical DriveOSMonitor
80GB Intel X25-M SSD + 500GB WD + 2TB Samsung F3 Samsung Super Writemaster DVD+-R Windows 7 Ultimate Edition Samsung SyncMaster 2433 24" 
KeyboardPowerCaseMouse
Logitech G15 Corsair TX750 750W Corsair Obsidian 800D + Scythe Kaze Master Ace Razer Deathadder Respawn - Black 
Mouse Pad
Steelseries QcK Medium - Black 
  hide details  
Reply
post #3 of 3
Thread Starter 
Quote:
Originally Posted by jNSK View Post
If you mean it powers on, turns off after three seconds then starts properly, it's probably something to do with an overclock or faulty settings somewhere.

Check your memory timings aren't set to Auto - manually specify the clocks and timings yourself. Check your voltages and clock speeds.
my memory timings are good an not oc but and for the voltage that is set auto with intel speed step and turbo boost i have oc to 4.4 should be effortless? when i prime 95 for 12h i get no error so i dont really understand everytime i set something on the bios it shut down when i click apply and than restart 3second and restart another time
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k Asus Rampage IV Extreme MSI 980ti Lightning G.Skill F3 Sniper 32gig 1866mhz 
Hard DriveCoolingOSMonitor
Plextor M5P 256Gb 2xMushkin Chronos 240gb 1xOcz... Ek H30 watercooling kit koolance 30FPI 360Rad Win 7 Pro Acer XB270HU 1440p 144hz +Dell U2711 1440p +Cro... 
KeyboardPowerCaseMouse
DuckyShine 9087DK S3 XFX Pro black edition 1250w Gold  Silverstone Temjin TJ11 Zowie Fk1  
Mouse PadAudioAudio
Qpad heaton XL Audeze LCD-3 , Shure 425  Soundcard Asus essence STX , Amp: Schiit lyr w... 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k Asus Rampage IV Extreme MSI 980ti Lightning G.Skill F3 Sniper 32gig 1866mhz 
Hard DriveCoolingOSMonitor
Plextor M5P 256Gb 2xMushkin Chronos 240gb 1xOcz... Ek H30 watercooling kit koolance 30FPI 360Rad Win 7 Pro Acer XB270HU 1440p 144hz +Dell U2711 1440p +Cro... 
KeyboardPowerCaseMouse
DuckyShine 9087DK S3 XFX Pro black edition 1250w Gold  Silverstone Temjin TJ11 Zowie Fk1  
Mouse PadAudioAudio
Qpad heaton XL Audeze LCD-3 , Shure 425  Soundcard Asus essence STX , Amp: Schiit lyr w... 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Power Supplies
Overclock.net › Forums › Components › Power Supplies › Psu problem i think