Overclock.net › Forums › Cooling › Air Cooling › Is something wrong with my Hyper 212+ TIM application?
New Posts  All Forums:Forum Nav:

Is something wrong with my Hyper 212+ TIM application? - Page 3

post #21 of 24
Ok so there are about 50 different idea's on how to apply TIM in this thread alone, but what the hell I'll throw my experiences in here too, especially since I'm using a Hyper 212 on a Phenom 955.

I used articlean too, the citrus smell is fine don't worry about that, this stuff actually works really well.

I applied the TIM in a dot the size of a small pea (emphasize on small). This will fill in all the gaps and spread out nicely, there is absolutely no need to use any other method, this works perfectly. The trick to getting rid of air bubbles is to (once the cooler is screwed down) twist it from side to side, the hyper 212's allow for a little bit of movement so you should have no problem doing this.

Finally place your finger down on the side of your cpu and rub against it to check if any TIM has come over the side. If it has you can simply wipe the residue off, but this does mean you have applied too much, so next time you are doing it, apply less.

Edit: The TIM that comes with the Hyper 212 is good stuff, so it's fine to use it.

Quote:
Originally Posted by bstover17 View Post
I am idling at 34c-37c with my brand new sandy build on a dark knight cpu cooler. I used artic silver 5
And this is relevant how?
Edited by eggs2see - 4/29/11 at 10:51pm
post #22 of 24
Thread Starter 
Bump,
Alright so I think it might be a leaking heatpipe.
Can anyone tell me if the heatpipes are warm for theirs cause mines are about room temp.
Might have to RMA it =S
    
CPUMotherboardGraphicsRAM
phenom ii x4 945 3.6ghz@1.375 ga-880gma-ud2h -sniff- integrated. 2x2 ripjaws cl6 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
phenom ii x4 945 3.6ghz@1.375 ga-880gma-ud2h -sniff- integrated. 2x2 ripjaws cl6 
  hide details  
Reply
post #23 of 24
Do you see any physical problems with your heatpipe? I never hear of problems with the 212+ unless the user laps it inproperly
     
CPUMotherboardGraphicsRAM
Intel Pentium G2020 Ivy Bridge 2.9GHz ASRock H61M-DGS Integrated Intel HD Graphics (Don't Laugh!) G.SKILL Ripjaws Series 4GB (2 x 2GB) 
Hard DriveOptical DriveCoolingOS
Samsung P3 500GB 7200RPM LITE-ON DVD Burner Intel Stock CPU Cooler Windows 7 Home Premium 
MonitorKeyboardPowerCase
Acer G226HQLBbd Black 21.5" Razer Lycosa SeaSonic S12II S12II 380B 380W COUGAR Spike Black Steel / Plastic MicroATX Min... 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Intel Pentium G2020 Ivy Bridge 2.9GHz ASRock H61M-DGS Integrated Intel HD Graphics (Don't Laugh!) G.SKILL Ripjaws Series 4GB (2 x 2GB) 
Hard DriveOptical DriveCoolingOS
Samsung P3 500GB 7200RPM LITE-ON DVD Burner Intel Stock CPU Cooler Windows 7 Home Premium 
MonitorKeyboardPowerCase
Acer G226HQLBbd Black 21.5" Razer Lycosa SeaSonic S12II S12II 380B 380W COUGAR Spike Black Steel / Plastic MicroATX Min... 
  hide details  
Reply
post #24 of 24
Thread Starter 
Quote:
Originally Posted by Kaosuonline View Post
Do you see any physical problems with your heatpipe? I never hear of problems with the 212+ unless the user laps it inproperly
No but I haven't inspected it thoroughly yet, I'll take a look
Did not lap it
+rep
    
CPUMotherboardGraphicsRAM
phenom ii x4 945 3.6ghz@1.375 ga-880gma-ud2h -sniff- integrated. 2x2 ripjaws cl6 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
phenom ii x4 945 3.6ghz@1.375 ga-880gma-ud2h -sniff- integrated. 2x2 ripjaws cl6 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Air Cooling
Overclock.net › Forums › Cooling › Air Cooling › Is something wrong with my Hyper 212+ TIM application?