Overclock.net › Forums › Graphics Cards › AMD/ATI › 5870 problem with firefox
New Posts  All Forums:Forum Nav:

5870 problem with firefox

post #1 of 5
Thread Starter 
Hey guys, I just put a 5870 into my rig and installed 11.4 drivers and now I'm having the strangest issue. Firefox is completely messed up graphically.

Take a look at the picture to see what I mean. Any idea what's doing this? It's just in firefox... I'm on firefox 4 by the way.
Celeritas
(14 items)
 
  
CPUMotherboardGraphicsRAM
Threadripper 1950X Gigabyte X399 EVGA GTX1080TI SC 8GBx4 G.Skill Trident Z 3200MHz CAS14 
Hard DriveHard DriveCoolingOS
500GB Samsung 960 Evo  PERC 710P 10TB RAID10 Raystorm Pro/RX360 Win 10 64bit / Arch Linux 
MonitorKeyboardPowerCase
LG 55EF9500 OLED Corsair K65 EVGA 1300W Supernova G2 Rocketfish Lian Li 
Mouse
Razer Lachesis 
  hide details  
Reply
Celeritas
(14 items)
 
  
CPUMotherboardGraphicsRAM
Threadripper 1950X Gigabyte X399 EVGA GTX1080TI SC 8GBx4 G.Skill Trident Z 3200MHz CAS14 
Hard DriveHard DriveCoolingOS
500GB Samsung 960 Evo  PERC 710P 10TB RAID10 Raystorm Pro/RX360 Win 10 64bit / Arch Linux 
MonitorKeyboardPowerCase
LG 55EF9500 OLED Corsair K65 EVGA 1300W Supernova G2 Rocketfish Lian Li 
Mouse
Razer Lachesis 
  hide details  
Reply
post #2 of 5
Try disabling hardware acceleration in Firefox and see if that fixes it
    
CPUMotherboardGraphicsRAM
i7 2600k ASRock P67 Extreme4 MSI GTX 580 Lightning 2x4GB Corsair Vengeance DDR3 1866 9-10-9-27-1T 
Hard DriveOptical DriveCoolingOS
Mushkin 60GB SSD + 2xWD Black 500GB RAID0 Sony DVD-RW Noctua NH-D14 Windows 7 
MonitorKeyboardPowerCase
LG 22" 1080p + Acer 18" Das Keyboard - MX Blue Antec TruePower New TP-650 Cooler Master HAF 922 Black 
Mouse
Logitech 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 2600k ASRock P67 Extreme4 MSI GTX 580 Lightning 2x4GB Corsair Vengeance DDR3 1866 9-10-9-27-1T 
Hard DriveOptical DriveCoolingOS
Mushkin 60GB SSD + 2xWD Black 500GB RAID0 Sony DVD-RW Noctua NH-D14 Windows 7 
MonitorKeyboardPowerCase
LG 22" 1080p + Acer 18" Das Keyboard - MX Blue Antec TruePower New TP-650 Cooler Master HAF 922 Black 
Mouse
Logitech 
  hide details  
Reply
post #3 of 5
Thread Starter 
tried that and nope, still had the problem.

EDIT: Nevermind, that fixed it. I was trying to disable the hardware acceleration through about:config which must not have worked but in the option menu it did.

Thanks!
Edited by LuckyX2 - 4/28/11 at 8:20pm
Celeritas
(14 items)
 
  
CPUMotherboardGraphicsRAM
Threadripper 1950X Gigabyte X399 EVGA GTX1080TI SC 8GBx4 G.Skill Trident Z 3200MHz CAS14 
Hard DriveHard DriveCoolingOS
500GB Samsung 960 Evo  PERC 710P 10TB RAID10 Raystorm Pro/RX360 Win 10 64bit / Arch Linux 
MonitorKeyboardPowerCase
LG 55EF9500 OLED Corsair K65 EVGA 1300W Supernova G2 Rocketfish Lian Li 
Mouse
Razer Lachesis 
  hide details  
Reply
Celeritas
(14 items)
 
  
CPUMotherboardGraphicsRAM
Threadripper 1950X Gigabyte X399 EVGA GTX1080TI SC 8GBx4 G.Skill Trident Z 3200MHz CAS14 
Hard DriveHard DriveCoolingOS
500GB Samsung 960 Evo  PERC 710P 10TB RAID10 Raystorm Pro/RX360 Win 10 64bit / Arch Linux 
MonitorKeyboardPowerCase
LG 55EF9500 OLED Corsair K65 EVGA 1300W Supernova G2 Rocketfish Lian Li 
Mouse
Razer Lachesis 
  hide details  
Reply
post #4 of 5
Hmm. Have you tried messing with the application settings in CCC? Also reinstalling Firefox couldn't hurt.
    
CPUMotherboardGraphicsRAM
i7 2600k ASRock P67 Extreme4 MSI GTX 580 Lightning 2x4GB Corsair Vengeance DDR3 1866 9-10-9-27-1T 
Hard DriveOptical DriveCoolingOS
Mushkin 60GB SSD + 2xWD Black 500GB RAID0 Sony DVD-RW Noctua NH-D14 Windows 7 
MonitorKeyboardPowerCase
LG 22" 1080p + Acer 18" Das Keyboard - MX Blue Antec TruePower New TP-650 Cooler Master HAF 922 Black 
Mouse
Logitech 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 2600k ASRock P67 Extreme4 MSI GTX 580 Lightning 2x4GB Corsair Vengeance DDR3 1866 9-10-9-27-1T 
Hard DriveOptical DriveCoolingOS
Mushkin 60GB SSD + 2xWD Black 500GB RAID0 Sony DVD-RW Noctua NH-D14 Windows 7 
MonitorKeyboardPowerCase
LG 22" 1080p + Acer 18" Das Keyboard - MX Blue Antec TruePower New TP-650 Cooler Master HAF 922 Black 
Mouse
Logitech 
  hide details  
Reply
post #5 of 5
You're using a tv or hdmi right? Check your cleartype settings, and are you sure you're running the right res?
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › 5870 problem with firefox