Overclock.net › Forums › Components › Hard Drives & Storage › 2x2TB Drives Incorrectly Displaying File Copy Progress?
New Posts  All Forums:Forum Nav:

2x2TB Drives Incorrectly Displaying File Copy Progress?

post #1 of 2
Thread Starter 
I have noticed some strange behavior from both of my 2TB Hitachi 7200RPM drives, which are currently inside external Nexstar3 USB3.0 cases. They are manually mirrored for file redundancy.

Whenever I copy over a bunch of small files, or something relatively small, like around 100MB or so, the file progress bar under Win7 x64 displays correctly; it gradually advances to the right until it's complete.

But when I copy over larger files, like a single 350MB file for example, the progress bar will instantly shoot up to 90% complete, then stay there for the entire time until the file is done copying, at which point it will finish and the box will disappear. This occurs on both drives.

There is nothing wrong with the drives operationally, but this is a concern because I haven't noticed this behavior on either of the two 500GB drives I own. Why is this happening, and is there anything I can do to fix them?
    
CPUGraphicsRAMHard Drive
Intel® Core™ i3-2310M Processor (3M Cache, 2.10... NVIDIA GeForce GT 540M 4GB DDR3 WD 750GB 5400RPM 
OSMonitorMouse
Windows 7 Ultimate SP1 x64 13" Microsoft Wireless Laser Mouse 6000 
  hide details  
Reply
    
CPUGraphicsRAMHard Drive
Intel® Core™ i3-2310M Processor (3M Cache, 2.10... NVIDIA GeForce GT 540M 4GB DDR3 WD 750GB 5400RPM 
OSMonitorMouse
Windows 7 Ultimate SP1 x64 13" Microsoft Wireless Laser Mouse 6000 
  hide details  
Reply
post #2 of 2
More of a Windows thing.
You get the same behavior with flash drives. Nothing like the bar shooting to 95% after a couple seconds for a few 1 GB files on a stick that can only write ~10 MB/sec..

If you have a vague idea of the performance of your device you can more accurately predict how long it is going to take.
Waiting on X399
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II B57 @ X4 3.9 Gigabyte 790FXTA-UD5 Sapphire Radeon 290 8 GB G.Skill 2133 
Hard DriveCoolingOSKeyboard
250 GB 840 EVO Noctua NH-D14 Windows 10 Logitech K350 
PowerCaseMouseMouse Pad
Seasonic x750 Corsair 600T Logitech G100s Razer Goliathus Speed 
Audio
Plantronics Gamecom 788 
  hide details  
Reply
Waiting on X399
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II B57 @ X4 3.9 Gigabyte 790FXTA-UD5 Sapphire Radeon 290 8 GB G.Skill 2133 
Hard DriveCoolingOSKeyboard
250 GB 840 EVO Noctua NH-D14 Windows 10 Logitech K350 
PowerCaseMouseMouse Pad
Seasonic x750 Corsair 600T Logitech G100s Razer Goliathus Speed 
Audio
Plantronics Gamecom 788 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › 2x2TB Drives Incorrectly Displaying File Copy Progress?