Overclock.net › Forums › Video Games › PC Gaming › Help me guys please!, MW2 is suddenly running horribly
New Posts  All Forums:Forum Nav:

Help me guys please!, MW2 is suddenly running horribly - Page 2

post #11 of 17
check your processes for unknown apps and kill em ?

the virus scan that you did prolly didnt work well
Týr
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k Gigabyte P67A UD3 B3 Zotac GTX 760 AMP! G.Skill Ripjaws X 4x4GB CL9 1600 
Hard DriveHard DriveHard DriveHard Drive
Crucial M4 128GB WD Caviar Blue 1TB WD Caviar Green 3TB WD Caviar Green 3TB 
Optical DriveCoolingOSMonitor
Samsung DVD-RW SATA Cooler Master Hyper 212+ pull config Windows 10 Shinhwa 22" 1080p 
MonitorMonitorKeyboardPower
Shinhwa 22" 1080p Viewsonic 24" 1080p Corsair K70 RGB XFX XXX Edition 650w Modular 
CaseMouse
Cooler Master HAF 912 Advanced Logitech G1 
  hide details  
Reply
Týr
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k Gigabyte P67A UD3 B3 Zotac GTX 760 AMP! G.Skill Ripjaws X 4x4GB CL9 1600 
Hard DriveHard DriveHard DriveHard Drive
Crucial M4 128GB WD Caviar Blue 1TB WD Caviar Green 3TB WD Caviar Green 3TB 
Optical DriveCoolingOSMonitor
Samsung DVD-RW SATA Cooler Master Hyper 212+ pull config Windows 10 Shinhwa 22" 1080p 
MonitorMonitorKeyboardPower
Shinhwa 22" 1080p Viewsonic 24" 1080p Corsair K70 RGB XFX XXX Edition 650w Modular 
CaseMouse
Cooler Master HAF 912 Advanced Logitech G1 
  hide details  
Reply
post #12 of 17
Thread Starter 
Video card, Not over heating, no damage fans clean

PC fans = clean

tim?

Firmware?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD phenom II 810 x4 MSI: MS-7599 ati 5750 OC 8Mushkin DDR3-1600 8gb 
Hard DriveOSMonitorKeyboard
1tb Sata 7200rpm 12mb of cache Windows 7 Ultimate x64 2x 21inch LG flatron Steal series stealth merc 
PowerCaseMouseMouse Pad
OCZ ModXStream Pro 700W Viper XG gaming logitech g500 Razor ironclad 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD phenom II 810 x4 MSI: MS-7599 ati 5750 OC 8Mushkin DDR3-1600 8gb 
Hard DriveOSMonitorKeyboard
1tb Sata 7200rpm 12mb of cache Windows 7 Ultimate x64 2x 21inch LG flatron Steal series stealth merc 
PowerCaseMouseMouse Pad
OCZ ModXStream Pro 700W Viper XG gaming logitech g500 Razor ironclad 
  hide details  
Reply
post #13 of 17
According to your specs you are running XP 32-bit with 4GB of ram. Only 3GB of ram will be recognised so you should probably upgrade to windows 7 64 bit.
Edited by Tdawg2k10 - 4/28/11 at 9:23pm
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T Gigabyte GA-870A-UD3 2GB MSi 6950 Twin Frozr 3 4GB ram 
Hard DriveOptical DriveOSMonitor
Samsung spinpoint F3 LG super multi DVDRW Windows 7 pro 64 bit Acer p236H 23" 1080p monitor 
KeyboardPowerCase
Logitech g510 Super flower amazon 550w 80+ bronze NZXT hades 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T Gigabyte GA-870A-UD3 2GB MSi 6950 Twin Frozr 3 4GB ram 
Hard DriveOptical DriveOSMonitor
Samsung spinpoint F3 LG super multi DVDRW Windows 7 pro 64 bit Acer p236H 23" 1080p monitor 
KeyboardPowerCase
Logitech g510 Super flower amazon 550w 80+ bronze NZXT hades 
  hide details  
Reply
post #14 of 17
Thread Starter 
Quote:
Originally Posted by boogschd View Post
check your processes for unknown apps and kill em ?

the virus scan that you did prolly didnt work well
I use avg all the time lol and it found nothing, I mean im doing all the same stuff im doing when im getting 86+ fps.... hmmm
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD phenom II 810 x4 MSI: MS-7599 ati 5750 OC 8Mushkin DDR3-1600 8gb 
Hard DriveOSMonitorKeyboard
1tb Sata 7200rpm 12mb of cache Windows 7 Ultimate x64 2x 21inch LG flatron Steal series stealth merc 
PowerCaseMouseMouse Pad
OCZ ModXStream Pro 700W Viper XG gaming logitech g500 Razor ironclad 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD phenom II 810 x4 MSI: MS-7599 ati 5750 OC 8Mushkin DDR3-1600 8gb 
Hard DriveOSMonitorKeyboard
1tb Sata 7200rpm 12mb of cache Windows 7 Ultimate x64 2x 21inch LG flatron Steal series stealth merc 
PowerCaseMouseMouse Pad
OCZ ModXStream Pro 700W Viper XG gaming logitech g500 Razor ironclad 
  hide details  
Reply
post #15 of 17
Thread Starter 
Quote:
Originally Posted by Tdawg2k10 View Post
I notice that you are running XP Media centre 32-bit with 4GB of ram installed. You probably should use windows 7 64 bit.
Yea i should but Still, its not like im having this problem all the time its just random, and ive been using windows xp for years without problems
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD phenom II 810 x4 MSI: MS-7599 ati 5750 OC 8Mushkin DDR3-1600 8gb 
Hard DriveOSMonitorKeyboard
1tb Sata 7200rpm 12mb of cache Windows 7 Ultimate x64 2x 21inch LG flatron Steal series stealth merc 
PowerCaseMouseMouse Pad
OCZ ModXStream Pro 700W Viper XG gaming logitech g500 Razor ironclad 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD phenom II 810 x4 MSI: MS-7599 ati 5750 OC 8Mushkin DDR3-1600 8gb 
Hard DriveOSMonitorKeyboard
1tb Sata 7200rpm 12mb of cache Windows 7 Ultimate x64 2x 21inch LG flatron Steal series stealth merc 
PowerCaseMouseMouse Pad
OCZ ModXStream Pro 700W Viper XG gaming logitech g500 Razor ironclad 
  hide details  
Reply
post #16 of 17
whats yoru power supply? maybe it doesnt have enough juice to power your system. or maybe its GPU driver related???
    
CPUMotherboardGraphicsRAM
AMD 955BE MSI 870-C43 Sapphire 6850 4GB Kingston HyperX DDR3 SDRAM 1600 
Hard DriveOptical DriveOSMonitor
500GB WD Caviar Blue WD5000AAKX Pioneer DVR-219CHV 24X24 Windows 7 Ultimate 64bit Samsung Syncmaster P2770 27' + Acer G205H 20' 
KeyboardPowerCaseMouse
something Coolermaster GX 650w Coolermaster Elite 430 something 
Mouse Pad
something 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD 955BE MSI 870-C43 Sapphire 6850 4GB Kingston HyperX DDR3 SDRAM 1600 
Hard DriveOptical DriveOSMonitor
500GB WD Caviar Blue WD5000AAKX Pioneer DVR-219CHV 24X24 Windows 7 Ultimate 64bit Samsung Syncmaster P2770 27' + Acer G205H 20' 
KeyboardPowerCaseMouse
something Coolermaster GX 650w Coolermaster Elite 430 something 
Mouse Pad
something 
  hide details  
Reply
post #17 of 17
Thread Starter 
Power supply = 650 so its enough and yea ill check my drivers
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD phenom II 810 x4 MSI: MS-7599 ati 5750 OC 8Mushkin DDR3-1600 8gb 
Hard DriveOSMonitorKeyboard
1tb Sata 7200rpm 12mb of cache Windows 7 Ultimate x64 2x 21inch LG flatron Steal series stealth merc 
PowerCaseMouseMouse Pad
OCZ ModXStream Pro 700W Viper XG gaming logitech g500 Razor ironclad 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD phenom II 810 x4 MSI: MS-7599 ati 5750 OC 8Mushkin DDR3-1600 8gb 
Hard DriveOSMonitorKeyboard
1tb Sata 7200rpm 12mb of cache Windows 7 Ultimate x64 2x 21inch LG flatron Steal series stealth merc 
PowerCaseMouseMouse Pad
OCZ ModXStream Pro 700W Viper XG gaming logitech g500 Razor ironclad 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PC Gaming
Overclock.net › Forums › Video Games › PC Gaming › Help me guys please!, MW2 is suddenly running horribly